Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 13:07

  • Please register to post and access all features, it's quick, easy and FREE!


wow robot - fish bot funzt nicht ganz/ bzw was is falsch eingestellt

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jan 2009
Posts: 327
Received Thanks: 21
wow robot - fish bot funzt nicht ganz/ bzw was is falsch eingestellt

moin
also ich hab den bot hier runtergeladen zum fischen

nunja also was schonmal komisch ist ist das ich bei slot key fishing und key slot lure keine zahlen sehe ...(muss ich halt ausprobieren bis ich die richtige zahl treffe...)
und das zweite is das der die angel auswirft und das immer wieder also einfachnur dauernd auf die eine taste drückt mehr nicht
aber der sollte das ja eig nicht oder?
kann mir da vllt jemand helfen
mfg und danke



Mikail is offline  
Old 01/20/2010, 19:09   #2
 
elite*gold: 0
Join Date: May 2009
Posts: 2,242
Received Thanks: 2,320
Quote:
Originally Posted by Mikail View Post
moin
also ich hab den bot hier runtergeladen zum fischen

nunja also was schonmal komisch ist ist das ich bei slot key fishing und key slot lure keine zahlen sehe ...(muss ich halt ausprobieren bis ich die richtige zahl treffe...)
und das zweite is das der die angel auswirft und das immer wieder also einfachnur dauernd auf die eine taste drückt mehr nicht
aber der sollte das ja eig nicht oder?
kann mir da vllt jemand helfen
mfg und danke
Wer lesen kann, ist klar im vorteil:
Version Beta 0.3 for wow 3.2.2 Official server.


Endecs is online now  
Old 01/20/2010, 19:15   #3
 
elite*gold: 0
Join Date: Jan 2009
Posts: 327
Received Thanks: 21
woher weißt du den wo ich spiele? xD
genau wer lesen kann ist klar im vorteil
wenn du lesen würdest würdest du das hier sehen :
Version Beta 0.2 for wow 3.1.3.#
undzwar 2 zeilen darunter -.-
wie mich diese besserwissernoobs immer aufregen
Mikail is offline  
Old 01/20/2010, 19:47   #4
 
elite*gold: 0
Join Date: May 2009
Posts: 2,242
Received Thanks: 2,320
Quote:
Originally Posted by Mikail View Post
woher weißt du den wo ich spiele? xD
Das haste net geschrieben, also kann ich meine Vermutungen aufstellen.


Endecs is online now  
Old 01/20/2010, 20:24   #5
 
elite*gold: 0
Join Date: Jan 2009
Posts: 327
Received Thanks: 21
danke deine 2 beiträge haben mir sehr geholfen sind deine anderen 288 beiträge auch so hilfreich?
Mikail is offline  
Old 01/20/2010, 20:44   #6
 
elite*gold: 0
Join Date: Aug 2009
Posts: 308
Received Thanks: 184
Quote:
Originally Posted by Mikail View Post
danke deine 2 beiträge haben mir sehr geholfen sind deine anderen 288 beiträge auch so hilfreich?
spricht der null poster
Xeranor is offline  
Thanks
1 User
Old 01/20/2010, 20:46   #7
 
elite*gold: 0
Join Date: Jan 2009
Posts: 327
Received Thanks: 21
jo^^
naja danke für die hilfe habe das problem selber gelöst
Mikail is offline  
Old 01/20/2010, 20:47   #8
 
elite*gold: 0
Join Date: May 2009
Posts: 2,242
Received Thanks: 2,320
Quote:
Originally Posted by Mikail View Post
danke deine 2 beiträge haben mir sehr geholfen sind deine anderen 288 beiträge auch so hilfreich?
Natürlich

guck dir das an, vll findest in dem Tut was nützliches.
Endecs is online now  
Old 01/22/2010, 15:38   #9
 
elite*gold: 0
Join Date: Jun 2005
Posts: 8
Received Thanks: 4
Wenn Wow-Robot nicht geht, führ mal den Launcher.exe von WOW als Admin aus. Dann sollten auch die Registry einträge für WOW richtig gesetzt werden in Windows Reg. Da Pather das Game Directory braucht müssen diese Pfade vorhanden sein, Wow-Robot sieht keine Einstellungsmöglichkeiten für diese Pfade vor!

viele Grüße

Grease
troniac is offline  
Old 01/25/2010, 19:00   #10
 
elite*gold: 0
Join Date: Jan 2009
Posts: 327
Received Thanks: 21
Quote:
Originally Posted by Vb.net View Post
Natürlich

guck dir das an, vll findest in dem Tut was nützliches.
jo die seite hab ich schon gesehen...
allerdings wo du wowrobot erklärst ich glaube kaum das sich jemand 30 min(oder wielan ge das auch immer geht) anschaut da du manchmal iwie stotterst oder nicht weißt was du sagen sollst^^
aber die anderen tuts sind gut
nur das solltest du verbessern.
Mikail is offline  
Old 01/26/2010, 03:00   #11
 
elite*gold: 0
Join Date: Dec 2009
Posts: 143
Received Thanks: 11
Quote:
Originally Posted by Mikail View Post
jo die seite hab ich schon gesehen...
allerdings wo du wowrobot erklärst ich glaube kaum das sich jemand 30 min(oder wielan ge das auch immer geht) anschaut da du manchmal iwie stotterst oder nicht weißt was du sagen sollst^^
aber die anderen tuts sind gut
nur das solltest du verbessern.
recht gebe ich dir, ich finde auch das vn.net wieder auf bebilderte tuts umsteigen sollte, dennoch sei gesagt, dass ich seine Mühe grundsätzlich befürhworte!


god187 is offline  
Thanks
1 User
Reply



« Click to move (CTM) | GT Nordend Profile »

Similar Threads
GM-Rechte eingestellt aber klappt nicht
08/28/2010 - Metin2 PServer - Discussions / Questions - 5 Replies
hey, hab mal wieder ein problem mit meinem p server. ich hab mir nen acc gemacht und charakter erstellt. jetz hab ich bei gm host die meine hamachi ip mit .100 und einmal ohne .100 und in gm list meinen char rein geschrieben so wie in den videos beschrieben und implentor gemacht. danach rebootet aber habe immernoch keine gm rechte?
[HELP]VPC funzt nichtso ganz..
07/29/2010 - Metin2 PServer - Discussions / Questions - 3 Replies
Nabend,wollte grade mal neuen Test-Server machen,als ich dann mit sysinstall fertig war kam beim starten und nach den timed out's das " Jul 29 20:17:39 Mcncc kernel: arp: 00:23:c3:c5:64:e3 is using my IP adress 5.***.***.***! " Hier auch nochmal der Screen; http://img72.imageshack.us/img72/6352/vpc.png Kann wer helfen? PS:Bitte kein Spam :facepalm:
Irgendwas funzt da nicht ganz
06/14/2010 - Metin2 PServer - Discussions / Questions - 0 Replies
Hey leutz wollte server für mich und freunde machen ALLEINE komm ich auch schon drauf bei anderen noch ungetestet... doch bei navicat kommt folgendes problem http://img822.imageshack.us/img822/4712/warumgehtdsanicht.png Bitte um hilfe :)
Wieso werden die nicht gestasht obwohl es eingestellt ist?
05/18/2010 - Diablo 2 - 3 Replies
Hi, benutze die Bluebird-D2nt Version. Soweit alles gut nur hab ich mich gestern mal gewundert wieso keine PGS gepickt werden obwohl sie so in der Pickit stehen! //========================= //==========Gems=========== //========================= // == ChippedAmethyst // == ChippedDiamond



All times are GMT +1. The time now is 13:07.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.