Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 19:28

  • Please register to post and access all features, it's quick, easy and FREE!

 

CPU spinnt rum, viel zu hohe Auslastung!

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jun 2014
Posts: 7
Received Thanks: 4
CPU spinnt rum, viel zu hohe Auslastung!

Nabend,

ich botte nun seit einigen Wochen mit Honorbuddy und muss sagen es gefällt mir ziemlich gut.
Nun habe ich jedoch ein Problem: wenn ich 5 Accounts + 5 mal HB zu laufen habe zeigt meine CPU eine Auslastung von 20-30% an, soweit so gut. Wenn ich nun noch einen drauf lege und weitere 5 Acc's + 5 mal HB starte, dann schmiert der Prozessor fast ab, es laggt und die Auslastung beträgt 100%. Die Temperaturen liegen bei min. 75°C, wenn ich 10 Acc's einige Minuten laufen lasse geht es gerne mal bis zu 95°C hoch. Natürlich sind 75° schon viel zu viel, ich habe momentan noch den Standartkühler von Intel, darunter befindet sich ein I7 3770K (momentan noch nicht übertaktet).
Außerdem schwankt es sehr stark bei der Auslastung, mal sind es 100%, dann wieder 70, kurz darauf 90 usw. .

Die Prozesse habe ich schon überprüft, es sind nur WoW und HB, welche so richtig saugen, aber bei nem I7 3770K ist das doch trotzdem nicht normal oder?
Ich meine vorige Woche hatte ich 13 Acc's eingeloggt und die CPU stand bei glaube ich 70%!
Kann es an einem Virus liegen oder greift eines meiner Programme auf die CPU zu?

Danke schon mal im Voraus!



vorthakyr is offline  
Old   #2

 
elite*gold: 0
The Black Market: 184/0/0
Join Date: Jul 2008
Posts: 2,786
Received Thanks: 499
Quote:
Originally Posted by vorthakyr View Post
Natürlich sind 75° schon viel zu viel
Nur weil du dir dein Fingerchen verbrennen würdest, ist es für die CPU nicht zu viel.

Quote:
Originally Posted by vorthakyr View Post
Kann es an einem Virus liegen oder greift eines meiner Programme auf die CPU zu?
Macht jedes Programm
Da wir hier alle genau deinen PC kennen, wird sicher jemand eine Antwort raten.

Quote:
Originally Posted by vorthakyr View Post
aber bei nem I7 3770K ist das doch trotzdem nicht normal oder?
Nein.

Quote:
Originally Posted by vorthakyr View Post
Ich meine vorige Woche hatte ich 13 Acc's eingeloggt und die CPU stand bei glaube ich 70%!
Dann hat sich wohl seitdem etwas verändert. Sei es an WoW, dir oder etwas anderem an dem PC.
Und auch wenn du es bestreitest, irgendwas hat sich geändert.
Mein Glaskugel ist in der Reparatur und ich vermute mal nicht, obwohl ich eine Vermutung habe.


ClOuDy. is offline  
Old   #3
 
elite*gold: 59
The Black Market: 255/0/0
Join Date: Jul 2012
Posts: 974
Received Thanks: 95
Entstaube mal deinen Lüfter und kontrollier im Bios ob der temperaturbedingt den Takt senkt.

Wenn du 5-10 Bots laufen hast solltest du sicherlich auch die 30€ für nen halbwegs vernünftigen CPU Kühler übrig haben.
retDPS is offline  
Old   #4
 
elite*gold: 0
The Black Market: 260/1/0
Join Date: Dec 2011
Posts: 3,869
Received Thanks: 879
Quote:
Originally Posted by retDPS View Post
Wenn du 5-10 Bots laufen hast solltest du sicherlich auch die 30€ für nen halbwegs vernünftigen CPU Kühler übrig haben.
^this

Wenn du außerdem wirklich dauerhaft mit 10 Bots + botten willst würde ich Windows mal neu aufsetzen.Vorher aber natürlich ein Backup machen.


Dopewalk3r is offline  
Old   #5
 
elite*gold: 0
Join Date: Jun 2014
Posts: 7
Received Thanks: 4
Also entstaubt habe ich schon, es gibt keine Veränderung. Momentan mache ich Instanzen mit 5 Bots und die CPU läuft ziemlich konstant zwischen 20 und 30%.
Da ich vor einigen Wochen ein Speicherproblem hatte habe ich neulich erst neu aufgesetzt, aber wenns nötig ist

Achja...CPU Kühler
Momentan habe ich ja den Standartkühler für 5€ drin, ausgesucht habe ich mir den hier: Arctic Freezer 13 Pro CPU Kühler Sockel 754 775 939 AM2 AM2+ 1366 1156 AM3 1155 | eBay
Was haltet ihr davon? Von Arctic habe ich noch nichts schlechtes gehört, aber mit Kühlern kenne ich mich auch nicht wirklich aus. Das mit dem Kühler wäre sowieso nötig gewesen, wenn ich übertaktet hätte (darüber habe ich schon nach gedacht, so wirklich machen will ich es aber nicht).
vorthakyr is offline  
Old   #6
 
elite*gold: 59
The Black Market: 255/0/0
Join Date: Jul 2012
Posts: 974
Received Thanks: 95
für das Geld lieber



Wie sieht denn dein restliches System aus?

Lad dir mal CPU-Z runter und kontrollier den Prozessortakt sobald die Temps hochgehen und du das System auslastest.

Aber 5 Bots und 30% CPU Load ist schon recht viel, irgendwas stimmt bei dir vorne und hinten nicht, soweit ich das beurteilen kann, mein I7 [email protected],4ghz hatte bei 5 Bots ähnliche Werte und der ist ein gutes stück langsamer als deine CPU (bei 18 Bots war ich bei konstanten 99-100% load mit dieser cpu), deine CPU müsste Luft für 25-30 Bots haben (ohne OC), mein jetziges System (gut istn 6 kerner) hat 12% Load bei 4 Bots innerhalb von VM's, wenn ich die im normalen windows laufen lasse sind es vllt 5% und deine CPU müsste sich irgendwo bei 15-20% einpendeln, 30 ist schon zu viel

edit: Kann natürlich auch ein Virus sein, der dein System ausbremst. Ansonsten hast du irgendwo zufällig was in den Grafikeinstellungen geändert? Wenn ich bei mir die Sichtweite z.b. änder ist es meistens so, dass er beim nächsten Starten überall die Einstellungen übernommen hat. Ansonsten kann es auch ein Addon sein, was deine Kiste bremst (ora, npcscan, recount usw). Überprüfe daher mal ob wirklich nur die Addons beim botten aktiviert sind die man wirklich braucht.
retDPS is offline  
Old   #7
 
elite*gold: 0
Join Date: Jun 2014
Posts: 7
Received Thanks: 4
Also CPU-Z zeigt alles wie immer an, die CPU taktet nicht runter.
Also Grafikeinstellungen habe ich alle auf möglichst niedrig gestellt, Addons habe ich auch nicht installiert und sonst würde mir auch nichts einfallen, was den Prozessor bremsen könnte.

Um noch mal auf mein System zu kommen: I7 3770K, GTX 680 2GB, 16GB DDR3 1333 und ein P8Z77-V LX.

Die ganze Geschichte hat damals weit über 1000€ gekostet, RAM habe ich mir neulich erst nach gekauft (8GB), weil es nicht gereicht hat um 10 Bots laufen lassen zu können.
Nun macht mein Prozessor nicht mehr mit..nur Probleme.

edit.: ich habe vorhin bewusst die Kerne aufgeheizt und die hatten über 100°C! Müsste sich da nicht jeder Prozessor zumindest runter takten?
vorthakyr is offline  
Old   #8

 
elite*gold: 0
The Black Market: 184/0/0
Join Date: Jul 2008
Posts: 2,786
Received Thanks: 499
kommt auf die Boardeinstellungen an
ClOuDy. is offline  
Old   #9
 
elite*gold: 5
Join Date: May 2009
Posts: 1,141
Received Thanks: 70
Kannst ja dieses benutzen damit kannst du deine grafik noch lower machen .
Muss dir halt nen macro machen

/console farclip 350
/console groundEffectDensity 0
/console groundEffectDistance 0
/console environmentDetail 0
/console particleDensity 10
/console shadowMode 0
/console waterDetail 0
/console reflectionMode 0
/console sunShafts 0
/console basemip 1

Wenns immer noch nicht klappt würde ich dir nemesisbot (ist cpu armer und nicht so ram gierig) empfehlen benutze es selber mit 5bots mit meinen alten notebook i5 mit einer gt555m und 10gb ram, cpu ist um die 40-60% durchgängig also wenn ich mehr accs hätte gehts natürlich mehr ^^
hans2116 is offline  
Thanks
1 User
Old   #10
 
elite*gold: 3
Join Date: Feb 2012
Posts: 1,481
Received Thanks: 180
Quote:
Originally Posted by hans2116 View Post
/console farclip 350
/console groundEffectDensity 0
/console groundEffectDistance 0
/console environmentDetail 0
/console particleDensity 10
/console shadowMode 0
/console waterDetail 0
/console reflectionMode 0
/console sunShafts 0
/console basemip 1


Hast du zufällig auch die Standardwerte?
well2012 is offline  
Old   #11

 
elite*gold: 0
The Black Market: 184/0/0
Join Date: Jul 2008
Posts: 2,786
Received Thanks: 499
Es gibt weitaus mehr Konsolenbefehle.
Wenn du die Standart willst, stell doch einfach Standart in den WoW Settings oder lösch die config.
ClOuDy. is offline  
Old   #12
 
elite*gold: 59
The Black Market: 255/0/0
Join Date: Jul 2012
Posts: 974
Received Thanks: 95
Quote:
Originally Posted by hans2116 View Post
Wenns immer noch nicht klappt würde ich dir nemesisbot (ist cpu armer und nicht so ram gierig) empfehlen benutze es selber mit 5bots mit meinen alten notebook i5 mit einer gt555m und 10gb ram, cpu ist um die 40-60% durchgängig also wenn ich mehr accs hätte gehts natürlich mehr ^^
Kann ich so nicht bestätigen:

Hier ein Screenshot von einer der VM's, einer levelt gerade mit HB, der andere rennt durch Inis mit NB. 1 Core 2 Threads, 2 GB Ram, alles auf ner SSD.

You must register and activate your account in order to view images.
retDPS is offline  
Old   #13
 
elite*gold: 0
Join Date: Apr 2011
Posts: 148
Received Thanks: 22
son bild ist sowasvon nicht aussagekräftig

average über einen größeren Zeitraum bei der selben Aufgabe wäre mal interessant.
wenn der Questbot hier grade idle rumsteht und der andere sich im combat befindet ist da glaube ich keine frage, warum es dort einen so enormen unterschied gibt ^^
wowtoon is offline  
Old   #14
 
elite*gold: 59
The Black Market: 255/0/0
Join Date: Jul 2012
Posts: 974
Received Thanks: 95
Quote:
Originally Posted by wowtoon View Post
son bild ist sowasvon nicht aussagekräftig

average über einen größeren Zeitraum bei der selben Aufgabe wäre mal interessant.
wenn der Questbot hier grade idle rumsteht und der andere sich im combat befindet ist da glaube ich keine frage, warum es dort einen so enormen unterschied gibt ^^
You must register and activate your account in order to view images.

Der HB ist in nem Raid unterwegs und hat gerade 30 Mobs an sich dran, der andere (nemesis) in einer Ini mit 10 Mobs am fighten..noch fragen? Da es im übrigen ein Erfahrungswert war, der nicht von ungefähr kommt, konntest du dir den Kommentar eigentlich auch sparen, denn sonst wüsstest du, dass der Nemesis in Instanzen viel zu viel Leistung frisst.
retDPS is offline  
Old   #15
 
elite*gold: 0
Join Date: Apr 2011
Posts: 148
Received Thanks: 22
wie gesagt ein einzelner screenshot ist ziemlicher bullshit


wowtoon is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
zu hohe cpu auslastung!
Hallo liebe Leute der Hardware Sektion, heute habe ich ein kleines Anliegen an euch.. und zwar handelt es sich um einen von mir neu angeschafften...
16 Replies - Hardware Discussions / Questions
MW2 Hohe CPU auslastung
Hallo Com, Wenn ich MW2 spiele fängt es nach ca 10 min sehr stark an zu ruckeln. Ich hab mal nachgeschaut und gesehen das ich einen extrem hohe...
1 Replies - Call of Duty
Hohe CPU AUSLASTUNG
Hallo, Immer wenn ich lol spiele fängt es nach ungefähr 10 min stark an zu laggen Bei taskmanager hab ich dann gesehen das meine CPU Leistung...
16 Replies - League of Legends Main - Discussions / Questions
Hohe CPU Auslastung.
Hey leute, Ich habe starke probleme in letzter Zeit.. Mein Pc, hat eine sehr hohe CPU auslastung und das macht das laggfreie spielen einfach...
12 Replies - Technical Support
Hohe Auslagerungsdatei / Hohe CPU-Auslastung
Also ich hab seit vorgestern folgendes Problem... Teilweiße geht die Auslagerungsdatei aus einem mir nicht erklärlichem Grund extrem hoch... Also...
2 Replies - Technical Support



All times are GMT +1. The time now is 19:28.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.