Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 05:38

  • Please register to post and access all features, it's quick, easy and FREE!

 

"World of Warcraft Retail funktioniert nicht mehr" bei HB

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Jun 2014
Posts: 7
Received Thanks: 4
"World of Warcraft Retail funktioniert nicht mehr" bei HB

Hi,

ich botte nun seit einer Woche, habe mit nem gecrackten Code angefangen und über Proxy laufen lassen. Nun funktioniert mein WoW nicht mehr richtig, denn immer wenn ich den Bot anmache (egal was für einer) läuft es ein paar Minuten und dann kommt "World of Warcraft Retail funktioniert nicht mehr". Das ist nun seit vorgestern um 12:00 Uhr vormittags, vorher alles ok und jetzt nix mehr.

Habe auch schon andere Proxys probiert und Repairtool für WoW und HB über Proxy herunter geladen, nichts. Nicht mal ein frisch gekaufter Key funktioniert!

Keine Ahnung woran es liegt, aber da ich die Bots momentan wirklich brauche ist mir das sehr wichtig.

Der Fehler kommt nur bei WoW, bei HB kommt nix, nur, dass es nach dem Beenden von WoW nach 20s beendet.

Irgendwer ne Idee was das sein kann oder wie ich es behebe?

edit: Firewall und Kaspersky habe ich auch beendet, ebenfalls Fehlanzeige und Anzeigeoptionen habe ich auch alle durch probiert (Dx9 und Fenstermodus etc.)



vorthakyr is offline  
Old   #2
 
elite*gold: 0
Join Date: Jul 2012
Posts: 26
Received Thanks: 3
Bei mir wurde das selbe Problem durch den AMD Gaming Evolved Client ausgelöst. Seit ich den vorm botten immer ausmache, hab ich keine Probleme mehr.


Mr. reek is offline  
Old   #3
 
elite*gold: 0
Join Date: Dec 2013
Posts: 2,095
Received Thanks: 506
1) Lade HB mal komplett neu runter
2) Es kam heute (oder gestern?) en neues Update raus, es gibt noch kein update für hb für diesen patch - abwarten, dürfte vllt morgen oder so da sein
3) 32bit Client genutzt?
4) Log ?
Crossside is offline  
Old   #4
 
elite*gold: 0
Join Date: Jan 2010
Posts: 13,102
Received Thanks: 3,149
Bitte lese dir diesen Thread durch und wende dich an das spezifische Forum.

#closed
Ravenstorm is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
"Crysis 3 funktioniert nicht mehr" ab der 2. Mission"Willkommen im Dschungel" Hilfe!
-
2 Replies - Technical Support
Win7 Fehlermeldung " NT Kernel & System funktioniert nicht mehr" jetzt kein Lan mehr
Ich bekomme seit gestern die Fehlermeldung: " NT Kernel & System funktioniert nicht mehr". Das ist seit vor kurzem der Strom in meinem Haus...
4 Replies - Technical Support
Win7 Fehlermeldung " NT Kernel & System funktioniert nicht mehr" jetzt kein Lan mehr
Ich bekomme seit gestern die Fehlermeldung: " NT Kernel & System funktioniert nicht mehr". Das ist seit vor kurzem der Strom in meinem Haus...
2 Replies - Hardware Discussions / Questions



All times are GMT +1. The time now is 05:38.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.