Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 05:53

  • Please register to post and access all features, it's quick, easy and FREE!

 

EzBot - WoW botting has never been easier

Closed Thread
 
Old   #91
 
elite*gold: 0
Join Date: May 2005
Posts: 550
Received Thanks: 130
Quote:
Originally Posted by Frosttall View Post
Erm ihr könnt einfach beim Launcher auf Config->Add gehen und dort den Link einfügen...

Das ist überhaupt erst der Grund warum Felandil und co SVNs nutzen
ich muesste jetzt alle alten logs durchsuchen. und da fehlt mir im moment die lust zu, sorry. es gab einen fehler, als ich das gemacht habe. ein konflikt zwischen einer der EzCC grunddateien, und der AIO CC. vielleicht habt ihr das schon gefixt.
nachdem ich die EzCC eigenen dateien, die den konflikt verursacht haben rausgeloescht habe, funktionierte die AIO
edit1: ok, ok... es kommt nicht immer auf lust an. ich versuche mal den fehler erneut zu bekommen und poste in etwa 15 minuten hier


Edit2:
frische installation:
erster durchlauf launcher:
primaere bot installation
klick auf config
klick auf add
paste :
klick ok

Launcher laedt CC automatisch
Update check completed
klick auf Launch Bot

anheften an wow
einloggen bei der EzBot authentifikation

.
.
.

verdammt es klappt jetzt. kein fehler mehr da


MiniHowTo fuer Deutsche:

Ladet euch den Launcher herunter, fuehrt ihn aus.
Bei der ersten moeglichkeit Launch Bot zu druecken: NICHT MACHEN!
klickt auf Config,
im folgenden Fenster auf Add klicken
fuegt ins Url feld einfuegen (Der Link ist nicht vollstaendig dargestellt(rechtsklick drauf, und link adresse kopieren))
Nun Launch Bot, sobald fertig und ueber diesen genialen gatherbot staunen



ChriGei76 is offline  
Thanks
1 User
Old   #92
 
elite*gold: 81
Join Date: Jan 2008
Posts: 2,425
Received Thanks: 485
bei mir klappt das mit ADD nicht zeigt ne fehlermeldung :/


XxBestxX is offline  
Old   #93
Frosty the Snowman

 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,349
Received Thanks: 1,447
Quote:
Originally Posted by XxBestxX View Post
bei mir klappt das mit ADD nicht zeigt ne fehlermeldung :/
Und wie lautet die Fehlermeldung

Edit1: Hier mal ein tutorial:
Frosttall is offline  
Old   #94
 
elite*gold: 0
Join Date: Jun 2008
Posts: 88
Received Thanks: 18
@Frosttall,

Weißt du denn schon ungefähr in welchem preislichen Rahmen du den Bot ansiedeln willst? Lifetime Lizenzen wären natürlich das beste.


Falconmind is offline  
Old   #95
Frosty the Snowman

 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,349
Received Thanks: 1,447
Quote:
Originally Posted by Falconmind View Post
@Frosttall,

Weißt du denn schon ungefähr in welchem preislichen Rahmen du den Bot ansiedeln willst? Lifetime Lizenzen wären natürlich das beste.
ihr*

Über das Zahlungsmodell werden noch Infos kommen.
Frosttall is offline  
Old   #96
 
elite*gold: 20
Join Date: Aug 2009
Posts: 1,613
Received Thanks: 465
Quote:
Originally Posted by XxBestxX View Post
bei mir klappt das mit ADD nicht zeigt ne fehlermeldung :/
das kommt bei mir auch leider
hab im support thread etwas detaillierter beschrieben
gamer96 is offline  
Old   #97
 
elite*gold: 104
Join Date: Oct 2012
Posts: 2,720
Received Thanks: 592
Wollte mal das AuctionModule ausprobieren, schön alles richtig (hoffe ich mal) Eingestellt und im Auktionshaus gestartet, allerdings klappt da irgendetwas nicht wie es soll, siehe Log..



Ist das ein Bug, oder mache ich beim Einstellen was falsch?
Stand in Sw im Zwergendistrikt AH, hab auch die Itemid benutzt usw.

Grüße
Cambios is offline  
Old   #98
Frosty the Snowman

 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,349
Received Thanks: 1,447
Quote:
Originally Posted by gamer96 View Post
das kommt bei mir auch leider
hab im support thread etwas detaillierter beschrieben
Danke, ich werde es mir morgen anschauen.

Quote:
Originally Posted by Cambios View Post
Wollte mal das AuctionModule ausprobieren, schön alles richtig (hoffe ich mal) Eingestellt und im Auktionshaus gestartet, allerdings klappt da irgendetwas nicht wie es soll, siehe Log..



Ist das ein Bug, oder mache ich beim Einstellen was falsch?
Stand in Sw im Zwergendistrikt AH, hab auch die Itemid benutzt usw.

Grüße
Scheint wohl ein Bug zu sein. Erstell bitte auf unserer Homepage ein Ticket.
Frosttall is offline  
Old   #99
 
elite*gold: 0
Join Date: Feb 2011
Posts: 24
Received Thanks: 2
Ich hab mir nun mal einen SoR Account zugelegt und mir nen 80er Dudu erstellt und damit den EzBot Gatherer getestet.

Zwar funktionieren auch die Profile von HB größtenteils sehr gut, aber die mit EzBot selbst aufgezeichneten Profile, finde ich noch besser.

Insgesamt bin ich sehr begeistert, der Bot stuckt praktisch gar nicht und arbeitet sehr schnell. Meine selbst aufgenommenen Profile jagen das Vögelchen durch jede Baumkrone und stellen ihm (bewusst) viele Hindernisse in den Weg, doch er fliegt elegant an allem vorbei bzw sucht sich den Weg hindurch ohne auch nur ne Sek. zu stucken. Sehr geil!

Hört bloß nicht auf, diesen Bot weiterzuentwickeln, er ist super! Und fügt niemals diese "anti-stuck-zickzack" Bewegung ein, so wie er es jetzt macht, ist es perfekt. Ich kann allerdings nur vom fliegen sprechen, wie es mit Bodenbewegungen aussieht, weiß ich nicht
Skanook is offline  
Thanks
1 User
Old   #100
 
elite*gold: 200
Join Date: Jul 2008
Posts: 490
Received Thanks: 100
ich kann mich nicht regen ... sehe das captcha nicht ... weiß einer ne lösung ?
mamAmok is offline  
Old   #101
Frosty the Snowman

 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,349
Received Thanks: 1,447
Quote:
Originally Posted by mamAmok View Post
ich kann mich nicht regen ... sehe das captcha nicht ... weiß einer ne lösung ?
Auf welcher Seite?

Eine Idee wäre es den Browser zu wechseln.
Frosttall is offline  
Old   #102
 
elite*gold: 200
Join Date: Jul 2008
Posts: 490
Received Thanks: 100
hier die seite

mit firefox und ie probiert (in ie nen rotes X)
mamAmok is offline  
Old   #103
Frosty the Snowman

 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,349
Received Thanks: 1,447
Quote:
Originally Posted by mamAmok View Post
hier die seite

mit firefox und ie probiert (in ie nen rotes X)
Oh du hast recht, jetzt sollte es wieder gehen.
Frosttall is offline  
Old   #104
 
elite*gold: 0
Join Date: Mar 2012
Posts: 141
Received Thanks: 12
Hallo,

die Seite wird von Bitdefender als bedrohlich angesehen.

Könntet Ihr schauen, was da los ist?

Grüße
Altup is offline  
Old   #105
 
elite*gold: 0
Join Date: Feb 2013
Posts: 138
Received Thanks: 3
Bei mir kann ich keine cc auswählen bitte um hilfe
Private nachricht pls


mysras is offline  
Closed Thread

Tags
ezbot



« Previous Thread | Next Thread »

Similar Threads
BOT-Base - Botting was never easier!
*deleted*
69 Replies - Browsergames Trading
Backyard Monsters - Infinite Musk (Easier to use, easier to understand)
1. Open your BYM and CE. 2. target your browser. 3. CHange the value to array of bytes. 4. Click "Also Scan Read Only Memory. 5. Scan "0F 84 A6...
0 Replies - Facebook
How to increase my levels easier and unlock chars easier
HEY guys. i'm new here and i've been playing grand chase for a while now but i usually play for a while and take a lot of time off. when i came...
2 Replies - Grand Chase



All times are GMT +1. The time now is 05:53.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.