Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 12:15

  • Please register to post and access all features, it's quick, easy and FREE!


fehlermeldung nach win7 neuinstallation

Reply
 
Old   #1
 
elite*gold: 0
Join Date: May 2009
Posts: 47
Received Thanks: 0
Exclamation fehlermeldung nach win7 neuinstallation

habe eben meinen rechner neu aufgesetzt.

win7 64 bit. alle updates.

db neu runtergeladen,
wow gestartet, eingeloggt, char geladen, hb gestartet, key eingeben, fehlermeldung lt. protokoll

kann mir da jemand helfen?
Code:
[20:46:20.171 N] Honorbuddy v2.5.6795.534 started.
[20:46:22.255 N] Einloggen…
[20:46:26.266 D] System.IO.FileNotFoundException: Die Datei oder Assembly "fasmdll_managed.dll" oder eine Abhängigkeit davon wurde nicht gefunden. Das angegebene Modul wurde nicht gefunden.
Dateiname: "fasmdll_managed.dll"
   bei Styx.MemoryManagement.ExternalProcessReader.Dispose()
   bei Honorbuddy.MainWindow.FindAndAttachToWoW(Boolean& found64Bits)
   bei Honorbuddy.MainWindow.HandleSuccess()
   bei System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
   bei MS.Internal.Threading.ExceptionFilterHelper.TryCatchWhen(Object source, Delegate method, Object args, Int32 numArgs, Delegate catchHandler)


[20:46:26.271 D] System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
   bei Styx.Helpers.Settings.get_CharacterSettingsDirectory()
[20:46:26.265 D] System.IO.FileNotFoundException: Die Datei oder Assembly "fasmdll_managed.dll" oder eine Abhängigkeit davon wurde nicht gefunden. Das angegebene Modul wurde nicht gefunden.
Dateiname: "fasmdll_managed.dll"
   bei Styx.MemoryManagement.ExternalProcessReader.Dispose()
   bei Honorbuddy.MainWindow.FindAndAttachToWoW(Boolean& found64Bits)
   bei Honorbuddy.MainWindow.HandleSuccess()
   bei System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
   bei MS.Internal.Threading.ExceptionFilterHelper.TryCatchWhen(Object source, Delegate method, Object args, Int32 numArgs, Delegate catchHandler)


[20:46:26.271 D] System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
   bei Styx.Helpers.Settings.get_CharacterSettingsDirectory()
edit: HB neuinst brauchte auch keine abhilfe



xedriell is offline  
Old 02/15/2013, 23:05   #2
 
elite*gold: 0
Join Date: Jan 2013
Posts: 221
Received Thanks: 14
Habe genau das selbe Problem. Neue Festplatte eingebaut.

Habe dann mal meine alte Platte als Extrene angeschlossen und versucht über den alten Ordner zu starten, ohne Erfolg... Vor paar Stunden hat es damit noch funktioniert..

Edit:
Habs Problem gefunden. 2 Minuten bei Goggle



VR6-Turbo is offline  
Thanks
1 User
Old 02/15/2013, 23:36   #3
 
elite*gold: 0
Join Date: May 2009
Posts: 47
Received Thanks: 0
danke dir fur den link.
mein problem ist, das ich, und ich weis nicht warum, ich komme nicht mehr ins offi forum. da alle wieder drauf kommen nur ich nicht denke ich mal es liegt an meinem wohnort... schweden
xedriell is offline  
Old 02/16/2013, 00:22   #4
 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,472
Received Thanks: 1,477
Installier bitte folgendes: Download: Microsoft*Visual*C++*2010 Redistributable Package (x86) - Microsoft Download Center - Download Details


Frosttall is offline  
Thanks
1 User
Old 02/16/2013, 08:37   #5
 
elite*gold: 0
Join Date: May 2009
Posts: 47
Received Thanks: 0
habe es installiert.. immer noch selbers problem.
hb auch neu inst. keine veränderung.
xedriell is offline  
Old 02/16/2013, 10:24   #6

 
elite*gold: 25
The Black Market: 805/0/0
Join Date: Nov 2011
Posts: 12,610
Received Thanks: 1,389
Ist das Orginal HB oder ne Cracked Version bzw offline Version ?
♊ Spuds-Gaming is offline  
Old 02/16/2013, 12:15   #7
 
elite*gold: 0
Join Date: May 2009
Posts: 47
Received Thanks: 0
ist 100% original...
wie meinst du das offline version?
ich starte es ganz normal honorbudy.exe im admin mode.
bin natürlich online.


xedriell is offline  
Reply



« ´Frage Forum | HB »

Similar Threads
Coprozessor [WIN7] Fehler nach neuinstallation
11/01/2012 - Technical Support - 8 Replies
Und zwar habe ich denn Rechner meiner Schwester neu aufgesetzt und soweit lief auch alles gut nur mir ist aufgefallen das der Coprozessor installiert ist. Habe auch im Internet schon nach Treibern gesucht jedoch nichts gefunden. Nun würde ich gerne wissen wie ich diesen Fehler beheben kann. Hoffe jemand kann mir helfen. http://i.epvpimg.com/cuhQd.png http://i.epvpimg.com/j53Ah.png
Patcht nicht nach neuinstallation
01/15/2012 - Combat Arms - 5 Replies
Hallo Hier möchte ich mein Problem nochmals genauer beschreiben. Ich habe nach einer Neuinstallation des Betriebssystem Combat arms neu downloaden müssen. Doch jetzt wenn ich starten will kommt der normale Patchvorgang aber er hat dann Erorr 60 43206,o immer. Hab jetzt nochmals neu installiert das Betriebssystem und alles aber bringt nichts.
Internet nach Neuinstallation
12/20/2011 - Technical Support - 7 Replies
Hey ich brauche eure hilfe ich weis nicht wie ich internet bekomme, habe meinen pc neu aufgesetzt und bis jetzt garnix installiert, habe schon rumgegooglet und habe auch schon was auf telekom gefunden für mein router aber das ist eine binary datei , weis nicht was ich damit anfangen soll, habe einen Telekom Speedport W700V router, hoffe ihr helft mir
Wow bc nach neuinstallation von windows
05/19/2007 - Technical Support - 1 Replies
Also ich hab 2 Partitionen (c, d) auf c hab ich windows usw. auf d hab ich spiele und musik ... also letztens is mir mein windows kapput gegangen (windows Vista) dann hab ich partition c formatiert und hab windows neu raufgehauen und hab ja world of warcraft noch auf partition d so jetzt wollte ich wow tbc raufhauen und dann steht da sie benötigen world of warcraft. So jetzt wollte ich fragen ob ich wow tbc irgendwie anders installieren kann , ohne das normale wow neu zu installieren. hoffe...
Problem nach neuinstallation
01/05/2007 - WoW Main - Discussions / Questions - 6 Replies
hallo! hab den pc neu installiert! und auch wow! ich hab die version 1.9..4 auf CDs und installiert! dann patch 1.12 und dann von wow den patch auf 2.0.1 ziehen lassen! jetzt hab ich das problem das er sich ned einloggen will! http://img408.imageshack.us/img408/6581/problemvr9.jpg erst kommt des so ca 20 secs



All times are GMT +1. The time now is 12:15.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.