Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 20:00

  • Please register to post and access all features, it's quick, easy and FREE!

 

Honorbuddy Loading Tile/s & Macht nix mehr.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2013
Posts: 5
Received Thanks: 0
Thumbs down Honorbuddy Loading Tile/s & Macht nix mehr.

Huhu zusammen..

Ich hab folgendes Problem ..

Hab seid 3 Tagen nun Honorbuddy anfangs lief es echt super , doch mittlerweile zeigt er mir nur noch an Loading tiles und bleibt einfach stehen .. nach ewigen suchen im forum von honorbuddy hab ich nichts passendes gefunden ..

der fehler tritt bei Archaeologie und BG Buddy auf , anfangs läuft er super doch wie schon erwähnt nach einiger zeit macht er einfach nichts mehr >.<



Bitte um Hilfe



robin22333 is offline  
Old   #2

 
elite*gold: 0
The Black Market: 118/0/0
Join Date: Sep 2012
Posts: 2,023
Received Thanks: 195
es werden keine meshes mehr geladen, suche online nach vorhandenen meshes ordner und kopier das in deine. es gibt auch einleitungen hier auf epvp.


WoWeger is offline  
Thanks
1 User
Old   #3
 
elite*gold: 0
Join Date: Feb 2013
Posts: 5
Received Thanks: 0
Ok vielen dank schonmal für die Antwort hab mich jetzt mal mit dem Forum beitrag vertraut gemacht von [DDL] Honorbuddy Meshes + Honorbuddy Release

Da steht Ich soll die Meshes downloaden und nen neuen Pfad ( von den gedownloadeten angeben ) ok alles kein problem doch es gibt 5/5 Parts von Meshes zum Downloaden welchen nehme ich nun? Reicht einer oder brauch ich da alle?
robin22333 is offline  
Old   #4

 
elite*gold: 0
The Black Market: 118/0/0
Join Date: Sep 2012
Posts: 2,023
Received Thanks: 195
du brauchst alle, sind ungefair 1gb. wenn du alle 5 rar dateien hast, öffnest du die erste und entpackst sie irgentwohin. dann werden automatisch alle entpackt und in diesen ordner eingefügt. diese musst du dann nurnoch in deinen hb meshes ordner, wo dieser ist findet sich auch in honorbuddy unter einstellungen oben rechts.


WoWeger is offline  
Old   #5
 
elite*gold: 0
Join Date: Feb 2013
Posts: 5
Received Thanks: 0
OK danke hab es nun per svn checkout gemacht war rund 1 gb , nun hab ich das problem das er ziemlich lange braucht alles zuladen sprich initialiesierung : zauberverwaltung ..
und flugrouten solang hat es noch nie gedauert ..

Und trotzdem hat er bei archaeologie immer noch loading tile/s probleme ..
robin22333 is offline  
Old   #6

 
elite*gold: 0
The Black Market: 118/0/0
Join Date: Sep 2012
Posts: 2,023
Received Thanks: 195
erstell einen neuen ordner in deinem hb ordner namens Meshes, tu dort die meshes hin und ändere in einstellungen den pfad zu diesem ordner. vielleicht klappt es dann.
WoWeger is offline  
Old   #7
 
elite*gold: 0
Join Date: Feb 2013
Posts: 5
Received Thanks: 0
Hab ich gemacht er lädt nun ewig wen ich ihn einschalte und wen ich ihn dann an habe bricht er auch nach einer bestimmten zeit ab .. die Initialiesierungen am Anfang dauern ewig ..

Hab den Pfad bereits auf den neuen Meshe Ordner zugewiesen hat auch eben paar bgs gemacht , doch nach 5 hat er aufgehört ..

Ich weiß sonst nichts mehr was ich noch anders machen soll

Hab Honorbuddy neu Installiert - Anschließen in dem Ordner einen neuen Ordner erstellt ( Meshes ) mit rechtsklich SVN checkout gemacht und ihn durchlaufen lassen .. Hat mehr als 1 GB Hinzugefügt.
Anschließen als er fertig war WoW gestartet und eingeloggt , dann Honorbuddy gestartet ( Der ewig braucht wie oben beschrieben ) und anschließen per Einstellungen den Pfad zum neuen Ordnern geändert und gestartet hat anfangs geklappt doch er läuft nie durch ..

Meine frage also : Wieso Lädt er am Angfang so lange?

Kann das sein das dass an meinen W-lan Leitung liegt und ich es mal mit LAN- Kabel versuchen sollte?
robin22333 is offline  
Old   #8
 
elite*gold: 0
Join Date: May 2005
Posts: 550
Received Thanks: 130
seit wann werden keine mesh daten mehr vom hb server bereitgestellt? natuerlich werden sie noch bereitgestellt.

du brauchst die lokalen meshes nicht wirklich. (im moment)

warum postest du dein problem nicht im offiziellen honorbuddyforum, robin. da sitzen die "profis^^"

eine hilfe waere ein log.
ChriGei76 is offline  
Old   #9
 
elite*gold: 0
Join Date: Feb 2013
Posts: 5
Received Thanks: 0
Naja soweit ich weiß ist das nur auf englisch und ich kanns halt nicht so gut

Wie poste ich am besten das Log hier rein ( wo sie vorhanden sind weiß ich )
robin22333 is offline  
Old   #10
 
elite*gold: 0
Join Date: May 2005
Posts: 550
Received Thanks: 130
Quote:
Originally Posted by robin22333 View Post
Naja soweit ich weiß ist das nur auf englisch und ich kanns halt nicht so gut

Wie poste ich am besten das Log hier rein ( wo sie vorhanden sind weiß ich )
nein. es gibt ein deutsches unterforum. bossland selbst ist deutsch. dort findest du auch eine deutsche anleitung, wie man logs postet.
ChriGei76 is offline  
Old   #11



 
elite*gold: 146
Join Date: May 2009
Posts: 4,078
Received Thanks: 6,940
Das von dir beschriebene Problem ist nicht auf die Meshes zurück zu führen. Denn die werden bei Bedarf und nicht beim Start geladen.
Whoknowsit is offline  
Old   #12

 
elite*gold: 0
The Black Market: 118/0/0
Join Date: Sep 2012
Posts: 2,023
Received Thanks: 195
Loading Tile/s ist ein meshesproblem.
WoWeger is offline  
Old   #13
 
elite*gold: 0
Join Date: May 2005
Posts: 550
Received Thanks: 130
unten in der anzeige in hb wird immer die letzte funktion angegeben, die des logs wuerdig ist.

beispiel:
hb killt einen mob, wechstelt dann die map. jetzt steht unten loading tiles.
loading tiles ist vollstaendig absgeschlossen, hb nimmt den naechsten mob ins ziel, dann tritt der fehler waehrend des ins ziel nehmens auf, hb steckt fest, im fenster steht immernoch loading tiles. nicht jeder puls von hb wird im log ausgegeben, und schon garnicht in der statuszeile im hb fenster

ohne log kann man nicht sagen, dass die meshes den fehler hervorrufen.


ChriGei76 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
honorbuddy macht nix
hallo ich bin mit derzeit mit honorbuddy ein hexer bei der allianz am hochziehen. ich habe mir schon mehrere charakter bei allianz und horde...
8 Replies - WoW Bots
"Loading tile/s"
ich hab das Problem das bei cavas level profile nur noch "Loading tile/s" steht und nix mehr geht....kann mir wer sagen was das bedeutet und wie ich...
7 Replies - WoW Bots
Honorbuddy macht zu alte Quest's
Ich benutze das Profil von Kickazz Ich hab beim Profil schon den <QuestOrder IgnoreCheckPoints="False" > von True auf False gesetzt. Mein...
9 Replies - WoW Bots



All times are GMT +1. The time now is 20:00.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.