Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 01:54

  • Please register to post and access all features, it's quick, easy and FREE!

 

100% CPU Auslastung bei nur 6 HB Bots?

Reply
 
Old   #1

 
elite*gold: 0
The Black Market: 148/0/0
Join Date: Dec 2010
Posts: 286
Received Thanks: 28
100% CPU Auslastung bei nur 6 HB Bots?

Hi,
würde mich mal interessieren wo bei mir der Haken ist... habe in meinem PC folgendes Setup verbaut:

AMD Phenom II X4 965 Black Edition (3,4 GHz)
16GB DDR3 RAM
1GB Grafik
3TB Festplatte

Sobald ich 6mal HB starte mit den WoWs dazu ist meine CPU Auslastung auf 100% und alles laggt leicht.. kann doch nicht wahr sein oder?
Wow ist natürlich im Fenstermodus mit den aller aller kleinsten Auflösungen und Max FPS sogar noch auf 8 gesetzt.
Arbeitsspeicher werden so im Schnitt gerade einmal 5-6GB benötigt.

Irgendwelche Tools um die Performance noch zu verbessern oder liegt das allg am HB?
Hab aber schon einiges gesucht und viele meine 12 gehen locker mit so 3GHz und genug RAM..
bin echt am verzweifeln

Alternativ könnte es auch sein, dass mein CPU beschädigt ist und nicht volle Leistung bringt.. wie könnte ich das testen?

Danke schon einmal!



eYesc0ld is offline  
Old   #2
 
elite*gold: 27
Join Date: May 2008
Posts: 2,768
Received Thanks: 617
öhm also ich hatte die selbe cpu konnte wow an die 10 mal offen haben hatte aber immer noch genug reserven denke mal deine graka reicht nicht
was hast du für eine 1gb sagt recht wenig aus


Melodead is offline  
Old   #3
 
elite*gold: 3
Join Date: Oct 2012
Posts: 1,597
Received Thanks: 230
Ich weiß nicht ob ich's posten darf, aber ich kenne einen Tool um zumindest deinen RAM freizuräumen. Falls du's dir mal angucken willst, pn mich!
Red_John is offline  
Old   #4


 
elite*gold: 25
The Black Market: 790/0/0
Join Date: Nov 2011
Posts: 12,444
Received Thanks: 1,386
Deine Grafikkarte ist zu schlecht dafür.


♊ Spuds-Gaming is offline  
Old   #5
 
elite*gold: 15
The Black Market: 214/0/0
Join Date: Aug 2011
Posts: 2,675
Received Thanks: 438
Ich weiss zwar nicht ob es hilft... aber ich hab den Laptop hier:



Mit dem kann ich problemlos 5 mal WoW + HB laufen passen, gleichzeitig über spotify musik hören und im internet surfen...

Ich nutzte keine speziellen Programme um den Ram aufzuräumen oder ähnliches, noch ist mein WoW in irgendeiner Art und Weise modifiziert.

Vllt stimmt auch einfach irgendwas mit deiner konfiguration nicht.

Oder irgendwelche Treiber Konflikte?
saakee is offline  
Old   #6
 
elite*gold: 0
Join Date: Jan 2012
Posts: 271
Received Thanks: 93
Versuch mal folgende Einträge in Deiner config.wtf und Berichte ob es besser geworden ist.

Quote:
SET gxResolution "213x160"
SET maxfps 20
SET gxcolorbits "16"
SET gxdepthbits "16"
SET skycloudlod "0"
SET particledensity "0.3"
SET lod "0"
SET fullalpha "0"
SET doodadanim "0"
SET mapshadows "0"
SET loddist "50"
SET smallcull "2"
SET maxlights "0"
SET specular "0"
SET pixelshader "0"
SET detaildensity "1"
SET unitdrawdist "20"
SET waterlod "0"
SET basemip "1"
SET shadowlevel "1"
SET alphalevel "1"
SET anisotropic "16"
SET textureloddist "80"
SET light "0"
SET fog "0"
SET bitdepth "16"
SET showwater "0"
SET maxlod "0"
SET watermaxlod "0"
SET waterwaves "0"
SET waterspecular "0"
SET waterripples "0"
SET waterparticulates "0"
SET showshadow "0"
SET skyclouddensity "0"
SET skysunglare "0"
SET skyshow "0"
Atomix74 is offline  
Thanks
1 User
Old   #7

 
elite*gold: 0
The Black Market: 148/0/0
Join Date: Dec 2010
Posts: 286
Received Thanks: 28
Danke schonmal für alle Antworten!

Also RAM ist denke ich nicht das Problem, nutze aber schon selbst CleanMem um da immer mal wieder aufzuräumen.

Grafikkarte:
ASUS ATI Radeon EAH5570 SILENT/DI/1GD2 (1GB)

Könnte es wirklich daran liegen? Finde es sehr seltsam, dass der CPU auf 100% rumhängt dann konstant und der Lüfter davon dreht dann auch immer ordentlich hoch.
Treiber sollte soweit alles ok sein, habe den PC erst im Dez komplett neu aufgesetzt und neueste Treiber geladen. Möchte halt Grafik nicht unbedingt nachrüsten nur auf Verdacht.. Jedoch sollte ich mit meinem Setup ja wenigstens 6 Bots laufen lassen können und nebenher noch anderes machen können?! So geht halt nichtmal surfen oder was in Word schreiben.

Aber vielen Dank Atomix74! Habe Config geändert.. jetzt 6 Bots am laufen + noch andere Programme von Uni und CPU nur noch auf ~60%
Trotzdem.. was ist wohl der Schwachpunkt an meinem Setup wenn ich noch mehr Bots will? Die Grafik? Oder CPU?
Scheint ja trotzdem iwo der Wurm drin zu sein oder nicht?
eYesc0ld is offline  
Old   #8
 
elite*gold: 0
Join Date: Jan 2012
Posts: 271
Received Thanks: 93
Möglicher Flaschenhals kann an vielen Orten sein, blind drauf los zu raten wäre mehr als unprofessionell.
Die CPU "dürfte" es nicht sein. habe eine ähnliche und atm. 28bots online - weiss aber nicht wie sehr HB an der CPU saugt, da ich es nicht mehr verwende.

Wieso etwas am System ändern, wenn es mit dein neuen Einstellungen läuft ;-)
CleanMem und Co kannst Du nach meiner Erfahrung auch sein lassen.

Fürs Botten ist die Leistung der GraKa meist zweitrangig, bevor Du zu viel Geld in eine gute Grafikkarte steckst, würde ich ebenfalls eher zu 2 günstigen mit entsprechenden Memory raten.
Atomix74 is offline  
Old   #9
Frosty the Snowman

 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,349
Received Thanks: 1,447
Jeglicher Bezug hier auf die Grafikkarte ist Quatsch - schließlich hat diese mit der CPU nichts am Hut (im Bezug auf die Erhöhung der Auslastung)

Selbst bei einem dutzend Bots ist bei meiner ATI 5870 @875Mhz die Auslastung auf 0%, also sollte man hier garnicht an die Grafikkarte denken.

Anstatt auf die gesamte Auslastung zu achten solltest du uns mal lieber sagen, wieviel die einzelnen Prozesse genau verbrauchen.

Desweiteren solltest du deine Energieeinstellungen überprüfen: Möglicherweise läuft dein Rechner nicht im Energiesparplan "Höchstleistung" was eine Drosselung der CPU zur Folge hätte.
Frosttall is offline  
Old   #10

 
elite*gold: 0
The Black Market: 148/0/0
Join Date: Dec 2010
Posts: 286
Received Thanks: 28
Mit den Energieeinstellungen ein weiterer Treffer Waren noch auf ausbalanciert.. jetzt Höchstleistung.

Und das mit der Grafik dachte ich mir so auch eig. Also Leistungen vom HB schwanken so zwischen 2-6% CPU und grob 60-80k RAM, wobei letzteres keinerlei Probs darstellt da nichtmal die Hälfte benutzt wird derzeit.
Warum kannst du CleanMem nicht empfehlen bzw sollte ich das sein lassen?
eYesc0ld is offline  
Old   #11
 
elite*gold: 104
Join Date: Oct 2012
Posts: 2,720
Received Thanks: 592
@eYesc0ld hast du die Wow Fenster ALLE so klein wie möglich klein gezogen? Ich hab nen ziemlich schlechten Computer und hab momentan ohne Probleme 3 Bots am laufen, und schätze ich werd selbst 10 Bots packen, und ich arbeite auch nebenbei noch bisschen am Pc (Youtube videos etc).. das kleinziehen des Fenster und im Hintergrund behalten bringt schon enorm viel^^
Wobei ich sagen muss das es bei mir bei der Einstellung Höchstleistung enorm anfängt zu laggen, unter Ausgeglichen dagegen nicht - da klappt es wunderbar
Cambios is offline  
Old   #12
Frosty the Snowman

 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,349
Received Thanks: 1,447
Quote:
Originally Posted by eYesc0ld View Post
Mit den Energieeinstellungen ein weiterer Treffer Waren noch auf ausbalanciert.. jetzt Höchstleistung.

Und das mit der Grafik dachte ich mir so auch eig. Also Leistungen vom HB schwanken so zwischen 2-6% CPU und grob 60-80k RAM, wobei letzteres keinerlei Probs darstellt da nichtmal die Hälfte benutzt wird derzeit.
Warum kannst du CleanMem nicht empfehlen bzw sollte ich das sein lassen?
Und wie sehen die Daten von den World of Warcraft-Prozessen aus?

CleanMem halte ich für totalen Humbug und kann deutlich mehr Probleme erzeugen als es löst. Zu Windows 95 Zeiten war sowas vielleicht nötig, aber das Memory-Management ist jetzt einwandfrei.
Folgen von solchen Programmen können Abstürze eines Programms oder im Extremfall auch des ganzen Systems haben - schließlich weiß das Programm nicht genau, was jetzt ganz genau bei jedem Programm vor geht.

Quote:
Originally Posted by Cambios View Post
Wobei ich sagen muss das es bei mir bei der Einstellung Höchstleistung enorm anfängt zu laggen, unter Ausgeglichen dagegen nicht - da klappt es wunderbar
erm wut? Dann hast du da irgendwie mal selbst Hand angelegt oder ein ach-so-tolles Tool á la TuneUp o.ä. darin pfuschen lassen.
Frosttall is offline  
Old   #13
 
elite*gold: 104
Join Date: Oct 2012
Posts: 2,720
Received Thanks: 592
Quote:
Originally Posted by Frosttall View Post
erm wut? Dann hast du da irgendwie mal selbst Hand angelegt oder ein ach-so-tolles Tool á la TuneUp o.ä. darin pfuschen lassen.
Das einzige was ich in der Art drauf habe ist CCleaner wegen registry + autostart leicht löschen können weil msconfig mit der Zeit nervig ist
Sonst habe ich da eigendlich nichts verstellt o.ä. - und schon garnicht Tuneup..danach ist der Pc noch langsamer als er davor war.. bringen nichts solche Tools.
Cambios is offline  
Old   #14

 
elite*gold: 0
The Black Market: 148/0/0
Join Date: Dec 2010
Posts: 286
Received Thanks: 28
Fenster sind maximal klein und "Höchstleistung" hat Performance nochmal deutlich verbessert. Gerade einige Ressourcenschwere Programme offen + 7 Bots und keine Lags

Wow.exe hat so 4-6% CPU und 150-200k RAM
eYesc0ld is offline  
Old   #15
Frosty the Snowman

 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,349
Received Thanks: 1,447
Also ist das Problem gelöst?


Frosttall is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
RAM auslastung auf 80%
Moin, hatte vor paa tagen schoma das prob aber jz isset schlimmer undzwa auf 80% -> Dauerhaft auf 80& plus+ minus- bei eigentlich wenigen tasks ...
14 Replies - Technical Support
100% CPU Auslastung
Abend allerseits, ich habe ein Problem und komme einfach nicht weiter. Und zwar sitze ich gerade am Rechner meines Vaters da ich heut bei ihm...
7 Replies - Technical Support
CPU-Auslastung 0 % - 21 %
Mitte War CPU kernel - Zeiten kannst du CPU --> Rot weg gemacht ? http://img3.fotos-hochladen.net/uploads/cpu7leomb0pz.png
1 Replies - Technical Support
[WTF?!]CPU-Auslastung 90-99% ??
Hey leute kann mir vielleicht jemand helfen? Meine CPU Auslastung bei "Task-Manager" ist fast immer 90-99% Woran könnte das liegen? bitte um...
13 Replies - Technical Support
Cpu Auslastung
ich hab ein fettes Problem was mich sehr unzufrieden macht und zwar geht meine cpu auslastung drastisch in die höhe sobald ich im internet bin oder...
3 Replies - Technical Support



All times are GMT +1. The time now is 01:54.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.