Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 19:49

  • Please register to post and access all features, it's quick, easy and FREE!

 

WoW Mimic dt/engl "What am i doing wrong" "was mache ich falsch?"

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2009
Posts: 18
Received Thanks: 0
WoW Mimic dt/engl "What am i doing wrong" "was mache ich falsch?"

For Englisch speakers look above.


Versuche nun schon den 2t Tag, wowmimic zum laufen zu bekommen aber bisher kein Erfolg.

Was bisher geschah:

Ich habe eine ältere Version runtergeladen (damals im Dez08 schon als ich dachte glider wird bald aus sein).

Zu dieser Version habe ich eine bot time card gekauft und auch aktiviert.

Soweit so gut.

Die Grafikeinstellungen habe ich auf 800x600 und BS ist WinXP.
Das .Net Framework habe ich auch installiert.

Problem1:

Nachdem ich die Grundeinstellungen vorgenommen habe und einen neuen Path erstellen will, schließt er einfach das WoW-Fenster und nichts passiert mehr weiter. Keine Fehlermelung. Einfach gar nichts.

Das gleiche passiert wenn ich ein vorgefertigten Path wähle und auf "Activate" klicke.


Problem 2:


Nun gut, dachte ich, ziehst du dir die neueste Version und versuchst es damit.
Die aktuellste ist wowmimicii-3.0.0.22.223.

Doch wenn ich dort auf dem Launcher klicke, bekomme ich die Windows Fehlermeldung und das Programm wird nicht mal ausgeführt?


Schlau wie ich bin ;-) dachte ich mir, gut dann kopiere ich einfach den Launcher der älteren Version in das Verzeichnis der neuen Version und starte damit.
Und tatsächlich, das Programm startet auch (es wird im GUI die aktuelle Version angezeigt). Doch wenn ich wow "launchen" will aus dem bot heraus bekomme ich auch dort eine Fehlermeldung und man kann dann nicht mehr weiter auf "initial" klicken.

Zusammengefasst kann man sagen, dass ich bisher noch überhaupt keinen Erfolg mit wowmimic gehabt habe (und ich bin jetzt auch nicht unbedingt ein Neuling, da ich glider schon fast ca. 2 Jahre erfolgreich benutze)

Für Hilfe jeglicher Art und/Erfahrungsberichte wäre ich sehr dankbar!

Thx


For Englisch Speakers:(translated by )

Attempts now already the 2t day, wowmimic to run too gotten however so far no success.
Which happened so far: I down-loaded at that time an older version (in the Dez08 already as I thought soon out will be more glider).
To this version I have one offered time card bought and also activated.
So far so well. I have the diagram attitudes on 800x600 and BS am WinXP. That. I also installed Net Framework.

Problem1: After I made the basic adjustments and a new Path to provide want, he closes simply the WoW window and nothing continues to pass more. No Fehlermelung. Simply nothing at all. The same happened if I a prefabricated Path selects and on " Activate" click.

Problem of 2: Now well, I thought, draw you the newest version and try it thereby. The most current is wowmimicii 3.0.0.22 .223. But if I click there on the Launcher, I do not get the Windows error message and the program am times implemented?

Smartly as I am; -) I thought, well then copy myself I simply the Launcher of the older version into the listing of the new version and start thereby. And actually, the program starts also (in the GUI the current version is indicated). But if I wow " launchen" I want also there an error message out and one can then no longer on " from offered continue to get; initial" click. Summarized one can say that I had so far still at all no success with wowmimic (and I am also not absolutely now a beginner, since I glider already nearly approx. 2 years successfully use) For assistance of any kind and/empiric reports would be very grateful I! Thx



trashmob is offline  
Old   #2
 
elite*gold: 0
Join Date: Feb 2009
Posts: 18
Received Thanks: 0
es hat sich mit der neuen version nicht viel geändert. Problem besteht weiterhin.

Weiss jdm rat?


trashmob is offline  
Old   #3
 
elite*gold: 0
Join Date: Sep 2005
Posts: 5
Received Thanks: 0
es gibt ein modifiziertes freamwork auf der mimic seite nutzt das und es wird laufen .... wichtig auch wow engl. client
und installier neu nicht die alte versuchen zu ändern merk dir aber deine logindaten
mfg
old
oldwizard is offline  
Old   #4
 
elite*gold: 0
Join Date: Jun 2007
Posts: 104
Received Thanks: 17
Was hier auch helfen kann. Wenn du das Spiel nicht installiert, sondern nur herkopiert hast, hats eventuell auch ein Problem mit den Windows-Accounts und deren Berechtigungen. Mach mal "Ausführen als..." und führs als Administrator aus bzw. grante dem Spiel und Mimic mal Adminberechtigungen durch.
Hhubi1234 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[AUFRUF] An alle, die von "[Aimee]", "Blck-Sellerx" & ".Ava" betrogen worden sind!
Hallo libe ehrlichen Member von e*PvPers! Im LastChaos und Metin Bereich im TBM Forum soll ".Ava" mehrere Leute abgezogen haben. Nun kommen aber...
34 Replies - Last Chaos



All times are GMT +1. The time now is 19:49.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.