Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 05:26

  • Please register to post and access all features, it's quick, easy and FREE!

 

Nemo!Bot v1.1 (FishBot) [WoW][5.0.4.16016] x86

Closed Thread
 
Old   #46
 
elite*gold: 0
Join Date: Sep 2012
Posts: 1
Received Thanks: 0
Klappt alles super vielen DANK!



synax22 is offline  
Old   #47
 
elite*gold: 0
Join Date: May 2009
Posts: 222
Received Thanks: 1,541
Quote:
Originally Posted by Nelera View Post
Ca. einer von 15 Fischen wird nicht gelootet, was aber nicht allzu tragisch ist. Sonst funktioniert er wiederum wirklich gut, danke dafür!
Ich dachte auch das ich mir das iwann mal eingebildet habe^^ Ich werds mir mal angucken, danke!

EDIT:
Ah, ich habe zwei mögliche Ursachen:
1. die Angelduration ist nun bei 22 Sekunden (war 4.3.4 noch 19 sekunden) daher wirft er manchmal aus bevor was angebissen hat
2. Da bei jedem die Latenz unterschiedlich ist, kann das Looten vielleicht zu schnell gehen (dafür bau ich einen delay ein)


Quote:
Originally Posted by Moohzilla View Post
Hey Jungs ich habe alles gemacht wie beschrieben habe autoloot eingestellt nur irgendwie ist das Kästchen nochimmer grau und er lootet net also wenn ein Fisch anbeisst bekomm ich den beep und er schmeisst neu aus bitte um Hilfe cheers
Du musst Ingame
Quote:
Zitat von abwesend
Einfach Autoloot als Interfacefunktion anschalten.
Esc -> Interface -> Steuerung -> Schnell Plündern einschalten
Gruß
Autoloot einstellen. Die Funktion Autoloot ist im Bot selbst, bei dieser Version noch nicht verfügbar.


EDIT:
Erachtet ihr den ShutdownTimer und die SendText Funktionen als Sinnvoll?


fortiZ1337 is offline  
Thanks
1 User
Old   #48
 
elite*gold: 1
Join Date: Aug 2012
Posts: 22
Received Thanks: 9
Quote:
Originally Posted by fortiZ1337 View Post
EDIT:
Erachtet ihr den ShutdownTimer und die SendText Funktionen als Sinnvoll?
ShutDownTimer definitiv ja, SendText muss nicht unbedingt sein.
Nelera is offline  
Thanks
1 User
Old   #49
 
elite*gold: 0
Join Date: May 2009
Posts: 222
Received Thanks: 1,541
Hehe,

naja SendText ist fertig, hab ich eh gebraucht für die Autoloot Funktion.

You must register and activate your account in order to view images.


Also morgen kommt dann:

[v1.1.2 Beta]
  • Readme added
  • Send-Chat now avail.
  • AutoLoot implemented
  • checking bit-version of wow. (64Bit is "not" supported)
  • changed fishing timer up to 22secs from 19secs

Zu der 64Bit geschichte. Vorerst werde ich die offsets nicht raussuchen .. MoP kommen eh neue^^ Aber für Debug-Zwecke bekommt der User jetzt gesagt, dass er 64Bit am laufen hat, damit man nicht lange rumrätselt

Ich bin schon ganz confuse,.... ich bin jetz bpenn und teste bis morgen :P

PS: vll pack ich den shutdowntimer auch gleich mitrein
und danke fürs Feedback


fortiZ1337 is offline  
Thanks
3 Users
Old   #50
 
elite*gold: 0
Join Date: Jan 2012
Posts: 6
Received Thanks: 0
Wie sicher ist der bot ? läuft der auch im hintergrund ? so wie mr fish it ?
euro1726 is offline  
Old   #51
 
elite*gold: 0
Join Date: Sep 2012
Posts: 19
Received Thanks: 3
Addest du noch das er nach Schwärmen fischt?
Scantraxx13 is offline  
Old   #52
 
elite*gold: 0
Join Date: May 2009
Posts: 222
Received Thanks: 1,541
Quote:
Originally Posted by euro1726 View Post
Wie sicher ist der bot ? läuft der auch im hintergrund ? so wie mr fish it ?
Er benutzt keine Injection und benutzt keine der bekannten DLL's außer die Windowseigene. Er macht nichts in Speichern, wo Warden den Speicher überprüft. Daher ist er sehr sicher... aber ein Restrisiko ist immer da.
Er funktioniert auch im Hintergrund!


Quote:
Originally Posted by Scantraxx13 View Post
Addest du noch das er nach Schwärmen fischt?
Ja, aber das kann noch etwas dauern. Außerdem will ich das mit Endecs absprechen, da er einen kostenpflichtigen aber sehr professionellen Bot zur Verfügung stellt, welcher in Fishpools angelt.
fortiZ1337 is offline  
Thanks
1 User
Old   #53
 
elite*gold: 0
Join Date: May 2010
Posts: 1
Received Thanks: 0
Working flawlessly for me. Very nice If this has already been suggested then I'm sorry but maybe in the full release you could add a chat box? This way I don't have to stop the bot to type and then have the bot reapply a lure
sanders95 is offline  
Old   #54
 
elite*gold: 0
Join Date: Jul 2009
Posts: 17
Received Thanks: 2
Läuft 1a, thx :-)

Alerdings wäre es zum vorteil, wenn man sich die Tastenbelegung selber wählen kann, da ich Mouseover auf F11 Habe und es dort auch gern beibehalten würde, da der Dungeonfinder standart auf i ist und ich den dort auch lassen möchte.
MyLittleRM is offline  
Old   #55
 
elite*gold: 0
Join Date: May 2009
Posts: 222
Received Thanks: 1,541
Quote:
Originally Posted by sanders95 View Post
Working flawlessly for me. Very nice If this has already been suggested then I'm sorry but maybe in the full release you could add a chat box? This way I don't have to stop the bot to type and then have the bot reapply a lure
I will release an update today, and a chatbox is already included

Quote:
Originally Posted by MyLittleRM View Post
Läuft 1a, thx :-)

Alerdings wäre es zum vorteil, wenn man sich die Tastenbelegung selber wählen kann, da ich Mouseover auf F11 Habe und es dort auch gern beibehalten würde, da der Dungeonfinder standart auf i ist und ich den dort auch lassen möchte.
Du kannst ja die Tastenbelegung selbst wählen. Sie müssen halt im Bereich von
0-9 oder a-z sein.

Alt/Shift/Strg und F-Tasten funktionieren leider noch nicht.


EDIT:
Noch geschafft ;D Updated (siehe 1. Post!)
fortiZ1337 is offline  
Thanks
1 User
Old   #56
 
elite*gold: 0
Join Date: Dec 2011
Posts: 1
Received Thanks: 1
Quote:
Originally Posted by fortiZ1337 View Post


EDIT:
Noch geschafft ;D Updated (siehe 1. Post!)
sehr nice
Fischiii1337 is offline  
Thanks
1 User
Old   #57
 
elite*gold: 0
Join Date: Sep 2012
Posts: 7
Received Thanks: 1
So habe den Bot jetzt unter VMWare und einer XP Installation zum Laufen bekommen, allerdings auf meinem Windows 8 64 Bit Rechner und meinem Windows 7 Laptop (64 Bit) (32 Bit WoW Client gestartet) bekomme ich ihn nicht zum Laufen. Er betätigt einfach die Schaltflächen nicht. Trotzdem super Arbeit, skille ich halt mit VMWare
bitrider is offline  
Old   #58
 
elite*gold: 0
Join Date: May 2009
Posts: 222
Received Thanks: 1,541
Quote:
Originally Posted by bitrider View Post
So habe den Bot jetzt unter VMWare und einer XP Installation zum Laufen bekommen, allerdings auf meinem Windows 8 64 Bit Rechner und meinem Windows 7 Laptop (64 Bit) (32 Bit WoW Client gestartet) bekomme ich ihn nicht zum Laufen. Er betätigt einfach die Schaltflächen nicht. Trotzdem super Arbeit, skille ich halt mit VMWare
*schmunzel* XP auf na VM extra für den Angelbot *g

ja Windows8 hab ich es noch nicht getestet.
Allerdings nutz ich selbst nen Win7 64Bit System. Ich bin etwas ratlos, dass es bei dir garnicht funktionieren mag. Steht denn etwas im Log, wenn du den Bot startest?
Ich versuche unbedachte, unbehandelte Fehler noch mitzuloggen. Ich teste es morgen mal auf meinem Lappy.

Mal ne doofe Frage, hast du .net 4 drauf?
fortiZ1337 is offline  
Old   #59
 
elite*gold: 0
Join Date: Sep 2012
Posts: 7
Received Thanks: 1
Nein im Log steht nix auffälliges:
Der erkannte Biss ist von da wo ich manuell die Angel ausgeworfen habe.

PS: Da ich zum Testen und Simulieren häufig mit VM`s arbeite hatte ich die Installation eh da und WoW starte ich über ne Netzwerkfreigabe war also kein riesen Aufwand.
Vorteil: Ich kann die VM minimieren und der Bot läuft trotzdem, so habe ich die Bildschirme frei

[23:44:10] Using lure...
[23:44:11] Fishing...
[23:44:11] Bobber not found.
[23:44:12] Fishing...
[23:44:12] Bobber not found.
[23:44:13] Fishing...
[23:44:13] Bobber not found.
[23:44:14] Fishing...
[23:44:14] Bobber not found.
[23:44:16] Fishing...
[23:44:31] [1] Bite detected...
[23:44:34] Fishing...
[23:44:35] Bobber lost
[23:44:36] Fishing...
[23:44:36] Bobber not found.
[23:44:38] Fishing...
[23:44:38] Bobber not found.
[23:44:39] Fishing...
[23:44:39] Bobber not found.
[23:44:40] Fishing...
[23:44:40] Bobber not found.
[23:44:40] Set Autoloot 0
[23:44:40] [Got 1 bites in 00:00:32]
[23:44:40] Set Autoloot 0
[23:44:41] === Bot stopped ===
bitrider is offline  
Thanks
1 User
Old   #60
 
elite*gold: 0
Join Date: May 2009
Posts: 222
Received Thanks: 1,541
Okidoki, ich werd ihn morgen auch mal mittn paar Windows7 Versionen penetrieren.

Kannst mir nochmal sagen auf welchen Tasten du Angeln/Köder hast?


fortiZ1337 is offline  
Closed Thread

Tags
fishbot, nemo, nemobot, wow



« Previous Thread | Next Thread »

Similar Threads
Nemo Sro on?
Hallo ist der Pserver von Nemo on? Wen ja klapt er ? English: Is Nemo Sro on? Can you play on Nemo Sro
11 Replies - SRO PServer Ask the Experts
Nemo sro
Hey i just got this email from nemosro and couldent just stop myself from laughing ISRO ACCOUNT FOR NEMOSRO SILKS Info about the event ...
9 Replies - SRO PServer - Discussions / Questions
Nemo Sro :S
Hey guyz, don't wanna start talking about a new sro pserver project :o , but i found : Nemo Sro | I dont know if its fake/real .. but...
49 Replies - SRO PServer - Discussions / Questions



All times are GMT +1. The time now is 05:26.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.