Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 14:03

  • Please register to post and access all features, it's quick, easy and FREE!

 

Ein Paar Fragen zu Honnorbuddy

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2008
Posts: 12
Received Thanks: 0
Ein Paar Fragen zu Honnorbuddy

Hallo liebes Forum ,

Ich habe ein paar fragen bzw Probleme mit Honnorbuddy ,
Ich hab mit die How To schon mehrmals durchgelesen aber trotzdem kriege ich den HB nicht zum laufen jedes mal wenn ich versuche nach der "Initialization complete'' ein Profil einzuspeißen bzw versuche den instance bot zu starten bringt der bot mir diese Fehlermeldungen : Process must have frozen or gotten out of sync; InjectionFinishedEvent was never fired.
Mein Character ist ein Mensch 63 Schurke

Bitte um Hilfe danke im vorraus



EnergiZe is offline  
Old   #2
 
elite*gold: 0
Join Date: Jun 2008
Posts: 85
Received Thanks: 235
Zu der Fehlermeldung gehört noch eine Zeile

Quote:
Could not construct instance of Themyscira! Exception was thrown. Exception:
Process must have frozen or gotten out of sync; InjectionFinishedEvent was never fired.
So sieht die komplett aus - "Themyscira" ist dann auch nur ein Beispiel und kann auch anders lauten.

Du hast also [How-To's] gelesen?

Dieser Fehler zeugt entweder von fehlendem .Net Framework oder du startest Honorbuddy während dein WoW minimiert ist!


Padarox is offline  
Old   #3
 
elite*gold: 0
Join Date: Aug 2008
Posts: 12
Received Thanks: 0
Mhhh Ja hab die how tos gelesen aber ohne erfolg und hab WIndows 7 Ultimate drauf da ist das net framework doch integriert oder ?
EnergiZe is offline  
Old   #4
 
elite*gold: 0
Join Date: Jun 2008
Posts: 85
Received Thanks: 235
Schau mal ob du im Ordner:
C:\Windows\Microsoft.NET\Framework
C:\Windows\Microsoft.NET\Framework64 (dieser ist nur bei 64bit System da)
Unterordner drin hast - wichtig ist der Ordner 3.5

Aber minimiert ist WoW nicht wenn du HonorBuddy startest ja?


Padarox is offline  
Old   #5
 
elite*gold: 0
Join Date: Aug 2008
Posts: 12
Received Thanks: 0
Danke Paradox jetzt geht er wenigstens mal an und initialisiert ordentlich ohne fehlermeldung ! Jetzt hab ich nur probleme mit der cc . Ich nutze das rogue cc profil von fpsware nur wenn ich den class config button drücke bringt er mir jedes mal ne framework fehlermeldung das der UIElements.xml nicht finden kann obwohl sie im settings ordner ist .


EnergiZe is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Ein paar Fragen ...
Hallo epvp, Ich habe einige Fragen um Websites, hier sind meine Fragen : 1.Wie nennt man es , wenn man von einer anderen Website den Layout...
4 Replies - Main
n paar fragen
ich hab schon alle guides angeschaut aber ich peil immernoch nich wie ich folgendes mache item in ein anderes item mount in ein anderes mount...
0 Replies - WoW Modelchange Support
[Fragen]Ein paar fragen und IHR seid gefragt...
Hab mal nen paar fragen an euch...vielleicht kann sie ja der ein oder andere beantworten 1.Wie baut man Serverside mehrere CH´s ein?möchte gerne...
5 Replies - Metin2 PServer - Discussions / Questions
[GrannyVwr Fragen]Ein paar Fragen...
Hi ich habe ein paar Granny Fragen: 1)Kann man die Chars auf den MG draufsetzen, weil es ja so actions gibt das der vom mg schlägt^^ 2)habt ihr...
0 Replies - Metin2 Main - Discussions / Questions



All times are GMT +1. The time now is 14:03.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.