Register for your free account! | Forgot your password?

You last visited: Today at 05:16

  • Please register to post and access all features, it's quick, easy and FREE!

 

Error: "Das Handle ist ungültig!"

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Sep 2005
Posts: 201
Received Thanks: 1
In letzter Zeit, wenn ich WoW starten will erscheint immer folgende Fehlermeldung:

--------------------------------------------------------------------------
C:/Programme/World of Warcraft/WoW.exe

Das Handle ist ungültig.
--------------------------------------------------------------------------

:hm:

Ich habe WoW auch schon 2 mal neu instaliert, aber geholfen hat's nicht!

So.. nun seid ihr dran!



qu4k is offline  
Old   #2
 
elite*gold: 0
Join Date: Apr 2005
Posts: 862
Received Thanks: 9
Quote:
Originally posted by qu4k@Oct 8 2005, 20:37
In letzter Zeit, wenn ich WoW starten will erscheint immer folgende Fehlermeldung:

--------------------------------------------------------------------------
C:/Programme/World of Warcraft/WoW.exe

Das Handle ist ungültig.
--------------------------------------------------------------------------

:hm:

Ich habe WoW auch schon 2 mal neu instaliert, aber geholfen hat's nicht!

So.. nun seid ihr dran!
Hm keine ahnung was es ist.. Aber vll klappts ja so ... Lösche dein komplettes Interface und starte dann mal vll gehts dann aber keine ahnung woran das liegt


Robbyoezmen is offline  
Old   #3
 
elite*gold: 0
Join Date: Sep 2005
Posts: 201
Received Thanks: 1
Wenn ich WoW deinstaliert habe wurde das Interface doch automatisch schon gelöscht!
qu4k is offline  
Old   #4
 
elite*gold: 0
Join Date: Apr 2005
Posts: 280
Received Thanks: 3
mh dann lösch einfach mal die Reg dateien vllt gehts dann ^^


playa84 is offline  
Old   #5
 
elite*gold: 0
Join Date: Sep 2005
Posts: 201
Received Thanks: 1
Uns wo finde ich die Reg Dateien?
qu4k is offline  
Old   #6
 
elite*gold: 0
Join Date: Jul 2005
Posts: 2,375
Received Thanks: 15
Start -> Ausführen -> regedit -> search -> Warcraft und alles einzeln dann löschen.

So machs ich zumindest immer.
JohnDS is offline  
Old   #7
 
elite*gold: 0
Join Date: Sep 2005
Posts: 201
Received Thanks: 1
scheint auch nicht zu funktionieren
qu4k is offline  
Old   #8
 
elite*gold: 0
Join Date: Mar 2005
Posts: 367
Received Thanks: 3
gehn denn andere spiele?
wutzebaer is offline  
Old   #9
 
elite*gold: 0
Join Date: Sep 2005
Posts: 201
Received Thanks: 1
Ja
qu4k is offline  
Old   #10
 
elite*gold: 0
Join Date: Sep 2005
Posts: 201
Received Thanks: 1
helft mir, denn es geht immer noch nicht!
qu4k is offline  
Old   #11
 
elite*gold: 0
Join Date: Sep 2005
Posts: 201
Received Thanks: 1
Naja.

Ich werde es jetzt wohl mal it formatieren probieren, da ich es schon 1:1 im Netzwerk auf den PC kopiert habe und es trotzdem nicht funktioniert!

Trotzdem: Danke für die Hilfe!

/Edit: ES GEHT WIEDER!
qu4k is offline  
Old   #12
 
elite*gold: 0
Join Date: Jul 2005
Posts: 86
Received Thanks: 3
wtf is handle?
1337lolor is offline  
Old   #13
 
elite*gold: 0
Join Date: Jul 2005
Posts: 44
Received Thanks: 0
benutzt du processguard? hast du wow verboten zu starten? bei mir kam dann dieser fehler...
mikevanhike is offline  
Old   #14
 
elite*gold: 0
Join Date: Sep 2005
Posts: 201
Received Thanks: 1
Nein, Process Guard habe ich nicht benutzt.. aber inzwischen habe ich meinen PC formatiert und alles ist wieder in Butter


qu4k is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
ERROR SRO ""Recording Registry failed!""
Hello everyone: I need your help ... to execute the Silkroad launcher said: ""Recording Registry failed!"" GameCam had installed but the...
1 Replies - SRO Ask the Experts



All times are GMT +2. The time now is 05:16.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.