Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Addons
You last visited: Today at 10:41

  • Please register to post and access all features, it's quick, easy and FREE!

 

Fehlfunktion und Fehlermeldung beim CT-Mod

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2005
Posts: 2
Received Thanks: 0
Ich habe das CT mod in meine add on ordner gepackt, aber wenn ich nun die karte aufrufe, kann ich keine orientierungspunkte setzen.

Ausserdem kommt unmittelbar nach dem schliessen der karte folgende Fehlermeldung:

Interface\AddOns\CT_MapMod|CT_UserNot
eMap.lua: 150: attempt to concatenate field
´?´ (a nil value)

Ich hatte mal andere mods drin, doch ich habe WoW danach komplett deinstalliert und dann nochmal neu installiert. (diesmal nur mit dem CT-Mod)

Was seltsam ist: mit meinem andere charakter (nicht jäger) funktioniert die map und die wegpunkte einwandfrei!
zuerst hat es mit meinem jäger auch funktioniert, dich irgendwann einmal nach dem schliessen der map kam diese fehlermeldung und ab da an hat es nie mehr funktioniert.

Habe noch ein paar andere mods (zb. PetSmart)
da kommt folgende Meldung (Direkt nachdem ich mich angemeldet habe):

Sie verwenden eine neuere Spielversion mit veralteten Interface-Modifikationen. Es wird emppfohlen, diese zu deaktivieren.

Wenn ich sie trotzdem aktiv lasse, funktionieren sie nicht.
Das seltsame: vor einer Weile habe ich SmartPet schonmal drauf gehabt, dann aber wieder gelöscht weil ich keinen jäger mehr speieln wollte und jetzt da ich wieder jäger spiele habe ich es mir wieder runtergeladen (definitiv die selbe version von der selben seite)

Es ist auch definitiv die neueste version, eine akteuellere gibt es nicht.


Falls ihr das nicht beantworten könnt, kennt ihr ein gutes deutsches mod-forum?



Delmario is offline  
Old   #2
 
elite*gold: 0
Join Date: Apr 2004
Posts: 1,448
Received Thanks: 57
also 1 prob könnte sein, dass du wie gesagt veraltete versionen dieser mods benutzt.. schau einfach mal auf den bekannten seiten, ob es dort nicht neuere versionen gibt...

ansonsten könnte es vielleicht versionskonflikte aufgrund von unterschiedlichen sprachversionen geben, sofern du einen deutschen client benutzt (weiß ich ja nicht)

eine andere "lösung" wäre, wenn du einfach den mapmod von ct (der ordner dürft CT_MapMod heißen) löscht und ganz weglässt sofern du die funktionen nicht brauchst oder einfach nach einem mapmod suchst, der deinen wünschen entspricht und nicht teil eines mod-paketes ist.


Noir is offline  
Old   #3
 
elite*gold: 0
Join Date: Dec 2005
Posts: 2
Received Thanks: 0
CT funktioniert nun...von einem moment auf den anderen waren alle wegpunkte zu sehen, hab an den mods aber nichts verändert (???)

wie gesagt ich habe die aktuellesten versionen.

und wie gesagt: es lief vor kurzem ja schonmal, dann aber irgendwann nicht.

ich hab aucb mak extra alle andewren mods gelöscht/deaktiviert aber selbst wenn diese mods die einzigen aktiven sind funktioniert es nicht...
Delmario is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Fehlermeldung beim Bot
Hi also ich heute nach hause kam hat mein bot immer geklingelt. Ich dachte mir das ist nirmal, dann als ich aber SRO neu starten wollt kam diese...
4 Replies - SRO Main - Discussions / Questions
Fehlermeldung beim Starten
Hey,egal bei welchem p-server wenn ich versuche zu starten kommt immer:Sorry,your System does not support 3d Graphfics... woran kann das liegen?
5 Replies - Metin2 PServer - Discussions / Questions
fehlermeldung beim einklinken
sobald ich mich in ein spiel einklinken will kommt meistens die fehlermeldung Unhandled Exception: (c0000005) und diablo geht zu. ich starte dia...
8 Replies - Diablo 2
Fehlermeldung beim Start
Hallo, seit neuestem kommt bei unserem Computer folgende Fehlermeldung: System ist Windows XP mit Service Pack2 Was beudetet das? Was kann...
1 Replies - Technical Support
fehlermeldung beim start von l2
hi all kurze frage zu folgender fehlermeldung wenn ich ls.exe aus dem system ordner starte info: habe zur zeit den aktuelle patch vom server:...
2 Replies - Lineage 2



All times are GMT +1. The time now is 10:41.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.