Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Addons
You last visited: Today at 21:49

  • Please register to post and access all features, it's quick, easy and FREE!


Bartender 4 + DrDamage auf 3.3.5a kompatible Versionen finden...

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2011
Posts: 9
Received Thanks: 0
Unhappy Bartender 4 + DrDamage auf 3.3.5a kompatible Versionen finden...

Hi!
Ich habe die AddOns Bartender 4 und DrDamage.
Eigendlich müsste ich mit DrDamge z.b. Makronamen auf der aktionsleiste ein und ausblenden können und einiges mehr. Da funktioniert jedoch nicht.
Alles was ich über diese Problem im Web finden konnte war der Hinweis dass die beiden AddOns die neuesten Versionen seinen müssen.
Ich habe jetz also die neuesten AddOns für den Stand 3.3.5a von Curse.com runtergeladen (die die auf der Liste ganz oben stehen). Es klappt jedoch trotzdem nicht...
Wie kriege ich raus welche Version von dem jeweiligen AddOn ich haben muss?
Wenn ihr das Problem lösen könntet wär das echt der Hammer!!!
Greez Tool



Toolza is offline  
Old 10/11/2011, 19:45   #2
 
elite*gold: 40
Join Date: May 2007
Posts: 618
Received Thanks: 68
hi du schau mal hier



hier kannst du auch sehen für welche version das addon geeignet ist

mach aber immer einen hacken in wow bei "veralterte addon laden"


snow21 is offline  
Thanks
1 User
Old 10/12/2011, 00:12   #3
 
elite*gold: 0
Join Date: Jul 2011
Posts: 9
Received Thanks: 0
Quote:
Originally Posted by snow21 View Post
hi du schau mal hier



hier kannst du auch sehen für welche version das addon geeignet ist

mach aber immer einen hacken in wow bei "veralterte addon laden"

haken hab ich immer!
danke ich werds gleich mal testen

hm aber da gibt es ja auch nix für 3.3.5a... die versionen beider addons die ich habe sind für 3.3.5a (es gbt aber viele versionen die alle für 3.3.5a sind...)
Toolza is offline  
Reply



« Gildenbank Log Addon | Hilfe bei Guild Recruiter »

Similar Threads
1.8.1 kompatible Server Plugins
09/22/2011 - Minecraft - 3 Replies
Hi Leute, da heute der "Recommended Build" für 1.8.1 rausgekommen ist, werden bestimmt viele auf von 1.7.3 auf 1.8.1 updaten. Habe mir deshalb gedacht, eine Liste mit Plugins zu erstellen, welche mit 1.8.1 kompatibel sind. Ihr posted einfach den Namen und die Version des Plugins. Wenn ihr lust habt, könnt ihr auch eine kurze Beschreibung erstellen. Werde mich bemühen, jeden Tag die Liste zu updaten bzw. die von euch gefundenen Plugins in die Liste einzutragen. ...
Water Shader+Better Glas=kompatible
09/04/2011 - Minecraft - 2 Replies
Hallo, liebe Community. Ich wollte nur fragen, ob der Water Shader Mod mit dem Better Glas Mod kompatible ist. PS: Hab bei Google nichts gefunden(vielleich weil ich doof bin :) ) Danke sss3_60
xbox 360 kompatible festplatte
12/25/2010 - Consoles - 1 Replies
Hey Leute, ich suche eine Festplatte die mit dem PC und mit der Xbox 360 Slim kompatibel ist. Ich würde dann gerne Sachen von der Xbox auf der Festplatte speichern und vom PC ist das möglich? Mfg und frohe Weihnachten water1
Frage zu Bartender 4
08/12/2010 - WoW Addons - 2 Replies
Hallo liebe Com. Ich habe mir vorhin Bartender 4 runtergeladen. Es funktioniert auch alles super, nur leider kann ich die Leiste mit dem Dungeonbrowser, Zauberbuch, Talenten, etc. nicht finden. Die muss es doch aber geben, oder? :confused: Würde mich über Hilfe freuen! Danke im Voraus! MFG iven



All times are GMT +1. The time now is 21:49.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.