Register for your free account! | Forgot your password?

Go Back   elitepvpers > Shooter > WarRock
You last visited: Today at 10:20

  • Please register to post and access all features, it's quick, easy and FREE!


Es laggt bei wr trotz gutem eq =(

Reply
 
Old   #1
 
elite*gold: 1
Join Date: Feb 2010
Posts: 146
Received Thanks: 18
Es laggt bei wr trotz gutem eq =(

Ok also ich habe das problem das ich in Warrock lagge trotzdem das ich die voraussetzungen erfülle ..

Grafikarte: RADEON hd 4850 512 mb

Internetleistung : 16 k denk ich oder 12 so im dreh


Prozessor : weis ich nicht ...


Ram: 2gb


und zwar wen ich spiele zeigt mir mein pc auslastung von

CPU auslastung : 40-70% (wen ich wr gestartet habe )

Arbeitsspeicher : 1.23 gb

ich lasse progamme wie zb msn skype usw nicht laufen und hänge nur erleine an der leitung denke auch nicht das es am server liegt da manche 0 laggen achso habe grafikeinstellung bei dem spiel auf niedrig..
aber trotzdem sagt fast jeder das ich lagge sehe auch bei 95% der leuten nur ping 999 also unbekannt ...



9chick9 is offline  
Thanks
1 User
Old 10/22/2010, 15:11   #2
 
elite*gold: 0
Join Date: Aug 2010
Posts: 43
Received Thanks: 5
ports öffnen wegen dem 999 ping problem


n0oblik3 is offline  
Thanks
1 User
Old 10/22/2010, 15:14   #3
 
elite*gold: 2843
Join Date: Jun 2010
Posts: 4,923
Received Thanks: 3,147
Bei mir laggt es im Moment 0...
.IlluSion is offline  
Thanks
2 Users
Old 10/22/2010, 15:27   #4
 
elite*gold: 0
Join Date: Oct 2010
Posts: 44
Received Thanks: 4
mach mal /o und speichern hin und wieder
das hilft bie mir ich lagge auch öfters stark dan mach ich immer/o Spreichern drücken das hört es meistens auf


Chenca15 is offline  
Thanks
1 User
Old 10/22/2010, 15:33   #5
 
elite*gold: 0
Join Date: Jun 2010
Posts: 3,459
Received Thanks: 1,178
Also es könnte vlt an deinen 2GB Ram liegen, nicht sehr viel...

Aber bei mir laggt es zur Zeit garnicht.
Spielst du über Lan oder W-Lan?

Mfg NoOne
No0ne is offline  
Thanks
1 User
Old 10/22/2010, 15:34   #6
 
elite*gold: 30
Join Date: Dec 2009
Posts: 2,489
Received Thanks: 370
Du kannst ja mal deine internetleistung auf speed.io oder so testen.

Ps: ich hab nur 1gb ram und wenn ich warrock anhabe, verbrauche ich 1,1gb ram und habe eine 100% auslastung=)
Vanios is offline  
Thanks
1 User
Old 10/22/2010, 15:40   #7
 
elite*gold: 1
Join Date: Feb 2010
Posts: 146
Received Thanks: 18
ja habe lan ... ok mom teste mal ^^

ok da steht :
download 5993 kb/s

conections ergebnis 2389

upload 663

ping 24 ms


ok ist das gut? und was bringt mir /o ??
9chick9 is offline  
Old 10/22/2010, 15:47   #8
 
elite*gold: 30
Join Date: Dec 2009
Posts: 2,489
Received Thanks: 370
hast du nicht gesagt du hast ne 16k leitung? Das ergebnis sagt aber, dass du ne 6k leitung hast. Aber damit sollte es eig auch nicht laggen, weil manche hier mit einer 1k leitung spielen und es bei denen auch nicht laggt
Vanios is offline  
Thanks
1 User
Old 10/22/2010, 15:48   #9
 
elite*gold: 1
Join Date: Feb 2010
Posts: 146
Received Thanks: 18
hatte ich auch O,O also meine mum hatte internet anbieter gewechselt und sagte sie hatt die gleiche leitung wie voher ... und -.-* hatte n test gemacht da kam 12 oder 16k raus >,< aber woran liegt den dan mein lagg wen s ned daran liegt?
9chick9 is offline  
Old 10/22/2010, 16:09   #10
 
elite*gold: 0
Join Date: May 2008
Posts: 276
Received Thanks: 178
Seit ihr bei Vodafone?
Dann liegts am Router, der gibt die Ports nicht ordentlich frei.

An deinem PC liegts nich keine Sorge...
Sn1per1992 is offline  
Thanks
1 User
Old 10/22/2010, 16:14   #11
 
elite*gold: 21
Join Date: Sep 2010
Posts: 2,374
Received Thanks: 754
Vodafone fahr zur hölle
hab auch Voda. aber bei mir sinds nur Framelaggs
Koama is offline  
Thanks
1 User
Old 10/22/2010, 16:47   #12
 
elite*gold: 1
Join Date: Feb 2010
Posts: 146
Received Thanks: 18
ja habe vodafon -.- also wr auch ?!?!!? hatte bei mh3 auf wii auch ein problem mit dem router und den ports -.-* könnte mir jmd sagen was ich machen soll aber detaliert ^^?
9chick9 is offline  
Old 10/22/2010, 16:48   #13
 
elite*gold: 0
Join Date: Oct 2010
Posts: 44
Received Thanks: 4
Mach doch mal Option und drück einfach wieder auf Speichern
oder änder von 64 bit auf 32bit

oder mal grafikl von hoch auf mittel oder niedrig oder stell die auflösung anders
es gibt tausende sachen
Chenca15 is offline  
Old 10/22/2010, 16:55   #14
 
elite*gold: 1
Join Date: Feb 2010
Posts: 146
Received Thanks: 18
wie stell ich mein betriebssystem von 64 auf 32 bite ? O,O
9chick9 is offline  
Old 10/22/2010, 17:02   #15
 
elite*gold: 0
Join Date: May 2008
Posts: 276
Received Thanks: 178
Quote:
Originally Posted by 9chick9 View Post
wie stell ich mein betriebssystem von 64 auf 32 bite ? O,O
Er meint die Farben, das bringt dir aber nix.

Liegt an deinem Router, war bei mir auch so.

Welchen hast du den?
Hier sind einige Tuts:


warrock vodafone - Google-Suche

mfg


Sn1per1992 is offline  
Reply



« Brauche Hilfe | [Request] Addy's 24.10.2010 »

Similar Threads
[KAUFE] S20 acc lvl 50+ mit gutem eq
10/07/2010 - Metin2 Trading - 1 Replies
S20 acc lvl 50+ mit gutem eq ich gebe 10€PSC
[S] acc mit gutem eq [B] psc
08/17/2010 - Nostale Trading - 7 Replies
haii leute , dieser tread ist erlich gemeint also scammer vergesst es ich habe kb mehr auf euch seid ihr es nicht langsam leid <.< naja egal also ich suche ein schwerti oder bogi solte 55+ sein aber eig egal hauptsache ein sehrgutes eq gebe...
[VK] Warrock Lvl 13 mit gutem Eq
07/25/2010 - elite*gold Trading - 1 Replies
Hey E*PvPers Hier vk Ich meinen WR acc jetz für E*Gold Er kostet 250 E*Gold oder 10€ PSC Wenn ihr ihn gekauft habt steht die ID PW und GHF drinne, er hat euchnoch G1.. Hier ein link zum thread: >Link< Hier kaufen: >Kaufen<
Vk: Blade Lvl 100 mit gutem Set
02/17/2010 - Fly For Fun Trading - 9 Replies
Hallo, da ich aus Zeitlichen Gründen kein Flyff mehr spielen kann Biete hier mein Blade Lvl 100 auf dem deutschen Server Steamwalker. Der Blade ist GUT Geskillt und Gestatet (wie man auf den Screnna erkännen kann). Außerdem hat er noch ein...
Server laggt trotz guter Verbindung
02/08/2010 - Metin2 PServer - Discussions / Questions - 1 Replies
Hey Com, mein P-Server laggt trotz einer starken internetverbindung er hat 2GB ram...wie kann ich ändern dass er nicht mehr so stark laggt pls helft mir ;-)



All times are GMT +2. The time now is 10:20.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.