Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 09:55

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



PC startet und geht aus in dauerschleife, RAM.

Discussion on PC startet und geht aus in dauerschleife, RAM. within the Technical Support forum part of the Off-Topics category.

Reply
 
Old   #1
 
elite*gold: 14
Join Date: Dec 2010
Posts: 1,608
Received Thanks: 670
PC startet und geht aus in dauerschleife, RAM.

PC startet und geht aus in Dauerschleife, RAM.

Nachdem ich etwas Ratlos vor meinem Rechner gesessen war, habe ich etwas rumprobiert und am Ende mal einen, den 4. RAM Riegel entfernt, danach fuhr der PC wieder normal hoch aber hatte nur noch 4 GB RAM, obwohl noch 3 Riegel steckten, habe ihn wieder runtergefahren und den 2. vom Paar also Nummer 2 entfernt, jetzt hat der PC wieder 8 GB und läuft normal.

Kann mir als Laie aber das Problem nicht ganz erklären.

Sind also beide Riegel kaputt Nummer 2 und 4? Aber warum hatte ich nach dem ersten Restart, wo noch 3 steckten dann nur 4 Gb Ram statt den mind. 8 bzw. 12 die eigentlich da sein sollten?

Oder liegt das Problem vielleicht ganz woanders und ich sollte schnell mal Mainboard und CPU austauschen?
Keine Bluescreens oder ähnliches, hatte auch keine Pieptöne beim starten.

Asrock H87 Pro4
Intel Xeon E3 1230 v3
RAM crucial ballistix irgendwas noch DDR3 je 4GB insgesamt 4.
AMD 280x
__
Hoffe man kann ungefähr verstehen was ich beschreibe, komme grade aus der Kneipe.


Bin erstmal froh, dass es überhaupt läuft, man kommt Nachhause will nur noch chillig ein Film aufm TV schauen und das ganze Medien Setup bricht zusammen weil der PC nicht hochfährt, weil alles über das Kackteil läuft.

1000 Tode gestorben

Niemand ist sicher



Besenwesen is offline  
Old 02/02/2020, 11:52   #2
 
elite*gold: 100
Join Date: Apr 2009
Posts: 4,752
Received Thanks: 1,320
Quote:
Originally Posted by Besenwesen View Post
PC startet und geht aus in Dauerschleife, RAM.

Nachdem ich etwas Ratlos vor meinem Rechner gesessen war, habe ich etwas rumprobiert und am Ende mal einen, den 4. RAM Riegel entfernt, danach fuhr der PC wieder normal hoch aber hatte nur noch 4 GB RAM, obwohl noch 3 Riegel steckten, habe ihn wieder runtergefahren und den 2. vom Paar also Nummer 2 entfernt, jetzt hat der PC wieder 8 GB und läuft normal.

Kann mir als Laie aber das Problem nicht ganz erklären.

Sind also beide Riegel kaputt Nummer 2 und 4? Aber warum hatte ich nach dem ersten Restart, wo noch 3 steckten dann nur 4 Gb Ram statt den mind. 8 bzw. 12 die eigentlich da sein sollten?

Oder liegt das Problem vielleicht ganz woanders und ich sollte schnell mal Mainboard und CPU austauschen?
Keine Bluescreens oder ähnliches, hatte auch keine Pieptöne beim starten.

Asrock H87 Pro4
Intel Xeon E3 1230 v3
RAM crucial ballistix irgendwas noch DDR3 je 4GB insgesamt 4.
AMD 280x
__
Hoffe man kann ungefähr verstehen was ich beschreibe, komme grade aus der Kneipe.


Bin erstmal froh, dass es überhaupt läuft, man kommt Nachhause will nur noch chillig ein Film aufm TV schauen und das ganze Medien Setup bricht zusammen weil der PC nicht hochfährt, weil alles über das Kackteil läuft.

1000 Tode gestorben

Niemand ist sicher
Bisschen schwierig zu deuten hast du die Arbeitsspeicher nach gerüstet oder kam das Problem "auf einmal". Wenn du sie nachgerüstet hast. Würde ich ins Bios gehen und die Mhz von 1600 auf 1333 runtertakten(Stell auto aus!!), dann alle rein packen schauen obs Stabil läuft wenn ja weiß du wo das Problem ist wenn nicht. Könnte es sein defekt sein.

Und nein restartloops sind meistens Ram meistens verbunden mit blackscreens.


-> Alternativ kannst du versuchen die Batterie zu entfernen, aber da du ja eh ins Bios kommst mit nur 1nem Riegel zB kannst es ja auch manuell machen.


Achileus is offline  
Thanks
1 User
Old 02/02/2020, 16:42   #3


 
elite*gold: 0
Join Date: Jul 2014
Posts: 95
Received Thanks: 25
Du kannst mal versuchen bei alle funktionierenden RAMs die booten Memtest durchführen zu lassen um sicher zu gehen das diese richtig arbeiten.
Flavio11113 is offline  
Thanks
1 User
Old 02/03/2020, 23:27   #4
 
elite*gold: 14
Join Date: Dec 2010
Posts: 1,608
Received Thanks: 670
Quote:
Originally Posted by Achileus View Post
Bisschen schwierig zu deuten hast du die Arbeitsspeicher nach gerüstet oder kam das Problem "auf einmal". Wenn du sie nachgerüstet hast. Würde ich ins Bios gehen und die Mhz von 1600 auf 1333 runtertakten(Stell auto aus!!), dann alle rein packen schauen obs Stabil läuft wenn ja weiß du wo das Problem ist wenn nicht. Könnte es sein defekt sein.

Und nein restartloops sind meistens Ram meistens verbunden mit blackscreens.


-> Alternativ kannst du versuchen die Batterie zu entfernen, aber da du ja eh ins Bios kommst mit nur 1nem Riegel zB kannst es ja auch manuell machen.
Probiere gleich mal aus, ob es vllt. nur an den Mhz lag, habe jetzt mit 8 Gb gelebt. Falls sich herausstellt, dass die beiden wirklich kaputt sind, kann ich dann auch welche von einer anderen Marke und oder Modell einbauen?

Habe im Moment nicht unbedingt Lust mein komplettes Mainboard + CPU auszutauschen da die eigentlich für meine Zwecke noch völlig ausreichen, nur 8 Gb RAM kommen an ihre Grenzen.

Die Ballistix Sport Ram ddr3 sind auch so gut wie nicht mehr verfügbar.


Besenwesen is offline  
Old 02/04/2020, 06:46   #5


 
elite*gold: 0
Join Date: Jul 2014
Posts: 95
Received Thanks: 25
Wen du Quad Channel nutzen möchtest, musst du beachten das die Sticks gleiche GB haben und ungefähr gleich schnell sind. Sonst müssen deine schnelle Sticks so schnell arbeiten wie deine langsame Sticks. Die Marke oder Modell ist dabei komplett scheiß egal.

EDIT: Aber für maximale Kompatibilität (und Aussehen) würde ich 4 selbe Modelle kaufen!
Flavio11113 is offline  
Thanks
1 User
Old 02/04/2020, 07:38   #6
 
elite*gold: 206
Join Date: Oct 2009
Posts: 7,083
Received Thanks: 2,758
Quad Channel kann er doch sowieso nich nutzen, da
maximal Dual Channel von dem System unterstützt wird.
Nur weil man 4 RAM Bänke vollstopfen kann, heißt das ja nicht, dass
man automatisch von Quad Channel redet.
fenster3000 is offline  
Thanks
2 Users
Old 02/04/2020, 16:20   #7


 
elite*gold: 0
Join Date: Jul 2014
Posts: 95
Received Thanks: 25
Meiner Erfahrung nach schon, wenn man Quad Channel nutzen kann, dann wieso nicht?
Das der nur Dual Channel supported hab ich jetzt auch nicht nachgecheckt. Oops.
Flavio11113 is offline  
Old 02/04/2020, 17:22   #8

 
elite*gold: 0
Join Date: Jul 2012
Posts: 7,117
Received Thanks: 2,418
Quote:
Originally Posted by Flavio11113 View Post
Meiner Erfahrung nach schon, wenn man Quad Channel nutzen kann, dann wieso nicht?
Das der nur Dual Channel supported hab ich jetzt auch nicht nachgecheckt. Oops.
Wenn der Memory Controller in der CPU bzw. auf dem Mainboard Quad Channel nicht supportet kann eine Vollbestückung sogar Performance kosten.
-i.nwA_ is offline  
Thanks
2 Users
Old 02/04/2020, 17:32   #9
 
elite*gold: 206
Join Date: Oct 2009
Posts: 7,083
Received Thanks: 2,758
Wenn man kann, ist es was anderes. Geht aber eben nur bei Threadripper/Epyc bzw. den Extrem Edition CPUs und einigen Xeons.

Aber anhand der Anzahl der RAM Bänke kann man sowas halt nicht ableiten.
Und bei Dual Channel Systemen tut man sich halt keinen Gefallen die in "Vollbestückung" zu betreiben, weil der RAM dann ggf. nicht so stabil läuft/man ihn nicht mit hohem Takt betreiben kann. Ist natürlich auch vom Mainboard abhängig. Teurere Mainboards haben hier ggf. weniger Probleme. Trotzdem sind die Kanäle dort auch mehr beansprucht.

Von daher einfach bei 2 RAM Riegeln bleiben und gut.
fenster3000 is offline  
Thanks
2 Users
Old 02/06/2020, 18:07   #10
"Ich muss noch viel von dir lernen" - Sm!th'17



 
elite*gold: 2325
The Black Market: 160/1/0
Join Date: Dec 2010
Posts: 21,202
Received Thanks: 9,351
Arrow Hardware Discussions / Questions -> Technical Support

#moved


Krotus is offline  
Reply



« Gehäuselüfter Fragen. | Neue WLAN-Karte, Blackscreen »

Similar Threads
Pc Startet, kommt aber kein Signal und geht wieder aus aber startet von selbst neu
11/15/2013 - Technical Support - 2 Replies
Also nochmal besser beschrieben , Ich will meinen Pc Starten er starten auch also alle luefter gehen an man hört die festplatte aber zeigt kein bild und geht nach kurzer zeit wieder aus dann startet er von Selbst neu und das in dem ablauf passiert die ganze zeit anderes netzteil ausprobiert ändert nichts auch eine andere graka bringt nichts*System*Intel core i3*P8 h61-m LX R2.0 von Asus*Amd r9 290*2x8 Gb corsair ram*600 watt netzteil
MW3 MP Startet nicht -> Dauerschleife
06/03/2012 - Call of Duty - 2 Replies
Moin Leute, Ich hab seit heute ein Problem mit CoD MW3 Mp. Ich habe heute Mittag das Spiel ca. 1h ohne große Probleme spielen können. Nach einem Neustart kommt bei Steam nur noch die Meldung MW3 wird gestartet.., das Fenster verschwindet gleich wieder und kommt nach ein paar Sekunden erneut. Das ganze geht dann ewig so weiter. Ich hoffe ihr könnt mir helfen. :( Gruß Junkezz
Combat Arms Dauerschleife
09/07/2011 - Combat Arms - 3 Replies
Hi, nach dem heutigen Patch/Update startete mein Combat Arms in das gute "Version Checking" anscheinend sind wohl doch updates fällig, update hat extrem Lange gedauert aber ist fertig. Dann startet die Suppe nochmal, und es wird nochmals ein Update in 2 Sekunden gemacht, weil wohl dann doch keins fällig war, und Combat Arms Startet normal und macht wieder Updates, die dann nicht fällig sind. Und so habe ich eine hübsche Dauerschleife. Was soll ich tun? Neuinstallieren möchte ich es nicht.



All times are GMT +2. The time now is 09:55.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2020 elitepvpers All Rights Reserved.