Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 20:26

  • Please register to post and access all features, it's quick, easy and FREE!


PC funktioniert nach Umzug nicht.

Discussion on PC funktioniert nach Umzug nicht. within the Technical Support forum part of the Off-Topics category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: May 2017
Posts: 36
Received Thanks: 16
PC funktioniert nach Umzug nicht.

Hallo liebe Community.

Habe meinen PC mit in die neue Heimat genommen und musste ihn Leider mit ins Flugzeug stecken. Dachte mir besser als mit der Post!

Abgesehen von einen Ventilator der nicht mehr ganz richtig saß war alles ok auf'm ersten Blick. Habe dann alles angesteckt und gestartet.
Leuchtet alles, CPU Kühler läuft, Vents von der Grafikkarte laufen sowie Festplatten. Bildschirm bleibt aber schwarz und sagt nur kein Signal.

Normal benutze ich DVI, da der Fernseher meiner Freundin aber nur VGA und HDMI hat habe ich HDMI genommen. Habe auch keinen VGA eingang in meiner Karte. Das hat nicht funktioniert also habe ich mir von jemanden einen DVI Adapter ausgeliehen welcher auch nicht geholfen hat und ich noch immer das gleiche Problem habe. Habe auch einen andere Bildschirm probiert und einen komplett neuen. Alles hat nichts geändert.(PS Habe meinen Monitor verkauft und hier einen neuen geholt)

Habe alle Kable gecheckt in der Vermutung eins zu finden welches nicht richtig sitzt, tun sie aber alle. RAM sitzt auch bomben fest so wie die Grafikkarte. Habe Auch nochmal die CPU gecheckt ob evtl da was passiert ist, aber die ist auch sauber und alle nädelchen stehen noch.

Das Mainboard gibt beim starten kein Ton also kann ich nicht fix sagen ob das Mainboard das Problem ist. Was mir aufgefallen ist das meine Tastatur und Maus normalerweise weiß leuchten sobald ich meinen PC starte was jetzt nicht der Fall ist.

Ich Dachte erst das es der Monitor ist weil von meiner Freundin der PC auch Nicht mit dem HDMI funktioniert.
(Aber habe meinen Laptop genommen bei dem gehts mir HDMI)
Dann dachte ich das evtl meine Grafikkarte Kaputt ist weil ich einen Flügel vom Ventilator gefunden habe. Aber der läuft trotzdem rund .
Jetzt denke ich aber das es am Mainboard liegt.

Der PC war gut verpackt und hat keinen schaden am Gehäuse. Der musste auch so verpackt werden da er Teils aus Glas ist.

Hier mal noch ein paar Specs wenn sie helfen.

Grafikkarte: AMD XFX R7800 series (Obwohl auf der Verpackung stand 7870 Black edition. kek)
Mainboard: MSI 970A-G43
RAM: kann ich nicht sagen sind aber 16
CPU: AMD FX Series FX-8350 8x 4.00GHz
Netzteil: Lepa N500 500 Watt

Gruß
Lance
Bitte um HILFEEEEEEEEEE



itsLanceNex is offline  
Old 04/09/2018, 08:28   #2
"Ich muss noch viel von dir lernen" - Sm!th'17



 
elite*gold: 2675
The Black Market: 157/1/0
Join Date: Dec 2010
Posts: 20,958
Received Thanks: 9,198
Arrow Hardware Discussions / Questions -> Technical Support

#moved


Krotus is offline  
Old 04/09/2018, 14:25   #3
 
elite*gold: 0
Join Date: Jan 2012
Posts: 759
Received Thanks: 416
Hast du alle Festplatten mal abgesteckt? Wenn ein Fluegel vom Ventilator abgebrochen ist, muss es das Teil ja ganz schoen durchgeschuettelt haben.

Hast du Freunde mit PC, bei denen du RAM / Grafikkarte / Netzteil einmal ausprobieren koenntest? Das waere am einfachsten.

Wenn nicht, wuerde ich es einmal ohne Grafikkarte probieren - hochfahren muesste der PC ja auch ohne Bild (und Tastatur + Maus aufleuchten). Zudem RAM Riegel einzeln durchprobieren.

Dein Motherboard gibt vermutlich keinen Ton weil du keinen Beeper eingesteckt hast. Da koenntest du einen auftreiben und ausprobieren (vielleicht war auch einer beim Motherboard dabei und du hast ihn nur nicht eingebaut, mal nachschauen falls du die Sachen noch hast).
dowhile is offline  
Old 04/09/2018, 15:18   #4
 
elite*gold: 10
Join Date: Jul 2010
Posts: 1,968
Received Thanks: 521
Zieh doch zurück?

Spaß.

Teste die einzelnen Komponente mal, soweit möglich, unabhängig voneinander, wie dowhile bereits schrieb.
Netzteil in anderen PC, same mit GPU, RAM, SSD/HDD usw.

Danach einmal berichten.


-.Dr.Pepper.- is offline  
Old 04/09/2018, 17:58   #5
 
elite*gold: 0
Join Date: May 2017
Posts: 36
Received Thanks: 16
Quote:
Originally Posted by -.Dr.Pepper.- View Post
Zieh doch zurück?

Spaß.

Teste die einzelnen Komponente mal, soweit möglich, unabhängig voneinander, wie dowhile bereits schrieb.
Netzteil in anderen PC, same mit GPU, RAM, SSD/HDD usw.

Danach einmal berichten.
Wenn ich es dadurch besser machen würde auf jedenfall

Also habe es mal ohne Grafikkarte getestet und die einzelnen Ram
Aber Tastatur oder Maus leuchten immer noch nicht auf. Abgesehen davon habe ich auch gerade gemerkt das mein Laufwerk nichts mehr reagiert.

Und leider habe ich hier keinen bei dem ich die Komponenten testen kann.
Beeper ( POST Speaker) Habe ich nicht eingebaut, müsste mir einen bestellen die Verpackungen von meine Komponenten liegen noch alle in Deutschland.

Noch wer eine Idee? Grafikkarte wollte ich mir eh eine neue kaufen dann kann ich auch ein Mainboard drauf legen falls das dass Problem sein sollte.
Nur wenn ich jetzt sicher wüsste was fehlt könnte ich gezielt erst das kaufen was ich auch wirklich brauche.

Gruß Lance
itsLanceNex is offline  
Old 04/09/2018, 18:30   #6
 
elite*gold: 0
Join Date: Jan 2012
Posts: 759
Received Thanks: 416
Du koenntest ein Motherboard bestellen und wieder zurueckschicken, wenn es doch nicht daran liegen sollte.
dowhile is offline  
Old 04/09/2018, 19:48   #7
 
elite*gold: 0
Join Date: May 2017
Posts: 36
Received Thanks: 16
Quote:
Originally Posted by dowhile View Post
Du koenntest ein Motherboard bestellen und wieder zurueckschicken, wenn es doch nicht daran liegen sollte.

Gut das kann ich dann ja mit der neue Grafikkarte ordern.
Aber das wird was dauern bis ich hier was bestätigen kann. (Personal stuff)

Aber danke doch schon einmal für die Hilfe und das Teiles eures Fachwissens.

Gruß Lance


itsLanceNex is offline  
Reply



« Arbeitsspeicher aufrüsten | fritzbox fon wlan 7320 als Proxy nutzen »

Similar Threads
Nach Umzug geht PC nicht
07/20/2015 - Technical Support - 14 Replies
Hey, ich bin umegozen und habe meinen PC ganz normal abgesöpselt und in der neuen Wohnung dranngestöpselt. Aber das Problem: Pc geht an Alle Lüfter Graka und NT drehen sich. Kein Signal an Maus Tastatur und Monitor Wenn ich den Neustart Knopf am PC drücke startet der nicht neu an was kann es liegen?
Client connected nach umzug nicht mehr...
07/02/2013 - Metin2 Private Server - 4 Replies
Hey Leute wie der titel schon sagt also ich habe meine files von einen root auf den andern gepackt und seitdem connected der client nicht mehr JA ich habe ip angepasst hat ahnung wodran das liegt?
Internetproblem nach Umzug
03/16/2013 - Technical Support - 4 Replies
Hallo erstmal, ich schreibe hier im namen von meinem freund, da er umgezogen ist, bei seinem router (cisco epc3208g) ein passwort eingegeben hat, der router dann allerdings gesponnen hat, und er sich nichtmehr in den rooter einloggen kann. Kann man da selbst i-was machen, oder muss man auf den support hoffen? ist ein reset sinnvoll? schonmal danke im vorraus, lg .congstar
Umzug von [GER]Katar Nach [ETERNIA]
06/14/2010 - Last Chaos Trading - 0 Replies
hiho leute :D Ich Hab mal wieder was zum umziehn und brauch hilfe ;) Also Auf Ger KATAR möchte ich gerne eine 85+14 g4 Stab Loswerden Und 91+12 NS seele Einfach hier schreiben oder PM Oder skype thetecraver



All times are GMT +2. The time now is 20:26.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 3KeUpz52VCbhmLwuwydqxu6U1xsgbT8YT5
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.