Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 19:46

  • Please register to post and access all features, it's quick, easy and FREE!


[Win10] Sobald Steam Spiel startet - kein Internet mehr

Reply
 
Old   #1
 
elite*gold: 0
The Black Market: 130/0/4
Join Date: May 2011
Posts: 3,703
Received Thanks: 481
Unhappy [Win10] Sobald Steam Spiel startet - kein Internet mehr

Hallo,
seit 2 Tagen habe ich Win10 installiert und mir ist folgendes aufgefallen:
Sobald ich ein Steam Spiel starte (in meinem Fall Playerunknowns Battleground), kann Chrome keine Verbindung mehr aufbauen, auch das Spiel lädt nicht. Habe schon mehrmals die WLAN-Verbindung getrennt und neu verbunden und den PC neu gestartet, keine Verbesserung in Sicht. Das Kuriose: Manchmal geht es, manchmal nicht...

Jemand eine Idee, was das sein könnte?
Der PC wurde mit der Win10 Installation komplett leer geräumt, da ist nahezu nichts drauf.

Ziemlich interessant: Sobald ich das Spiel gestartet habe, auf den Desktop switche, WLAN kurz trenne und neu verbinde, funktioniert es.

Ipconfig/all:



.Dave' is offline  
Old 05/27/2017, 14:10   #2
 
elite*gold: 259
Join Date: Feb 2009
Posts: 5,542
Received Thanks: 2,991
Ich hatte mal sowas ähnlich vor einem Jahr in CSGO. Mir hat es geholfen in den Steam-Settings den Maxping unter 500 zu stellen.


S7ZY is offline  
Old 05/27/2017, 14:31   #3
 
elite*gold: 0
The Black Market: 130/0/4
Join Date: May 2011
Posts: 3,703
Received Thanks: 481
Quote:
Originally Posted by S7ZY View Post
Ich hatte mal sowas ähnlich vor einem Jahr in CSGO. Mir hat es geholfen in den Steam-Settings den Maxping unter 500 zu stellen.
Teste ich mal. Inwiefern hat der Wert Einfluss auf das Spiel?
.Dave' is offline  
Old 05/27/2017, 15:23   #4
 
elite*gold: 259
Join Date: Feb 2009
Posts: 5,542
Received Thanks: 2,991
Ich hab da eine Vermutung bei mir gehabt: Mein Provider kickt mich wenn ich zu viele Pings auf einmal sende, wie es im Fall ist wenn man z.b. den Server-browser öffnet und sucht.


S7ZY is offline  
Old 05/27/2017, 16:23   #5
 
elite*gold: 0
The Black Market: 130/0/4
Join Date: May 2011
Posts: 3,703
Received Thanks: 481
Quote:
Originally Posted by S7ZY View Post
Ich hab da eine Vermutung bei mir gehabt: Mein Provider kickt mich wenn ich zu viele Pings auf einmal sende, wie es im Fall ist wenn man z.b. den Server-browser öffnet und sucht.
Hat bei mir leider nichts gebracht.
.Dave' is offline  
Old 05/27/2017, 16:27   #6

 
elite*gold: 90
Join Date: Sep 2010
Posts: 1,470
Received Thanks: 439
Proxy settings gecheckt?Genügend Bandbreite vorhanden?
Mal via LAN-Kabel versucht?
eX.pLos[!]ve is offline  
Old 05/27/2017, 19:10   #7
 
elite*gold: 0
The Black Market: 130/0/4
Join Date: May 2011
Posts: 3,703
Received Thanks: 481
Quote:
Originally Posted by eX.pLos[!]ve View Post
Proxy settings gecheckt?Genügend Bandbreite vorhanden?
Mal via LAN-Kabel versucht?
An den Proxys hab ich nichts geändert, alles Standard.

LAN geht nicht, andere Etage

Auch interessant:
Hab mal ein Speedtest gemacht, während ich im Spiel war (Startbildschirm) und zufällig mal das Internet nebenbei ging:

Normal:
Ping 34, Down 11, Up 2

Mit Game geöffnet:
Ping 42, Down 0,8, Up 1
.Dave' is offline  
Old 05/27/2017, 19:39   #8

 
elite*gold: 90
Join Date: Sep 2010
Posts: 1,470
Received Thanks: 439
Das dein der Speedtest sich so ändert ist normal da das Spiel schließlich an deiner Bandbreite zieht..

Ich könnte mir ein Treiberproblem vorstellen deshalb der Vorschlag mal ein LAN-Kabel zu nutzen...
eX.pLos[!]ve is offline  
Old 05/27/2017, 19:45   #9
 
elite*gold: 0
The Black Market: 130/0/4
Join Date: May 2011
Posts: 3,703
Received Thanks: 481
Quote:
Originally Posted by eX.pLos[!]ve View Post
Das dein der Speedtest sich so ändert ist normal da das Spiel schließlich an deiner Bandbreite zieht..

Ich könnte mir ein Treiberproblem vorstellen deshalb der Vorschlag mal ein LAN-Kabel zu nutzen...
Treiber vom TP-Link, mit dem ich WLAN empfange, habe ich schon neu installiert, auch ältere Versionen etc probiert.
.Dave' is offline  
Old 05/27/2017, 19:48   #10

 
elite*gold: 90
Join Date: Sep 2010
Posts: 1,470
Received Thanks: 439
Quote:
Originally Posted by .Dave' View Post
Treiber vom TP-Link, mit dem ich WLAN empfange, habe ich schon neu installiert, auch ältere Versionen etc probiert.
Hast du evtl. ein anderen WLAN-Stick ? Irgendeine Ausweichmöglichkeit um einen anderen Treiber für den Zugang zu nutzen..
eX.pLos[!]ve is offline  
Old 05/27/2017, 22:00   #11
 
elite*gold: 0
The Black Market: 130/0/4
Join Date: May 2011
Posts: 3,703
Received Thanks: 481
Quote:
Originally Posted by eX.pLos[!]ve View Post
Hast du evtl. ein anderen WLAN-Stick ? Irgendeine Ausweichmöglichkeit um einen anderen Treiber für den Zugang zu nutzen..
Nichts dergleichen. Morgen fahre ich wieder in meine Wohnung, nehme den PC mal mit und schaue, wie es dort ist. Vielleicht liegt es ja direkt am Router? Obwohl ich es mir nicht vorstellen kann, am Handy läuft alles.


.Dave' is offline  
Reply



« LapTop erkennt Controller nicht mehr | Monitor no Signal beim PC Start »

Similar Threads
FUT14 / PS3 - Blackscreen sobald Spiel startet.
09/15/2014 - Fifa - 4 Replies
Hey, zurzeit bekomm ich ständig nen Blackscreen, wenn ein spiel startet. Im Hintergrund läuft die Musik weiter, kann auch den Homebutton drücken und das spiel verlassen, jedoch schmiert dann die Konsole komplett ab. Hab leider keine Ahnung worans liegen könnte... Systemwiederherstellung hab ich auch schon gemacht. Vllt. kann wer helfen. LG
Sobald ich brenne wird mein display schwarz für paar secunden sobald ich halt brenne
12/25/2012 - Combat Arms - 1 Replies
was könnt es sein ?
Sobald Spiel offen ist kann ich nix mehr anklicken.
08/20/2012 - Technical Support - 3 Replies
Hi Leute, sobald ich CoD Black Ops starte kann ich zwar meine Maus bewegen aber ich habe einmal die Maus wie sie im Game ist und drüber diese Sanduhrmaus welche nie weg geht. Ich kann über alle Buttons drüber gehe usw. aber nicht anklicken. Und ich kann das Game dann nicht mehr klein machen wenn ich die Taste neben Strg klicke passiert einfach nix. Hoffe auf Hilfe. Greetz.
BF3 weißer Bildschirm sobald es startet :/
07/22/2012 - Battlefield - 6 Replies
Hey Leute, Ich kam gestern vom Urlaub wieder und dachte mir, na los eine ordentliche Runde BF3. Dann starte ich es, und bei initalizieren bleibt es stehen und Ingame ist nur ein weißer Bildschirm. Und ja ich habe die russische Version, und sollte eigentlich auch die neuesten Sprachpatches draufhaben. Hier zu meinem PC.
Sobald Video startet hängt pc
12/04/2011 - Technical Support - 6 Replies
bei meinem Freund hängt der Pc sich auf sobald er ein video startet (wenn er es auf dem Desktop startet oder in spielen passiert nichts). Er hat den PC schon auf viren überprüft , TuneUputilities 2011 durchlaufen lassen alle fehler behoben aber es geht bei ihm einfach auf einmal nicht mehr. Er hat den Pc schon öfters gebootet (resettet oder wie ihr es nennt) bitte um hilfe ;) danke im vorraus :handsdown:



All times are GMT +1. The time now is 19:46.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.