Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 10:04

  • Please register to post and access all features, it's quick, easy and FREE!


Kein Zugriff auf Netzwerkdrucker trotz bestehender Verbindung

Reply
 
Old   #1



 
elite*gold: 325
Join Date: Dec 2008
Posts: 14,531
Received Thanks: 8,694
Question Kein Zugriff auf Netzwerkdrucker trotz bestehender Verbindung

Hallo zusammen,

ich habe mich jetzt seit 2 Wochen mit meinem Drucker herumgequält und im Internet keine Lösung zu meinem spezifischen Problem gefunden. Jetzt wende ich mich mal an euch.

Problem:

Mein WLAN Drucker ist mit dem WLAN verbunden und hat angeblich auch Internetzugriff. Wenn ich ihn anschließe kann ich auch darauf zugreifen von meinem Computer aus und drucken etc. Doch nach einigen Minuten wird mir der Zugriff verwehrt.

Meine Hardware: HP Envy 5540
Internet: Unitymedia 3Play 200
WLAN: 2,4 Ghz über Unitymedia Horizon Receiver
IP: Sowohl automatische Vergabe als auch statische IP bringen kein Erfolg
Neustarten des Routers/Modems und Neukonfigurieren des Druckers ohne Erfolg

Mir scheint es so, dass meine Horizon Box dem Drucker ständig den Zugriff verwehrt. Komischerweise funktionieren alle anderen LAN und WLAN Geräte (Handy, FireTV, AV Receiver, Laptop, etc.)

Ich hoffe ihr könnt mir hilfreiche Tipps geben, Danke im Voraus

MfG
Disco Teka



Disco Teka is offline  
Old 01/13/2017, 15:15   #2
 
elite*gold: 424
Join Date: Dec 2012
Posts: 4,043
Received Thanks: 868
Anderer Router wäre eventuell hilfreich, eventuell blockiert der router per firewall die komunikation.


Verleihnix is offline  
Old 01/13/2017, 15:47   #3



 
elite*gold: 325
Join Date: Dec 2008
Posts: 14,531
Received Thanks: 8,694
Quote:
Originally Posted by Verleihnix View Post
Anderer Router wäre eventuell hilfreich, eventuell blockiert der router per firewall die komunikation.
Horizon Box = Modemrouter
Firewall der Horizon Box aus. Auch beim Ausschalten der Kaspersky Firewall am PC tut sich nichts.
Disco Teka is offline  
Reply

Tags
drucker, fehler, internet, verbindung fehlgeschlagen, wlan



« Macbook ohne HDD kaufen: Wie installieren? | Eizo Foris FS 2434 - Falsche Einstellungen »

Similar Threads
Automatischer Verbindungsabbruch trotz bestehender Internetverbindung
08/05/2015 - Counter-Strike - 13 Replies
Hatte bis vor kurzem einige Montae pausiert. Bis dahin gab es das Problem nicht. In der zwischen Zeit gab es viele Uptdates, ich vermute, dass es daran liegt. Der extrem langsame Support ist ratlos. Problem: In etwa 50% der Spiele bekomme ich (meist kurz vor Spielende) die unten stehende (Screenshot) Fehlermeldung. Das komische daran ist, dass die Internetverbindung aber die ganze Zeit über bestehen bleibt. Beispielsweise laufen TS-Gespräche problemlos, bei Steam bleibe ich auch...
Kein Zugriff auf alten FritzBox Router trotz LAN-Verbindung
12/01/2013 - Technical Support - 6 Replies
Jo Leute, Man kann es schon an der etwas zu lang geratenen Überschrift lesen, ich habe kein Zugriff auf mein FritzBox Fon Wlan 7050 obwohl ich ihn mit LAN an meinem Laptop gebunden habe. Mein Ziel war es ihn als Repeater einzurichten, aber ich komm nicht mal in die Internetkonfiguration rein. Weder fritz.box noch 192.168.178, 192.168.1.1 funktionieren. Wenn ich bei den Adapter Einstellungen auf die Eigenschaften gehe, steh im oberen Teil IPv4: Kein Netzwerkzugriff IPv6: Kein...
Kein Internetzugriff trotz bestehender WLan verbindung
08/05/2011 - Technical Support - 4 Replies
Hallo Leute Ich habe seit inetwa 2 Tagen das Problem, dass ich trotz einer Herrvorragenden WLan Verbindung kein Internetzugriff habe. Das ist allerdings nur bei meinem neuem Laptop der Fall. Bei allen anderen Geräten im haus klappt alles. Ich habe das Problem vorerst in den Griff bekommen, indem ich eine Systemwiederherstellung bis kurz vor dem letzten Windows Update gemacht. Jetzt komme ich wenigstens ins Internet aber so wirklich schint es noch nicht zu funktionieren. Wenn ich unten...
err 07 trotz bestehender verbindung
03/27/2011 - GW Bot Discussions / Questions - 12 Replies
So muss das hier mal fragen: Und zwar hab ich das Problem, dass ich beim botten bei !bestehender Internetverbindung! hin und wieder einen err07 bekomme. Ich frage mich nun ob das mit dem Aufbau meines Skriptes zu tun haben kann, sprich zuviele sleeps oder Funktionen die innerhalb einer anderen Funktion aufgerufen werden, so dass irgendwann der Speicher voll ist. Speziell gemerkt habe ich das, nachdem ich mir ein altes GWCA-Script angesehen und angepasst habe - für das Tutorial von...



All times are GMT +1. The time now is 10:04.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.