Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 20:49

  • Please register to post and access all features, it's quick, easy and FREE!


mysteriöse WLAN-Probleme o.O

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jun 2012
Posts: 143
Received Thanks: 6
mysteriöse WLAN-Probleme o.O

Hallo Leute,

ich habe echt ein ganz komisches problem und zwar folgendes..

ich bekomme wegen des WLAN ab und zu kurze verbindungsabbrüche, welche sich auf ca 10 Sek belaufen, danach läuft alles wieder normal und nach 2 min wieder diese 10 sek disconnect... das merke ich , wenn ich z.b im internetsurfe und "server nicht gefunden" kommt oder die leute im ts abgehackt reden oder so.

JETZT DAS KURIOSE:

Wenn ich in-Game bin (Counterstrike GO) und mit meinen Leuten ebenfalls im Teamspeak..dann habe ich die ganzen Probleme nicht, soll heißen: keine Disconnects, keine Laggs, und die leute im Teamspeak sprechen auf das ganze match über flüssig und ohne Abbrechung..

Woran um Himmelswillen kann denn sowas liegen? Ich verstehe die welt nicht mehr... sind da vielleicht irgendwelche Ports die freigeschaltet werden müssen oder so? wobei ich mir das nicht vorstellen kann, da im in-game betrieb alles 1a läuft....


wäre nett wenn ihr mir helfen könntet!

mit lieben grüßen-+



gungrav0r is offline  
Old 12/01/2014, 23:34   #2
 
elite*gold: 61
The Black Market: 169/0/0
Join Date: Oct 2014
Posts: 774
Received Thanks: 144
Das Problem könnte man ganze einfach mit einer LAN Verbindung lösen. Ist dieses bei dir nicht möglich oder warum greifst du auf WLAN zurück?


WhiteFox. is offline  
Old 12/02/2014, 01:58   #3
 
elite*gold: 0
Join Date: Jun 2012
Posts: 143
Received Thanks: 6
ja genau , ist bei mir leider nicht möglich..

gibts denn da nix was man machen kann?
gungrav0r is offline  
Old 12/02/2014, 03:56   #4


 
elite*gold: 426
Join Date: Oct 2012
Posts: 4,325
Received Thanks: 950
Hellsehen war bei uns im Technical Support noch nie die Stärke.
how-im-technical-support-richtig-fragen.html

Systemdetails ? (Hardware) - Router Model ? Wie alt ? - Anbieter von Internet ? - IP4 oder IPv6 ? - Virenscan erfolgt ?

Ich könnte noch weiter aufzählen aber da es 4 Uhr Nachts ist vergeht mir die Lust


RatexIndex is offline  
Thanks
1 User
Old 12/02/2014, 11:29   #5

 
elite*gold: 12
Join Date: Feb 2012
Posts: 1,203
Received Thanks: 303
Ports freischalten? nein. Sonst würde Teamspeak ja nicht gehen z.B.
Router mal neustarten? Seit wann passiert es? Verbindungsdetails? Wie stark ist das Signal?
DasPrinzip. is offline  
Old 12/02/2014, 13:00   #6
 
elite*gold: 0
Join Date: Jun 2012
Posts: 143
Received Thanks: 6
Hardware:

Intel Core i7 2630 QM @ 2,9GHZ
Nvida GeForce 540M
8GB Arbeitsspeicher
750 GB Festplatte
Atheros WLAN

Router:

o2 Box 6431 (1 Monat alt)

Internetanbieter:

O2

Internetprotokoll IP4

.....

und der Virenscan hat nix gefunden..
gungrav0r is offline  
Old 12/02/2014, 14:04   #7



 
elite*gold: 2830
The Black Market: 139/0/0
Join Date: Jun 2012
Posts: 18,852
Received Thanks: 9,307
Mach mal einen Dauerping zu einer Website und lass es im Hintergrund laufen. Dann schau, ob es immer noch regelmäßig abbricht.
Yake is offline  
Old 12/02/2014, 14:06   #8

 
elite*gold: 0
Join Date: Feb 2014
Posts: 984
Received Thanks: 160
Mal ein anderen Kanal nutzen (Hatte so was ähnliches und es lag dadran das ich im Kanal 1 war, nun im 8er und es geht wunderbar.)
Punisher.biz is offline  
Old 12/02/2014, 14:06   #9
 
elite*gold: 0
Join Date: Jun 2012
Posts: 143
Received Thanks: 6
schon gemacht, keine probleme.. also habe heise.de angepingt und als ergebniss kam "keine verluste" raus.. kann es vielleicht an irgendeinem paketverlust liegen? und wie kann man das dann beheben.. ich finds ja nur komisch das wenn ich spiele alles funktioniert..

funkkanal wurde bereits mehrfach geändert - hat keine besserung gebracht...
gungrav0r is offline  
Old 12/02/2014, 14:09   #10



 
elite*gold: 2830
The Black Market: 139/0/0
Join Date: Jun 2012
Posts: 18,852
Received Thanks: 9,307
Quote:
Originally Posted by gungrav0r View Post
schon gemacht, keine probleme.. also habe heise.de angepingt und als ergebniss kam "keine verluste" raus.. kann es vielleicht an irgendeinem paketverlust liegen? und wie kann man das dann beheben.. ich finds ja nur komisch das wenn ich spiele alles funktioniert..
Code:
ping
oder
Code:
ping -t
?
Yake is offline  
Old 12/02/2014, 16:32   #11
 
elite*gold: 424
Join Date: Dec 2012
Posts: 4,025
Received Thanks: 863
welche kanäle sind in deiner umgebung belegt?
Nach möglichkeit sollte dein system alleine einen kanal haben, was in wohngebieten aber schwer ist.
Verleihnix is offline  
Old 12/02/2014, 17:01   #12
 
elite*gold: 0
Join Date: Jun 2012
Posts: 143
Received Thanks: 6
ich habe "ping heise.de" in die cmd console eingegeben... ist das mit dem ping -t sinnvoller?

und wie kann ich sehen, welche wlan kanäle meine nachbarn nutzen?
gungrav0r is offline  
Old 12/02/2014, 22:25   #13
 
elite*gold: 424
Join Date: Dec 2012
Posts: 4,025
Received Thanks: 863
Mit netstumbler sollte sowas möglich sein. Ob das programm unter win7 funktioniert, weis ich nicht.


Verleihnix is offline  
Reply



« IP Adresse ändern? | Externe Festplatte muss erst anlaufen für alle Programme »

Similar Threads
Wlan Probleme
08/07/2014 - Technical Support - 5 Replies
Hey Leute, ich bin langsam wirklich ratlos: wir haben einen Hauptrouter (der relativ weit weg von meinem Zimmer steht) und noch einen anderen Router als Repeater (welchen ich eigentlich nutzen will). Mit dem Hauptrouter kann ich mich...
Probleme mit dem WLAN
09/27/2013 - Technical Support - 7 Replies
Hej, heute ist mein neuer laptop ((Medion Erazer X7825)Windows8) Das problem ist das die Verbindung in ca. 3min gekappt wird. Die bekomme ich dann nur wieder an wenn ich denn Laptop neustarte oder die verbindung trenne und wieder verbinde. Wenn...
Mysteriöse Probleme
02/08/2013 - Technical Support - 4 Replies
Hallo Community, Ich habe endlich meinen Pc soweit fertig und natürlich zum testen der neuen Grafikkarte ob auch alles klappt, 2 Spiele installiert. Diese wären Need for Speed Most Wanted (2005) und Minecraft mit MK Texturepack. Bei Need for...
Probleme mit WLAN
11/11/2010 - Technical Support - 4 Replies
Hi ich habe seit ca. 1 Jahr W-Lan und das hat bisher immer gut geklappt. Der Speed war fast geausohoch als hätte ich ein LAN kabel dran. Doch seit ca 3Tagen macht WLAN warum auch immer Probleme. Habe nichts dran verstellt oder so. UÄnd zwar ist...
Probleme mit WLAN
07/25/2010 - Technical Support - 12 Replies
Vorweg: Ich habe seit 5 Jahren WLAN und nie Probleme gehabt! Aber jetzt ist es so, dass 2cm einen gewaltigen Verbindungsunterschied bewirken. Mein PC steht seit 3 Jahren da wo er bis gestern stand. Ich hatte immer meine 5 Balken verbindung und...



All times are GMT +2. The time now is 20:49.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.