Register for your free account! | Forgot your password?

Go Back   elitepvpers > Silkroad Online > SRO PServer - Discussions / Questions > SRO PServer Guides & Releases
You last visited: Today at 07:41

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Guide] How to use 2 bots On every psro with sro-db!!

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2007
Posts: 612
Received Thanks: 351
Exclamation [Guide] How to use 2 bots On every psro with sro-db!!

I dont do this kind of stufs anymore...and i quited sro like an year agoo..for your own good you should do the same i did...but its your life...all the best...ah and idk if it works anymore so i deleted the post
//Close please!



marius1000 is offline  
Thanks
54 Users
Old   #2
 
elite*gold: 0
Join Date: Jul 2009
Posts: 28
Received Thanks: 22
Try this !


xupitan is offline  
Old   #3
 
elite*gold: 0
Join Date: Jun 2010
Posts: 485
Received Thanks: 106
Looks promising, Gonna try it tomorrow. 1:30am atm ><
atramentous7 is offline  
Old   #4
 
elite*gold: 0
Join Date: Dec 2009
Posts: 1,476
Received Thanks: 1,647
Thank you so much bro .
PS : This is the first thing working for vista and not working for xp i have ever seen


TheOxide is offline  
Thanks
2 Users
Old   #5
 
elite*gold: 0
Join Date: Jun 2010
Posts: 485
Received Thanks: 106
Didn't the first addon for DB Bot work on Win7/Vista only?

Offtopic:
"Life is like a box of chocolates ... you never know what you're gonna get.
What if you choose the next one? :P
atramentous7 is offline  
Old   #6
 
elite*gold: 0
Join Date: Jul 2007
Posts: 6
Received Thanks: 1
Why it doesn't works for XP -.- !
Man
montipower is offline  
Old   #7
 
elite*gold: 0
Join Date: May 2009
Posts: 168
Received Thanks: 66
hmm.. i tried it on ZSZC did all what u say ^^ ( and yes i didnt forget to start the zszc bot loader first ) but i get every time client crash :S but its looks good i didnt get listen port fail

Edit: okay i got also a client crash if i tried with one bot now
losecon is offline  
Old   #8
 
elite*gold: 0
Join Date: Nov 2007
Posts: 80
Received Thanks: 65
Quote:
Originally Posted by losecon View Post
hmm.. i tried it on ZSZC did all what u say ^^ ( and yes i didnt forget to start the zszc bot loader first ) but i get every time client crash :S but its looks good i didnt get listen port fail

Edit: okay i got also a client crash if i tried with one bot now
The client crahs some days again and again.

It works on zszc -.- Where I know? I use this multibot since the db bot addon. But I hoped never anyone release it. I was worng here is the worst. The servers are sooooo crowded now.
D4rk_Sasuke is offline  
Old   #9
 
elite*gold: 0
Join Date: Jun 2010
Posts: 485
Received Thanks: 106
Quote:
Originally Posted by D4rk_Sasuke View Post
servers are sooooo crowded now.
What you fail to understand is people logged on with other characters and key pressed. Whats the difference between multiclient keypress and multiclient DB Bot?
atramentous7 is offline  
Old   #10
 
elite*gold: 0
Join Date: Nov 2007
Posts: 80
Received Thanks: 65
Quote:
What you fail to understand is people logged on with other characters and key pressed. Whats the difference between multiclient keypress and multiclient DB Bot?
face palm. One person log in 2 chars and bot with 2 chars??? 2 Server slots wasted with one person? .

A keypresser isnt as hard as bot. Keypresser suxx the user hard and he leave fast. But with bot is easy to manage.
D4rk_Sasuke is offline  
Thanks
2 Users
Old   #11
 
elite*gold: 0
Join Date: Dec 2008
Posts: 414
Received Thanks: 75
i did everything but i get an error when i select a server on ZSZC, like Fire-Water
Edit: Its not working On XP!
misscatherine is offline  
Old   #12
 
elite*gold: 0
Join Date: Sep 2007
Posts: 128
Received Thanks: 8
omg it works! ty
adutas is offline  
Old   #13
 
elite*gold: 0
Join Date: Sep 2006
Posts: 520
Received Thanks: 95
im not sure but i think doesnt work.
windows 7
maybe im using wrong loader.
can u post loader aswell :X

does it work on swsro 1 / 2?
or only zszc?

edit:seems like it doesnt work for swsro 1 after i load i get this wierd msg ( the one who says server is offline with the %#[email protected] 9)
shamir is offline  
Old   #14
 
elite*gold: 0
Join Date: Jul 2009
Posts: 28
Received Thanks: 22
Good job ... i tried it & it worked very cool with me! ty
xupitan is offline  
Old   #15
 
elite*gold: 0
Join Date: May 2008
Posts: 702
Received Thanks: 225
lol nice too bad am too lazy for all that work xd need a tool that does it all in 1 xd bot starter nice though


supertrilo is offline  
Thanks
1 User
Reply



« Previous Thread | Next Thread »

Similar Threads
PSRO Stall Network for SWSRO and PSRO servers
Hi Guys! I'm working of a web-based stall network for PSRO server. My goal is to lessen the spam in Hotan and lessen all the typing's and use...
13 Replies - SRO PServer - Discussions / Questions
[GUIDE] make pSRO work forever
Hi, this is my first guide here so, here it goes: Step 1: Install pSRO (if you already installed it, go to step 2) Step 2: Install Hamachi (if...
13 Replies - SRO Guides & Templates
(Guide)How To Run PSRO On Vista
First locate the silkroad.exe file(the shorhcut on your desktop) Second left click it and go to properties Third click on the compatibility tab...
3 Replies - SRO Main - Discussions / Questions



All times are GMT +1. The time now is 07:41.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.