Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 05:47

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 07/21/2010, 16:19   #1291
 
elite*gold: 0
Join Date: Feb 2010
Posts: 373
Received Thanks: 64
Quote:
Originally Posted by bula13 View Post
What error?
i can't start the game when i press start on the bot i get the error with strane letters and (9) at the end :/
DarkestxHour is offline  
Old 07/21/2010, 16:25   #1292
 
elite*gold: 0
Join Date: Jul 2009
Posts: 982
Received Thanks: 192
He btw, what to do with the process patcher?
Janick_ is offline  
Old 07/21/2010, 16:31   #1293
 
elite*gold: 0
Join Date: Dec 2008
Posts: 713
Received Thanks: 121
Quote:
Originally Posted by DarkestxHour View Post
i can't start the game when i press start on the bot i get the error with strane letters and (9) at the end :/
did u use this media what I put in post?
ZSZC loader switched on?
if still won't work download it :




Quote:
Originally Posted by degluiperd View Post
He btw, what to do with the process patcher?
It's for no dc.
bula13 is offline  
Thanks
1 User
Old 07/21/2010, 16:34   #1294
 
elite*gold: 0
Join Date: Feb 2010
Posts: 373
Received Thanks: 64
Quote:
Originally Posted by bula13 View Post
did u use this media what I put in post?
ZSZC loader switched on?
if still won't work download it :






It's for no dc.
yup loader is and i used the media u posted and patched and got that error :/

i'm gonna try these now are those your files?
DarkestxHour is offline  
Old 07/21/2010, 16:40   #1295
 
elite*gold: 0
Join Date: Dec 2007
Posts: 1
Received Thanks: 1
if im in 1.168 already can this work or need to do something else
smoke93 is offline  
Thanks
1 User
Old 07/21/2010, 16:45   #1296
 
elite*gold: 5
Join Date: Jun 2007
Posts: 3,702
Received Thanks: 1,545
Does it matter if you patch the media pk with 1.668 patch or 1.668 patch[FIXED] ?
audi0slave is offline  
Old 07/21/2010, 16:47   #1297
 
elite*gold: 0
Join Date: Dec 2008
Posts: 713
Received Thanks: 121
Quote:
Originally Posted by DarkestxHour View Post
yup loader is and i used the media u posted and patched and got that error :/

i'm gonna try these now are those your files?
Yep this file's from mine folder

Quote:
Originally Posted by alexx. View Post
Does it matter if you patch the media pk with 1.668 patch or 1.668 patch[FIXED] ?
Rather no, cuz it's same patcher


Quote:
Originally Posted by smoke93 View Post
if im in 1.168 already can this work or need to do something else
1.168 is actually version of ZSZC so it should work's
bula13 is offline  
Thanks
1 User
Old 07/21/2010, 16:55   #1298
 
elite*gold: 0
Join Date: Feb 2010
Posts: 373
Received Thanks: 64
i'm finally ingame thank you but i don't like my skillbar :P
DarkestxHour is offline  
Old 07/21/2010, 17:00   #1299
 
elite*gold: 0
Join Date: Dec 2008
Posts: 713
Received Thanks: 121
Quote:
Originally Posted by DarkestxHour View Post
i'm finally ingame thank you but i don't like my skillbar :P
Hehe yeah to pretty it isn't but work's
bula13 is offline  
Thanks
1 User
Old 07/21/2010, 17:14   #1300
 
elite*gold: 0
Join Date: Jul 2010
Posts: 81
Received Thanks: 0
i cant connect. to fire or water :O i have try for 2h soon :O
dragontail is offline  
Old 07/21/2010, 17:18   #1301
 
elite*gold: 0
Join Date: Dec 2008
Posts: 713
Received Thanks: 121
Quote:
Originally Posted by dragontail View Post
i cant connect. to fire or water :O i have try for 2h soon :O
I log on 3 times in about 1,5h o.O
bula13 is offline  
Old 07/21/2010, 17:22   #1302
 
elite*gold: 0
Join Date: Jul 2010
Posts: 81
Received Thanks: 0
what :O what server? i never get in. and i try all time.
dragontail is offline  
Old 07/21/2010, 17:24   #1303
 
elite*gold: 5
Join Date: Jun 2007
Posts: 3,702
Received Thanks: 1,545
Quote:
Originally Posted by bula13 View Post
I log on 3 times in about 1,5h o.O
Using your sro_client.exe and silkroad.exe ,your media pk(patched with 1.668),using 1.02b bot+crack (the one by lolkop),and I`m still crashing :=\
I give up.
audi0slave is offline  
Old 07/21/2010, 17:26   #1304
 
elite*gold: 0
Join Date: Dec 2008
Posts: 713
Received Thanks: 121
Quote:
Originally Posted by alexx. View Post
Using your sro_client.exe and silkroad.exe ,your media pk(patched with 1.668),using 1.02b bot+crack (the one by lolkop),and I`m still crashing :=\
I give up.
Don't give up
Crashing is normally.
But I using 0.8v bot from xJohnCenax
There u go :
bula13 is offline  
Thanks
1 User
Old 07/21/2010, 17:39   #1305
 
elite*gold: 5
Join Date: Jun 2007
Posts: 3,702
Received Thanks: 1,545
Quote:
Originally Posted by bula13 View Post
Don't give up
Crashing is normally.
But I using 0.8v bot from xJohnCenax
There u go :
I`m only crashing when I login,thats what makes me angry.I have to wait 20-30 minutes everytime to give it one more try.
I`ll try once more with this bot you linked to,I`ll come back to tell you if it works
audi0slave is offline  
Closed Thread




All times are GMT +2. The time now is 05:47.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.