Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 04:41

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 07/18/2010, 18:41   #1141
 
elite*gold: 0
Join Date: Dec 2008
Posts: 713
Received Thanks: 121
Gettin crash after log on '-'
bula13 is offline  
Old 07/18/2010, 18:45   #1142
 
elite*gold: 0
Join Date: Dec 2007
Posts: 12,225
Received Thanks: 5,275
@ bula13 thats normal if ur using process patcher just try it again and ur fine

@alexscar auto buying aka loop only works on sjsro and swsro.Zszc changed the npc coordinations thats why the bot cant detect them

oft 3,100 posts <3
_HouseMusicx3 is offline  
Old 07/18/2010, 19:57   #1143
 
elite*gold: 0
Join Date: Jul 2010
Posts: 30
Received Thanks: 0
@botter1993 so i have to buy myself and walk back there then start bot?
cause when i die it stay in town
alexscar is offline  
Old 07/18/2010, 20:30   #1144
 
elite*gold: 0
Join Date: Jun 2010
Posts: 12
Received Thanks: 0
i patched , but not the .exe .
all fine.
but when i change media pk2 to the first ( donīt need to edit anything) i get an error when i want to start.
germanfear is offline  
Old 07/18/2010, 21:06   #1145
 
elite*gold: 0
Join Date: Oct 2009
Posts: 1,257
Received Thanks: 401
HI i update silk to 1.678 and when i try to run silkroad by normal its open and i can log but when i put to silk folder media.pk2 for bot and try to run bot (any ver 0.8-1.1) it show this error:




I'm trying all what i know that can help, and notthing helped...
xBongosx is offline  
Old 07/18/2010, 21:08   #1146
 
elite*gold: 0
Join Date: Feb 2008
Posts: 222
Received Thanks: 17
B]DO NOT USE MEDIAPATCHER DON'T WORK ANYMORE, DO NOT USE MEDIAPATCHER!!![/B]


so what you still posting it and didnt delete it ?
zikri is offline  
Old 07/19/2010, 00:14   #1147
 
elite*gold: 0
Join Date: May 2010
Posts: 15
Received Thanks: 0
Wtf the Sro client Keep crashing over and over and over again some times u gettin it plan for a little and it crashes is this happening to anybody else ???
help plz..
transcender16 is offline  
Old 07/19/2010, 03:44   #1148
 
elite*gold: 0
Join Date: Feb 2008
Posts: 222
Received Thanks: 17
Quote:
Originally Posted by transcender16 View Post
Wtf the Sro client Keep crashing over and over and over again some times u gettin it plan for a little and it crashes is this happening to anybody else ???
help plz..
like me its dont stop crashing...i click start on char and when that show me the game its crashing....
zikri is offline  
Old 07/19/2010, 07:27   #1149
 
elite*gold: 0
Join Date: Feb 2010
Posts: 28
Received Thanks: 0
Darkness upload media.pk4....
nuodas159 is offline  
Old 07/19/2010, 09:53   #1150
 
elite*gold: 0
Join Date: Apr 2009
Posts: 3
Received Thanks: 0
I'm getting that stupid error with those weird Chinese-like images again...

Didn't use Mediapatcher at all, any help?


EDIT:
Okey, I checked my Mediapatcher and found out that it was activated.
I deactivated it, and now my SRO_Client stops working when I press the "Start Game" button.

So again, any help?

EDITEDIT:
Found out that I had to patch the game again after putting my Mediapatcher off to get the game working, but now I get into the Fire server, though I have my Water IP on SrProxy.

Any idea how to get in Water?
Dionn is offline  
Old 07/19/2010, 10:35   #1151
 
elite*gold: 0
Join Date: Jan 2008
Posts: 1,956
Received Thanks: 233
im tired of that error

The bot worked perfectly for me , also with new version . Then I tried to use multi client but didnt worked and then I got cant create file transfer manager bla bla bla . So i deleted all and made a new folder . I put part 1 and 2 in , the new patch ( without client an exe ) put new media pk2 from main thread in , used the crack , open proxy ,enter IP , open loader and open bot . But i still get the same error with file transfer manager . what to do ?
`Megatronī is offline  
Old 07/19/2010, 12:56   #1152
 
elite*gold: 0
Join Date: Dec 2009
Posts: 130
Received Thanks: 41
new pk2 ?

darkness didnīt uploaded new pk2 yet but i did

Edit : pk2 for version 1.678

lukasjeaa is offline  
Old 07/19/2010, 13:51   #1153
 
elite*gold: 0
Join Date: Jan 2008
Posts: 1,956
Received Thanks: 233
Quote:
Originally Posted by lukasjeaa View Post
new pk2 ?

darkness didnīt uploaded new pk2 yet but i did

Edit : pk2 for version 1.678

now i get an other error , with chinese symbols or sth like that
`Megatronī is offline  
Old 07/19/2010, 14:53   #1154
 
elite*gold: 0
Join Date: Feb 2010
Posts: 28
Received Thanks: 0
It's no working lol...
nuodas159 is offline  
Old 07/19/2010, 19:38   #1155
 
elite*gold: 0
Join Date: Feb 2008
Posts: 40
Received Thanks: 7
Sheesh, someones gotta hurry up and upload this media.pk2 or make a tut how to edit ourselfs.
MonkeyLion is offline  
Closed Thread




All times are GMT +2. The time now is 04:41.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.