Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 06:32

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 07/13/2010, 00:12   #1021
 
elite*gold: 0
Join Date: May 2008
Posts: 67
Received Thanks: 2
Quote:
Originally Posted by PornSource View Post
Everything works good until i get to the login screen it allways takes the ZSZC (NEW) server but i'm on the Water Server, it doesn't matter what IP i put into the SrProxy it allways takes the Fire Server...can any1 help me out with that?

Regards, ****.
Download the Media.pk2 that the OP has in his post.
ClosetBotter is offline  
Old 07/13/2010, 00:23   #1022
 
elite*gold: 0
Join Date: Jun 2010
Posts: 9
Received Thanks: 1
whats with data2 error?
jesus122 is offline  
Old 07/13/2010, 02:05   #1023
 
elite*gold: 0
Join Date: Jul 2010
Posts: 1
Received Thanks: 0
untill yesterday no problem with the bot, but today the bot loader always crash saying sro_client have a problem and windows will have to close it.
any salution for the bot problems??
suprimo is offline  
Old 07/13/2010, 02:21   #1024
 
elite*gold: 0
Join Date: Apr 2007
Posts: 237
Received Thanks: 26
I downloaded the media.pk2 that darkness provide but still getting crash when attacking mob im lvl 100
rsalumpit is offline  
Old 07/13/2010, 02:46   #1025
 
elite*gold: 0
Join Date: May 2008
Posts: 30
Received Thanks: 1
hey all working
the bot is working
but if the server crowded u cant login bec will get crash before u login
darkneesss plz put NEw process patcher that problem
but the bot working 10000000000%%%%%%%%%%%
tiger279 is offline  
Old 07/13/2010, 05:33   #1026
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
Quote:
Originally Posted by rsalumpit View Post
I downloaded the media.pk2 that darkness provide but still getting crash when attacking mob im lvl 100

import the file "leveldata.txt" from the first post, there is a guide.
Darkness™ is offline  
Thanks
1 User
Old 07/13/2010, 07:16   #1027
 
elite*gold: 0
Join Date: Jan 2008
Posts: 248
Received Thanks: 10
i fixxed it for me this how i did it

i logged in with a clean client when the servers was populated

teleported to hotan and abadoned all quests i had

logged in via bot normal way and it worked

if it helped u THANKS
WongFeiHung is offline  
Old 07/13/2010, 07:23   #1028
 
elite*gold: 0
Join Date: Feb 2010
Posts: 28
Received Thanks: 0
Where need to put the file: "leveldata.txt"?
nuodas159 is offline  
Old 07/13/2010, 07:26   #1029
 
elite*gold: 0
Join Date: Mar 2009
Posts: 6
Received Thanks: 0
What would that help Wong ? Can u explain a bit? I am not sure what quests have to do with this
kronos111 is offline  
Old 07/13/2010, 08:04   #1030
 
elite*gold: 0
Join Date: Jan 2008
Posts: 248
Received Thanks: 10
it means delete all active quests
WongFeiHung is offline  
Thanks
1 User
Old 07/13/2010, 08:20   #1031
 
elite*gold: 0
Join Date: Mar 2008
Posts: 137
Received Thanks: 30
little problem

hi guys...
i got a little problem with the bot...
allways when i try to start the client with the bot i get an error <.<


anyone knows where the problem is ?
dsdsdsds161092 is offline  
Old 07/13/2010, 08:27   #1032
 
elite*gold: 0
Join Date: Mar 2009
Posts: 6
Received Thanks: 0
When u updated , did u just unrar the patch or the exe and client from the rar too ?
(BTW i had success and if the bot keeps up with the server traffic maybe its doable)
kronos111 is offline  
Old 07/13/2010, 08:36   #1033
 
elite*gold: 0
Join Date: Mar 2008
Posts: 137
Received Thanks: 30
other problem <,<

the last problem is gone... dunno why but
now the client starts fine.... server traffic istn there atm and when i click on my char its start to load but then the client crash <,<
dsdsdsds161092 is offline  
Old 07/13/2010, 09:45   #1034
 
elite*gold: 0
Join Date: Jun 2010
Posts: 755
Received Thanks: 149
other problem <,<

--------------------------------------------------------------------------------

the last problem is gone... dunno why but
now the client starts fine.... server traffic istn there atm and when i click on my char its start to load but then the client crash <,<

Same probleme for me : when my char load, *********** Bot Close =( !!!!!!
0MAXOU0 is offline  
Old 07/13/2010, 10:53   #1035
 
elite*gold: 0
Join Date: Jun 2010
Posts: 11
Received Thanks: 0
Quote:
Originally Posted by 0MAXOU0 View Post
other problem <,<

--------------------------------------------------------------------------------

the last problem is gone... dunno why but
now the client starts fine.... server traffic istn there atm and when i click on my char its start to load but then the client crash <,<

Same probleme for me : when my char load, *********** Bot Close =( !!!!!!
its because you use a bot without loader. get a version with loader. (v0.8 v0.9 v1.0) v1.1 doesen't have crack loader

i hope i help you
crisanemanuel is offline  
Closed Thread




All times are GMT +2. The time now is 06:32.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.