Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 06:40

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 06/29/2010, 09:56   #751
 
elite*gold: 0
Join Date: Jun 2010
Posts: 1
Received Thanks: 0
it enters me on ZSZC (New) even when i try both ip of the Srproxy help me plz
wolfsex is offline  
Old 06/29/2010, 10:52   #752
 
elite*gold: 0
Join Date: Aug 2007
Posts: 25
Received Thanks: 3
Quote:
Originally Posted by Eouzz View Post
Hey darkness!
Everything worked just fine this morning and i havent changed anything, but then i got disconnected.. but now when i click "start game" it says (please execute silkroad.exe). Dunno why cause i havent changed anything since this morning. (yes it's the correct folder and client) Tried to simply restart my computer and "run as adiminstrator" since i got Win7 but nothing worked so im asking you if you might recognize this problem

hm. now it's working, dont think i did anything new i just kept reinstalling and doing it over and over again >.>
Eouzz is offline  
Old 06/29/2010, 11:07   #753
 
elite*gold: 0
Join Date: May 2008
Posts: 240
Received Thanks: 14
Darkness, about the pot problem that germanfear posted before...and u replied to teleport to other town...wat do u mean? i repot at hotan so i will teleport to donhang and come back to hotan to get to my hunting are?
rikun123 is offline  
Old 06/29/2010, 12:55   #754
 
elite*gold: 0
Join Date: Mar 2008
Posts: 5
Received Thanks: 0
Why am i getting INVALID TARGET? i saw a lot of the same problem but noone could solve it... if anyone knows whats the problem then pls im so close to 24/7XD
Tancos2 is offline  
Old 06/29/2010, 13:41   #755
 
elite*gold: 0
Join Date: Jan 2010
Posts: 5
Received Thanks: 0
how can i find ¨¨bcdisioninfo.txt¨? is it in MPC_PACK?
pette105 is offline  
Old 06/29/2010, 15:37   #756
 
elite*gold: 0
Join Date: May 2010
Posts: 15
Received Thanks: 0
does this new not Loop ( just curious )???? cause the one i had b4 still works ....
transcender16 is offline  
Old 06/29/2010, 16:52   #757
 
elite*gold: 0
Join Date: Jan 2009
Posts: 18
Received Thanks: 1
Man i get still Pak file open fail and i know its the mediapatcher but i dont use it
i just deleted it
can u help me

maybe he is still on my pc but i cant find where can i find?
murden13 is offline  
Old 06/29/2010, 18:37   #758
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
@murden13: re-download the Media.pk2 from the first post and do not use the media patcher.
@transcender16:nop, the loop doesnt works.
@pette105: what do you mean about that ?
@rikun123: when you buy pots some times the bot doesnt recognize, but when you teleport to other town the bot recognize the pots again.
@tancos2: that never happen to me, so idk whats is wrong, maybe relogin ?
Darkness™ is offline  
Thanks
1 User
Old 06/30/2010, 08:46   #759
 
elite*gold: 0
Join Date: May 2008
Posts: 240
Received Thanks: 14
Quote:
Originally Posted by Darkness™ View Post
@murden13: re-download the Media.pk2 from the first post and do not use the media patcher.
@transcender16:nop, the loop doesnt works.
@pette105: what do you mean about that ?
@rikun123: when you buy pots some times the bot doesnt recognize, but when you teleport to other town the bot recognize the pots again.
@tancos2: that never happen to me, so idk whats is wrong, maybe relogin ?
thanks, dark
rikun123 is offline  
Old 06/30/2010, 10:06   #760
 
elite*gold: 0
Join Date: Jan 2009
Posts: 398
Received Thanks: 38
It starts the old server (fire), i even tried both ips..
can some1 tell me how to start the new server (water) ?
abd10000 is offline  
Old 06/30/2010, 14:17   #761
 
elite*gold: 0
Join Date: Feb 2008
Posts: 178
Received Thanks: 42
Quote:
Originally Posted by abd10000 View Post
It starts the old server (fire), i even tried both ips..
can some1 tell me how to start the new server (water) ?
i have the same problem

tried everything
always gets into fire fire fire .. What the hell is that?!
packdomi is offline  
Old 06/30/2010, 17:02   #762
 
elite*gold: 0
Join Date: Nov 2008
Posts: 9
Received Thanks: 0
Quote:
Originally Posted by packdomi View Post
i have the same problem

tried everything
always gets into fire fire fire .. What the hell is that?!
U didn't replace the media.pk2
DrSeeker is offline  
Old 06/30/2010, 17:12   #763
 
elite*gold: 0
Join Date: Jan 2009
Posts: 398
Received Thanks: 38
i replaced the media.pk2 with the one in the 1st page... doesnt work, still starts fire for both ips, is there anyway to start the water server with the process patcher?
abd10000 is offline  
Old 06/30/2010, 17:19   #764
 
elite*gold: 0
Join Date: Feb 2008
Posts: 178
Received Thanks: 42
me 2 ..
some of my friends replaced it and works fine ..
i dun know what's wrong with me .. :S
packdomi is offline  
Old 06/30/2010, 19:04   #765
 
elite*gold: 0
Join Date: Jun 2007
Posts: 31
Received Thanks: 9
is there any was to combine the bot with silkmod? or is there any function available in this bot that makes no dc? please pm
viperloo is offline  
Closed Thread




All times are GMT +2. The time now is 06:40.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.