Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 05:54

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 06/25/2010, 21:56   #706
 
elite*gold: 0
Join Date: Jun 2009
Posts: 582
Received Thanks: 100
hey we have when see own characakter or log in to server crash client.. help ..
kemal007 is offline  
Old 06/25/2010, 23:28   #707
 
elite*gold: 0
Join Date: Feb 2008
Posts: 20
Received Thanks: 3
are you guys blind?Admin team of ZSZC patched the media .pk2
so we have to wait for a new botmedia
Pikapao94 is offline  
Old 06/25/2010, 23:44   #708
 
elite*gold: 0
Join Date: Mar 2008
Posts: 719
Received Thanks: 101


Any soliution?
flatro21 is offline  
Old 06/26/2010, 00:27   #709
 
elite*gold: 0
Join Date: Jan 2009
Posts: 3
Received Thanks: 0
I have a problem..if i enter game and my pet is in storage..my bot works very fine..
When i put the pet(grab) in inventory it's all crashed..press start but nothing happen
Help please
cosmin007 is offline  
Old 06/26/2010, 00:32   #710
 
elite*gold: 0
Join Date: Mar 2009
Posts: 589
Received Thanks: 203
i get error msg silkroad is already executed o.O lol any solution? pls add my msn
maybe some of you guys can help me who ever does gets a grab pet in game.
leprachun is offline  
Old 06/26/2010, 04:52   #711
 
elite*gold: 0
Join Date: May 2008
Posts: 70
Received Thanks: 4
can someone make a video tutorial how to get this working, ive had the bot up it will buff and use imbue but it doesnt attack any mobs and says invalid target, also when i try to record my own loop it doesnt work, anyone?
ygkyfylf is offline  
Old 06/26/2010, 11:04   #712
 
elite*gold: 0
Join Date: Dec 2009
Posts: 422
Received Thanks: 1,399
game crash every time
Shoty1993 is offline  
Old 06/26/2010, 11:42   #713
 
elite*gold: 0
Join Date: Oct 2008
Posts: 85
Received Thanks: 7
I have problem with process patcher... I tring to patch that client but I getting dc all time when I loging in...

@edit...
ok working everything :d but It not using pots... :/ I dont know why

@edit2
ok nm... everything working thanks
kupsko12 is offline  
Old 06/26/2010, 12:36   #714
 
elite*gold: 0
Join Date: Sep 2007
Posts: 128
Received Thanks: 7
darkness? could u patch the media.pk2? when i connect to the server, i dont have any skills and the bot doesnt use pots. i removed my all settings, but still same ****.. :/

**** it! ive bought a pet for 300m and know everything is ****** up, just because of the pet??? i dont think so -.- wtf is going on..
adutas is offline  
Old 06/26/2010, 12:57   #715
 
elite*gold: 0
Join Date: Dec 2009
Posts: 3
Received Thanks: 0
hey is the any way to make that sro-db bot could work with silkmod ???
evkas182 is offline  
Old 06/26/2010, 13:13   #716
 
elite*gold: 0
Join Date: Jun 2009
Posts: 582
Received Thanks: 100
Dont any solution for client crash?
kemal007 is offline  
Old 06/26/2010, 15:38   #717
 
elite*gold: 0
Join Date: May 2010
Posts: 99
Received Thanks: 8
if i use procces pacher after 5 tryes my client is crash ... any better no dc?
Sry for my english
masakrer2 is offline  
Old 06/26/2010, 17:13   #718
 
elite*gold: 0
Join Date: Apr 2009
Posts: 123
Received Thanks: 3
Quote:
Originally Posted by masakrer2 View Post
if i use procces pacher after 5 tryes my client is crash ... any better no dc?
Sry for my english
it isn't no dc falt,game is bugged.
pakkux is offline  
Old 06/26/2010, 17:51   #719
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
@adutas: yes, the bot don't work with the grab pets,
and for the crash, there are no solution for that , sorry guys.
Darkness™ is offline  
Old 06/26/2010, 20:55   #720
 
elite*gold: 0
Join Date: Dec 2007
Posts: 6
Received Thanks: 0
Quote:
Originally Posted by pakkux View Post

i did what is written there but all thetime i get that error.pls help me

Sorry for bad english


Hi all. Iam getting this too, iam using media.pk2 from first post. ty for help.
adasdasd is offline  
Closed Thread




All times are GMT +2. The time now is 05:54.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.