Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 06:20

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 06/22/2010, 20:27   #631
 
elite*gold: 0
Join Date: Oct 2007
Posts: 339
Received Thanks: 10
Quote:
Originally Posted by Darkness™ View Post
with original media the bot wont work.

@Lander007: first post, procces patcher for no-dc.
If I now patch the media.pk2 with those 2 files I get an error when I start the launcher wtf?

//FIXED
Lander007 is offline  
Old 06/22/2010, 21:32   #632
 
elite*gold: 0
Join Date: Jan 2010
Posts: 6
Received Thanks: 0
Darkness, I used ur media.pk instead of my original one. Then when I logged into ZSZC it says "ZSZC" (the old server, i play the new one) so i put in my acc pw and id from zszc (new) and it didnt work. So I put in the ip from the old server, logged in and it worked then i got dced becuz of the ip.. any solutions .____.
edit//NVM I GOT EVERYTHING TO WORK
tranny10 is offline  
Old 06/22/2010, 22:54   #633
 
elite*gold: 0
Join Date: Jun 2010
Posts: 2
Received Thanks: 0
Hi guys,

I got a DC when the bot attacks a mob. I have the process patcher on. What can I do?

Thanks in advance!
Sander202 is offline  
Old 06/23/2010, 04:45   #634
 
elite*gold: 0
Join Date: Apr 2009
Posts: 18
Received Thanks: 1
I get my bot dc after i load mutlie client and start bot what do i do?
andrej126 is offline  
Old 06/23/2010, 11:07   #635
 
elite*gold: 0
Join Date: Apr 2009
Posts: 123
Received Thanks: 3

i did what is written there but all thetime i get that error.pls help me

Sorry for bad english
pakkux is offline  
Old 06/23/2010, 12:05   #636
 
elite*gold: 0
Join Date: May 2010
Posts: 8
Received Thanks: 0
Somebody can help my i start sro and him stuck in loading , that small pic ,and he loading and loading ,and dont start...
frnze is offline  
Old 06/23/2010, 12:08   #637
 
elite*gold: 0
Join Date: May 2010
Posts: 8
Received Thanks: 0
Quote:
Originally Posted by pakkux View Post

i did what is written there but all thetime i get that error.pls help me

Sorry for bad english
I fink u wryte bad IP ,or don't turn all programs ;/
frnze is offline  
Old 06/23/2010, 12:17   #638
 
elite*gold: 0
Join Date: Apr 2009
Posts: 123
Received Thanks: 3
Quote:
Originally Posted by frnze View Post
I fink u wryte bad IP ,or don't turn all programs ;/
1: open sroproxy and but ip 67.205.76.42 and start
2: then OPEN THE SRO-DB.BOT-LOADER then close and open
3: OPEN THE ZSZC LOADER
4: press start
5: Error

even with 72.55.143.209 i get error.
pakkux is offline  
Old 06/23/2010, 14:51   #639

 
elite*gold: 702
Join Date: Jul 2008
Posts: 1,282
Received Thanks: 413
if someone updates the download links i would be grateful
[Wicked] is offline  
Old 06/23/2010, 16:34   #640
 
elite*gold: 0
Join Date: Nov 2008
Posts: 9
Received Thanks: 0
Hey guys, my problem is when I enter the game with bot, I get pink message "6 Access denied" and bot disappear, but my char is still in game.

If anyone knows whats the problem, please answer.
DrSeeker is offline  
Old 06/23/2010, 16:37   #641
 
elite*gold: 0
Join Date: Apr 2009
Posts: 61
Received Thanks: 4
Hey Guys I have a Problem when i login in char



pls help me


Edit: I see, i was Banned
gerfarmer09 is offline  
Old 06/23/2010, 18:15   #642
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
^ - you're banned ...

@Pakkux: you're using the media.pk2 from the first post ?

@Chaos: the download links are on the first post and are updated.

@DrSeeker: you not aplied the crack
Darkness™ is offline  
Thanks
1 User
Old 06/23/2010, 18:20   #643
 
elite*gold: 0
Join Date: Feb 2009
Posts: 163
Received Thanks: 26
Any1 have no dc Sro_clent ? Cuz i open the silkroad with bot and in screen login it's disconnect me :/
=-VolVic-= is offline  
Old 06/23/2010, 18:27   #644
 
elite*gold: 0
Join Date: Dec 2008
Posts: 318
Received Thanks: 4
Quote:
Originally Posted by P4W3L View Post
Any1 have no dc Sro_clent ? Cuz i open the silkroad with bot and in screen login it's disconnect me :/
yes i need to no dc with bot
arjonas is offline  
Old 06/23/2010, 18:34   #645
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
OMG OMG OMG!!!
READ THE *** DAMMIT ******* FIRST POST
*** DAMMIT...

there are a Procces patcher for no-dc

FOR ALL READ THE FIRST POST BEFORE POST STUPID ***** HERE.

PLEASEEEEEEEE


#Sorry for caps, but this make me crazy... it's really annoying.
Darkness™ is offline  
Closed Thread




All times are GMT +2. The time now is 06:20.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.