Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 06:41

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 06/21/2010, 11:56   #526
 
elite*gold: 0
Join Date: Mar 2008
Posts: 97
Received Thanks: 18
Well, I do everything just fine, It always worked for me even yesterday after the patch in ZSZC.

Today when I connect with DB-Bot it just recognize my character's name and It's level, but no SP/EXP/Coordenates etc... I tried it: deleting silkcfg.dat, reinstalling everything, trying the other way to crack the bot, I have my character empty, no equipment/items in inventory or gold or anything, totally naked.

But it seems like it just doesn't ends to recognize it...

I enter to a noob account just made and bot works fine as hell... So It must be the other character but I'm testing it naked with no quests, and anything, just as if you had create it right now...
mkz14 is offline  
Old 06/21/2010, 12:12   #527
 
elite*gold: 0
Join Date: Sep 2007
Posts: 128
Received Thanks: 7
Quote:
Originally Posted by flozz View Post
when i log on on my char it says "6 access daned' plz help
it's normal!
adutas is offline  
Old 06/21/2010, 12:19   #528
 
elite*gold: 0
Join Date: Mar 2008
Posts: 57
Received Thanks: 2
still doesn't work , I understand english , so I'm doing everything well , it's not my error , I think still "proxy" program error.. same error at all ips
Dissapoint is offline  
Old 06/21/2010, 12:45   #529
 
elite*gold: 0
Join Date: Jan 2008
Posts: 117
Received Thanks: 10
its works for me but loop doesnt work (HOTAN) my char stucks in storage.
ivanero is offline  
Old 06/21/2010, 12:46   #530
 
elite*gold: 0
Join Date: Mar 2008
Posts: 6
Received Thanks: 0
I have putted the sro_client.exe in the loader, pressed Start Game and nothing happened but a thing that said: Loader: Reject / winhandle
some help please?
cheveresan is offline  
Old 06/21/2010, 13:02   #531
 
elite*gold: 0
Join Date: Nov 2007
Posts: 124
Received Thanks: 10
lol so many dumbs that cant ******* read...

READ GUYS READ!!!!
Maik1 is offline  
Old 06/21/2010, 13:09   #532
 
elite*gold: 0
Join Date: Mar 2008
Posts: 6
Received Thanks: 0
Quote:
Originally Posted by Maik1 View Post
lol so many dumbs that cant ******* read...

READ GUYS READ!!!!
if this reply was for me, thanks. it helped me alot ! :|
if u don't want to help, then shut up please. if u do want to help, copy-paste the section where u think i made a mistake. thanks

and i want to add the thing that IT DOES NOT WRITE: START SILKROAD.exe . i DID! started the loader and mutex is just OK!


and sometimes it says : " Window exists? "
cheveresan is offline  
Old 06/21/2010, 14:55   #533
 
elite*gold: 0
Join Date: Mar 2007
Posts: 62
Received Thanks: 9
my bot dont want to attack monster, look ,,invalid target" and under ,,a" autoselect is there, he just use or push walk/run why he do this?!

CaPpA is offline  
Old 06/21/2010, 15:13   #534
 
elite*gold: 0
Join Date: Aug 2007
Posts: 1,819
Received Thanks: 415


NEW PATCH

Please darkness make new media.pk2
kundzior is offline  
Old 06/21/2010, 15:28   #535
 
elite*gold: 0
Join Date: Jun 2010
Posts: 15
Received Thanks: 0
Go darkness GO xxD
Hallo987654321 is offline  
Old 06/21/2010, 15:32   #536
 
elite*gold: 0
Join Date: Mar 2008
Posts: 95
Received Thanks: 11
we need new media pk for bot ...
kastytis_LT is offline  
Old 06/21/2010, 15:34   #537
 
elite*gold: 0
Join Date: Sep 2007
Posts: 128
Received Thanks: 7
or is there any1 who knows what has to be changed in the media.pk2?
adutas is offline  
Old 06/21/2010, 15:39   #538
 
elite*gold: 0
Join Date: Sep 2007
Posts: 128
Received Thanks: 7
another thing.. i cant open the silkroad without the bot! i updated the client (1.676), but when i open the silkroad.exe there appears an error with en empty window.. what to do?
adutas is offline  
Old 06/21/2010, 15:45   #539
 
elite*gold: 0
Join Date: Mar 2008
Posts: 95
Received Thanks: 11
i do by me self bot and he is working
kastytis_LT is offline  
Old 06/21/2010, 15:57   #540
 
elite*gold: 0
Join Date: May 2010
Posts: 15
Received Thanks: 0
Okay guys this thing happening again i mean it was on it today and last night now its telling me
"Cant create file tranfer manager!
Maybe pack file corrupted or someone is already accessing it now.... try a few minutes later"
.................
Again, can somebody tell me what's going on honestly...
transcender16 is offline  
Closed Thread




All times are GMT +2. The time now is 06:41.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.