Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 05:49

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 06/20/2010, 21:18   #511
 
elite*gold: 0
Join Date: Jan 2009
Posts: 1,429
Received Thanks: 281
Quote:
Originally Posted by The_WuRst View Post
my bot works ty much^^
hey have u got teamviewer ?



u may help me.



kannst du mir helfen? :S
fintan1337 is offline  
Old 06/20/2010, 21:19   #512
 
elite*gold: 0
Join Date: Jun 2008
Posts: 43
Received Thanks: 2
i need the ip from the old ZSZC.. i can only choose the new server..


ich brauch ma die ip vom alten ZSZC server.. ich hab die ip schon .. aber kann nur den neuen server auswähln weis einer was ich falsch mache?
wasgeht8 is offline  
Old 06/20/2010, 21:49   #513
 
elite*gold: 0
Join Date: Mar 2008
Posts: 86
Received Thanks: 11
when i write at the srproxy the ip of the new server i got the old one (ZSZC)
and cant login
ILoveUToo is offline  
Old 06/20/2010, 22:05   #514
 
elite*gold: 0
Join Date: Jun 2008
Posts: 43
Received Thanks: 2
give me pls this ip ok i need that !!
wasgeht8 is offline  
Old 06/20/2010, 22:36   #515
 
elite*gold: 0
Join Date: Jul 2009
Posts: 194
Received Thanks: 23
I got a little problem, when i strat everything, and when i'm Online in Game, the bot don't work, i don't see the notice, no skills etc :/ and i use the 0.8 version ...
If u can help that's would be nice
KickSomeAss is offline  
Old 06/20/2010, 23:28   #516
 
elite*gold: 0
Join Date: Jan 2009
Posts: 1,429
Received Thanks: 281
Quote:
Originally Posted by KickSomeAss View Post
I got a little problem, when i strat everything, and when i'm Online in Game, the bot don't work, i don't see the notice, no skills etc :/ and i use the 0.8 version ...
If u can help that's would be nice
it works for me when im pressing "start" before i chose my char.







does anybody know how the loop works? doesnt work for me.
with the loop add-on the bot doesnt work



zszc ip's :


ZSZC OLD: 67.205.76.42
ZSZC NEW: 72.55.143.209
fintan1337 is offline  
Old 06/20/2010, 23:34   #517
 
elite*gold: 0
Join Date: Jun 2010
Posts: 9
Received Thanks: 1
How can i loop with 0.8 version?
jesus122 is offline  
Old 06/20/2010, 23:36   #518
 
elite*gold: 0
Join Date: Mar 2008
Posts: 57
Received Thanks: 2
i`m an old player in sro but i can't start this bot , if someone help me i will thanks him , i GET "SRO_CLIENT is closing" (i`m using windows vista) then nothing happening because get close this sro..
Dissapoint is offline  
Old 06/20/2010, 23:37   #519
 
elite*gold: 0
Join Date: Sep 2007
Posts: 128
Received Thanks: 7
loop doesnt work, and u also cant go to the training place.. u have to do it by urself
adutas is offline  
Old 06/20/2010, 23:45   #520
 
elite*gold: 0
Join Date: Mar 2008
Posts: 57
Received Thanks: 2
omfg are the servers offline? i get this error .. fk
mda my bad.. but still get errors ,pls someone help me
I think the error is from "SrProxy" , it doesn't matter which IP I put on because I get same error ... something in chinesse then (9) ... everyone know this error.. if someone help me .. :-s:x
Dissapoint is offline  
Old 06/21/2010, 00:57   #521
 
elite*gold: 0
Join Date: May 2009
Posts: 21
Received Thanks: 1
READ THE STEPS on the first page. And previous posts, really..
gunboiixx is offline  
Old 06/21/2010, 02:10   #522
 
elite*gold: 12
Join Date: Jan 2010
Posts: 465
Received Thanks: 47
not working for me.. some data error
Dropsi1337 is offline  
Old 06/21/2010, 02:41   #523
 
elite*gold: 0
Join Date: Oct 2008
Posts: 222
Received Thanks: 61
small window with an error before game start..
Ahmos2009 is offline  
Old 06/21/2010, 04:30   #524
 
elite*gold: 0
Join Date: May 2010
Posts: 2
Received Thanks: 0
mate well i played 6 hours ago and it was working then suddenly the bot does not get my coordinate or skills but it gets the char name / exp / etc.. and this 1nce i used it went to skill tab it gave me an error so i came here downloaded this media and same prob it selcets the monster but there is no skill to atk with i am using windows xp prof it worked fine but not today and my friend is using vista has the same problem please help me
heshamxz is offline  
Old 06/21/2010, 10:36   #525
 
elite*gold: 200
Join Date: Nov 2008
Posts: 1,263
Received Thanks: 678
when i log on on my char it says "6 access daned' plz help
flozz is offline  
Closed Thread




All times are GMT +2. The time now is 05:49.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.