Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 05:28

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 06/17/2010, 05:55   #286
 
elite*gold: 0
Join Date: Mar 2009
Posts: 4
Received Thanks: 0
ok done, thanks
cruelmatt is offline  
Old 06/17/2010, 06:53   #287
 
elite*gold: 0
Join Date: Dec 2008
Posts: 1
Received Thanks: 0
No matter what I do I just can't seem to get this to work.
I've followed your instructions that you have on the first post.
I have some questions first.
Is "SRO-DB Bot - ZSZC Loader.exe" even used? When you say "OPEN THE ZSZC LOADER" is that that, or is that the ZSZC Launcher in the ZSZC folder?

What file do you choose when it asks you on the bot? The only option I get is
SRO_Client.exe.


Wow. I can't even play legit. There's no start button or anything. WTF.
folgers4 is offline  
Old 06/17/2010, 07:25   #288
 
elite*gold: 0
Join Date: Jun 2008
Posts: 23
Received Thanks: 1
No not WTF its because u "patched" the media to use it with bot so dont cry here , ervery thing is well explained.




Just to ask , im allwas getting a DC when im using the bot . So whats wrong ?


It happens after 5 seconds or pressing the start button...


Need help.
bboybasti is offline  
Old 06/17/2010, 08:44   #289
 
elite*gold: 0
Join Date: May 2010
Posts: 15
Received Thanks: 0
i have a problem guys.. when i click the change folder thing to access the launcher i am not seeing it im only seeing the Sro_client..
transcender16 is offline  
Old 06/17/2010, 09:55   #290
 
elite*gold: 0
Join Date: Jun 2008
Posts: 23
Received Thanks: 1
Im using the 2nd way crack and always after i pressed Bost start, he buffs like 4 buffs and then im gettin a DC -.- ... need some hel in here ..
bboybasti is offline  
Old 06/17/2010, 10:51   #291
 
elite*gold: 0
Join Date: Nov 2009
Posts: 42
Received Thanks: 3
thx for post bot work !
moh114 is offline  
Old 06/17/2010, 13:50   #292
 
elite*gold: 0
Join Date: Dec 2008
Posts: 6
Received Thanks: 3
Quote:
Originally Posted by maniakas12 View Post
how to use pk2 editor, i cant i get error all the time

this error: cPk2Writer::Open: There is a problem accessing the GFXFileManager DLL.


Sorry for spam
Close your game before and it will work...
yun59 is offline  
Old 06/17/2010, 14:10   #293
 
elite*gold: 0
Join Date: May 2010
Posts: 10
Received Thanks: 1
darkness i have a problem with the bot he is fighting 2-3 minuts and stop i need to click in the game to start again and the mob is in the fac of him u now what is thw problem TY
argentin2010 is offline  
Old 06/17/2010, 14:56   #294
 
elite*gold: 0
Join Date: May 2010
Posts: 99
Received Thanks: 8
if i press continue the bot will close .. any ideas guys ?
masakrer2 is offline  
Old 06/17/2010, 15:05   #295
 
elite*gold: 0
Join Date: Mar 2008
Posts: 225
Received Thanks: 26
I do not know, maybe try to install the bot again
gryfon13 is offline  
Old 06/17/2010, 15:44   #296
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
Quote:
Originally Posted by argentin2010 View Post
darkness i have a problem with the bot he is fighting 2-3 minuts and stop i need to click in the game to start again and the mob is in the fac of him u now what is thw problem TY
emmm,,, the bot stop attack without an error or something ? oO

por cierto, hablas espaņol ?

Quote:
Originally Posted by masakrer2 View Post
if i press continue the bot will close .. any ideas guys ?
try deleting silkcfg on the zszc folder, and try making the config again.
Darkness™ is offline  
Old 06/17/2010, 16:57   #297
 
elite*gold: 0
Join Date: May 2008
Posts: 45
Received Thanks: 1
**** i getting dc after the 2nd login try, what a piece of ****
Screaak is offline  
Old 06/17/2010, 17:17   #298
 
elite*gold: 0
Join Date: May 2008
Posts: 28
Received Thanks: 2
Anybody getting crashes? I constantly get crashes randomly, and sometimes when i try to log in.
bladeone is offline  
Old 06/17/2010, 17:21   #299
 
elite*gold: 0
Join Date: May 2009
Posts: 21
Received Thanks: 1
Quote:
Originally Posted by Darkness™ View Post
USE Z S Z C LOADER!
Im sorry, but I'm not sure where that loader is..
Which one is it?
The one the says "Mutex OK!"?

If it is. I tried but i still get thet silkroad is already running error..
gunboiixx is offline  
Old 06/17/2010, 18:27   #300
 
elite*gold: 0
Join Date: May 2010
Posts: 99
Received Thanks: 8
Quote:
Originally Posted by Darkness™ View Post
emmm,,, the bot stop attack without an error or something ? oO

por cierto, hablas espaņol ?



try deleting silkcfg on the zszc folder, and try making the config again.
i deleted it .. same problem .. wtf i think i will reinstal my windows >.<
masakrer2 is offline  
Closed Thread




All times are GMT +2. The time now is 05:28.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.