Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 05:56

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 09/13/2010, 19:59   #2266
 
elite*gold: 0
Join Date: Mar 2008
Posts: 373
Received Thanks: 62
Quote:
Originally Posted by EvoLTU View Post
yea working but doing nothink not moving and etc.. and cant see and cordinates and skills bar..
so you wear something not type 1

you should do 1 of those :
1- wear everything Type 1 and if u have attack pet or grab pet should be : Sylph or monkey or squirell or rabbit or spotted rabbit or kangaroo or bear or three footed crow (RECOMMENDED)
the other way is :
1-unwear everything not type 1 and if pet not in the above list and put them in storage ( or agillity pet )
2- use return scroll or teleport
3- config ur bot and save and buy ur pots
4- use return scroll
5- wear ur items again then go botting (don't teleport after u wear ur items (
6-u SHOULD do this every time u buy pots unwear ur items etc etc then use return scrolls then buy pots then return scroll then wear then bot xD
thieef is offline  
Thanks
3 Users
Old 09/13/2010, 20:05   #2267
 
elite*gold: 0
Join Date: Jan 2010
Posts: 18
Received Thanks: 1
Quote:
Originally Posted by thieef View Post
so you wear something not type 1

you should do 1 of those :
1- wear everything Type 1 and if u have attack pet or grab pet should be : Sylph or monkey or squirell or rabbit or spotted rabbit or kangaroo or bear or three footed crow (RECOMMENDED)
the other way is :
1-unwear everything not type 1 and if pet not in the above list and put them in storage ( or agillity pet )
2- use return scroll or teleport
3- config ur bot and save and buy ur pots
4- use return scroll
5- wear ur items again then go botting (don't teleport after u wear ur items (
6-u SHOULD do this every time u buy pots unwear ur items etc etc then use return scrolls then buy pots then return scroll then wear then bot xD
hmm but best is that - im 59lwl from where i can get 11d items on me ?

that eror i got when i loged in the game now with loader and bot
EvoLTU is offline  
Old 09/13/2010, 20:33   #2268
 
elite*gold: 0
Join Date: Nov 2007
Posts: 35
Received Thanks: 12
Quote:
Originally Posted by EvoLTU View Post
hmm but best is that - im 59lwl from where i can get 11d items on me ?

that eror i got when i loged in the game now with loader and bot
I get that error too, it does not matter at all and the bot still works... So if you are not wearing D11 and still don't see skills, you did not follow all the steps correctly.
ZadaZ is offline  
Old 09/13/2010, 20:37   #2269
 
elite*gold: 0
Join Date: Jan 2010
Posts: 18
Received Thanks: 1
Quote:
Originally Posted by ZadaZ View Post
I get that error too, it does not matter at all and the bot still works... So if you are not wearing D11 and still don't see skills, you did not follow all the steps correctly.
damm but im doing everythink as you said just mine pet is lyzark
EvoLTU is offline  
Old 09/13/2010, 20:39   #2270
 
elite*gold: 0
Join Date: May 2010
Posts: 76
Received Thanks: 1
can some1 link the all bot and the new version pls? i cant download it from homepage because it dosent work to enter it "/
draksvans is offline  
Old 09/13/2010, 20:50   #2271
 
elite*gold: 0
Join Date: Nov 2007
Posts: 35
Received Thanks: 12
Quote:
Originally Posted by EvoLTU View Post
damm but im doing everythink as you said just mine pet is lyzark
Hmm, try to unsummon that pet, put it in storage and teleport just to try out if it causes some problems. Also make sure your loader looks like this when you click on launch:


ZadaZ is offline  
Thanks
1 User
Old 09/13/2010, 21:01   #2272
 
elite*gold: 0
Join Date: Sep 2007
Posts: 2
Received Thanks: 0
Hi all
Ok, im sorry, my english is really bad xD
I have juste 1 problem ^^
My bot work but he dont buy pots and he dont move to the spot when he die... T.T
i have test all solution but i dont find.....
Im on ZSZC

Plz help me ^^ (by google translate xD)
bossbenji65 is offline  
Old 09/13/2010, 21:27   #2273
 
elite*gold: 0
Join Date: Feb 2010
Posts: 50
Received Thanks: 1
my ZSZC and Bot works correctly until now, yesterday night i let it on all night, at morning, i wake up and saw no client it disappers but bot stills shows and i lvld +1 lvl . Now when im trying to launch the bot, and when i press - Start Game - it doesn't start, and shows this **** - - Whats wrong with it ? Thx

BTW.: that error says - The application component was unhandled exception. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will be terminated immediately. -
ongbac is offline  
Old 09/13/2010, 22:12   #2274
 
elite*gold: 0
Join Date: Jan 2010
Posts: 18
Received Thanks: 1
Quote:
Originally Posted by ZadaZ View Post
Hmm, try to unsummon that pet, put it in storage and teleport just to try out if it causes some problems. Also make sure your loader looks like this when you click on launch:


ah thx dude problem was pet now i have new pet and bot working fine thx alot
EvoLTU is offline  
Old 09/13/2010, 22:41   #2275
 
elite*gold: 0
Join Date: Nov 2007
Posts: 35
Received Thanks: 12
Quote:
Originally Posted by bossbenji65 View Post
Hi all
Ok, im sorry, my english is really bad xD
I have juste 1 problem ^^
My bot work but he dont buy pots and he dont move to the spot when he die... T.T
i have test all solution but i dont find.....
Im on ZSZC

Plz help me ^^ (by google translate xD)
It's because the loop is not working in ZSZC. You have to repot, repair and go to the grind spot always on your own.
ZadaZ is offline  
Old 09/13/2010, 22:53   #2276
 
elite*gold: 0
Join Date: Sep 2007
Posts: 2
Received Thanks: 0
Hoooooo T.T, ok ok thx
bossbenji65 is offline  
Old 09/14/2010, 05:40   #2277
 
elite*gold: 0
Join Date: Jun 2008
Posts: 2
Received Thanks: 1
Hi all
My bot worked well, and still working with other chars, but with my 105FF char doesnt work...
It dont write hp and mp%-t and the coordinates:S With other char it works well:/
Help pls ^^
greenbat is offline  
Old 09/14/2010, 08:40   #2278
 
elite*gold: 0
Join Date: Nov 2007
Posts: 35
Received Thanks: 12
Quote:
Originally Posted by greenbat View Post
Hi all
My bot worked well, and still working with other chars, but with my 105FF char doesnt work...
It dont write hp and mp%-t and the coordinates:S With other char it works well:/
Help pls ^^
Are you wearing type 2 or 3 items and which grab pet you are using?
ZadaZ is offline  
Old 09/14/2010, 09:08   #2279
 
elite*gold: 0
Join Date: Nov 2007
Posts: 8
Received Thanks: 0
guys can u help me? my when my bot working don't work autopot and coordinations
but someimes they work good but use only one skill,what i have to do?
adranalinas is offline  
Old 09/14/2010, 10:02   #2280
 
elite*gold: 0
Join Date: Nov 2007
Posts: 35
Received Thanks: 12
Quote:
Originally Posted by adranalinas View Post
guys can u help me? my when my bot working don't work autopot and coordinations
but someimes they work good but use only one skill,what i have to do?
Are you using mob lvl range? If so, try to turn it off. It cause some problems at 100+ mobs
ZadaZ is offline  
Closed Thread




All times are GMT +2. The time now is 05:56.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.