Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 05:52

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 08/19/2010, 11:55   #2146
 
elite*gold: 0
Join Date: Mar 2009
Posts: 10
Received Thanks: 2
I AM NEED NEW MEDİA PACHTHER NEW VERSİON
procuscihan is offline  
Old 08/19/2010, 12:14   #2147
 
elite*gold: 0
Join Date: Jul 2008
Posts: 75
Received Thanks: 9
I have a big problem because I do not know how the bot works but me me everything is static.
In my PC is istalled netframewrk 4.0 pls help me
nikola93 is offline  
Old 08/19/2010, 12:19   #2148
 
elite*gold: 0
Join Date: Aug 2010
Posts: 12
Received Thanks: 0
HP 100%
MP 100%
X:0
Y:0
No Skills.

How can i fix this -.= ive done everything over and over......
xXI0_0IXx is offline  
Old 08/19/2010, 12:32   #2149
 
elite*gold: 0
Join Date: Dec 2008
Posts: 713
Received Thanks: 121
Quote:
Originally Posted by xXI0_0IXx View Post
HP 100%
MP 100%
X:0
Y:0
No Skills.

How can i fix this -.= ive done everything over and over......
U got any pet?avatar?11d items?
If yea put this to storage and teleport.
bula13 is offline  
Old 08/19/2010, 14:05   #2150
 
elite*gold: 0
Join Date: Aug 2010
Posts: 12
Received Thanks: 0
@ pokemonfan da mir ja keiner auf mein problem antwortet wollte ich dich mal fragen ob du wenn du dich einloggst mit dem lolkop loader ob du beim einloggen nach paar versuchen disconnect bekommst.. oder ist das nur bei mir so...
fedja17 is offline  
Old 08/19/2010, 14:53   #2151
 
elite*gold: 0
Join Date: Jul 2010
Posts: 81
Received Thanks: 0
my bot works. but i omy use 1 skill then it use normal arrows. and no i dont have auto atk in skill list. what can it be?
dragontail is offline  
Old 08/19/2010, 15:10   #2152
 
elite*gold: 0
Join Date: Oct 2008
Posts: 12
Received Thanks: 2
Quote:
Originally Posted by fedja17 View Post
@ pokemonfan da mir ja keiner auf mein problem antwortet wollte ich dich mal fragen ob du wenn du dich einloggst mit dem lolkop loader ob du beim einloggen nach paar versuchen disconnect bekommst.. oder ist das nur bei mir so...
Naja ich starte das garnicht mit dem lolkop loader ich starte zuerst den SRO-DB Bot : ZSZC Loader (nur so zur sicherheit) dann starte ich die SrProxy gebe dort die ip ein und klicke auf start dann starte ich den crackloader und öffne den SRO_Clienten damit und los gehts.

Aber jetzt habe ich auch irgendwie das problem das ich disconnect kriege vor 1.1/2 Stunden ging das noch gut ich glaube das liegt daran das der server überfüllt ist ich weiß es aber nicht hab jetzt das selbe problem ...

Hab da noch ne frage wenn du das mit dem lolkop loader startest machst du alle häckchen weg außer No Dc?
wenn nicht dann versuch das mal so
Das müsste so aussehen

pokemonfan is offline  
Thanks
1 User
Old 08/19/2010, 16:06   #2153
 
elite*gold: 0
Join Date: Aug 2010
Posts: 12
Received Thanks: 0
nagut ich versuchs mal so hoffentlich klappt es amche eig. normalerweise nur hacken bei english patch weg und das wars auch


bei deinem foto wenn ich den loader benutze dann geht ja der bot garnicht

ich hab sonen loader den mach ich an dann muss ich den bot auswählen und der bot öffnet sich dann starte ich normal wie immer und wenn ich dann versuche mich einzuloggen dann schmiert er meisten nach 2-3 versuchen ab also disconnected....
fedja17 is offline  
Old 08/19/2010, 16:19   #2154
 
elite*gold: 0
Join Date: Jul 2010
Posts: 81
Received Thanks: 0
my bot works. but i omy use 1 skill then it use normal arrows. and no i dont have auto atk in skill list. what can it be?


And speak English!!!!!
dragontail is offline  
Old 08/19/2010, 16:25   #2155
 
elite*gold: 0
Join Date: Oct 2008
Posts: 12
Received Thanks: 2
Quote:
Originally Posted by fedja17 View Post
nagut ich versuchs mal so hoffentlich klappt es amche eig. normalerweise nur hacken bei english patch weg und das wars auch


bei deinem foto wenn ich den loader benutze dann geht ja der bot garnicht

ich hab sonen loader den mach ich an dann muss ich den bot auswählen und der bot öffnet sich dann starte ich normal wie immer und wenn ich dann versuche mich einzuloggen dann schmiert er meisten nach 2-3 versuchen ab also disconnected....
Das ist doch der Lolkop loader oda nicht? also das aufm screen
Ich starte des zumindest so wie ich geschrieben habe aber bei mir schmiert es jetzt irgendwie auch ab, ich kriege immer disconnect und dann kackt das ab bevor ich mich eingeloggt habe also während des einloggens

Quote:
Originally Posted by dragontail View Post
my bot works. but i omy use 1 skill then it use normal arrows. and no i dont have auto atk in skill list. what can it be?


And speak English!!!!!
sorry but i dont know and this is a German / English forum
pokemonfan is offline  
Old 08/19/2010, 16:54   #2156
 
elite*gold: 0
Join Date: Mar 2008
Posts: 1,563
Received Thanks: 358
I tried every tutorial around here and nothing works.
Is there any1 that is capable of botting at this moment?
Julian2008 is offline  
Old 08/19/2010, 17:01   #2157
 
elite*gold: 0
Join Date: Jul 2010
Posts: 81
Received Thanks: 0
Quote:
Originally Posted by Julian2008 View Post
I tried every tutorial around here and nothing works.
Is there any1 that is capable of botting at this moment?

same here!

i can bot but i only use 1 atk skill then it use normal arrows, dont know why. i dont have auto atk in skill list.
dragontail is offline  
Old 08/19/2010, 17:05   #2158
 
elite*gold: 0
Join Date: Mar 2008
Posts: 1,563
Received Thanks: 358
I cant start the game:| What tools you used?
Julian2008 is offline  
Old 08/19/2010, 17:47   #2159
 
elite*gold: 0
Join Date: Oct 2008
Posts: 12
Received Thanks: 2
My bot is crashing after i wanna log into the game i think because its to full

sry for bad english xDD
pokemonfan is offline  
Old 08/19/2010, 17:51   #2160
 
elite*gold: 0
Join Date: Dec 2008
Posts: 713
Received Thanks: 121
Quote:
Originally Posted by pokemonfan View Post
My bot is crashing after i wanna log into the game i think because its to full

sry for bad english xDD
Press enter delay 5 seconds
P.S 400 posts w00t ^^
bula13 is offline  
Closed Thread




All times are GMT +2. The time now is 05:52.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.