Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 05:13

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 08/17/2010, 15:38   #2131
 
elite*gold: 0
Join Date: Aug 2010
Posts: 12
Received Thanks: 0
maybe u need to update ur driver ... or put the settings down

or maybe it is a bug..
fedja17 is offline  
Old 08/17/2010, 17:19   #2132
 
elite*gold: 0
Join Date: Aug 2010
Posts: 17
Received Thanks: 5
Quote:
Originally Posted by Arturass View Post
How fix invalid target error?
If you get invalid target after you start your bot then try to use version 0.8
willywilly is offline  
Old 08/17/2010, 22:01   #2133
 
elite*gold: 0
Join Date: Aug 2010
Posts: 12
Received Thanks: 0
hmm no one can help me with my problem..
fedja17 is offline  
Old 08/17/2010, 23:14   #2134
 
elite*gold: 0
Join Date: Aug 2010
Posts: 12
Received Thanks: 0
We need a Version 1.1 Guide!!!
xXI0_0IXx is offline  
Old 08/18/2010, 00:52   #2135
 
elite*gold: 0
Join Date: Jul 2009
Posts: 1
Received Thanks: 0
i got a proplem every time i get on and starts every thing gose fine but the skills dont appear at all i tried everything can someone help me with this
mysticbower is offline  
Old 08/18/2010, 13:34   #2136
 
elite*gold: 0
Join Date: Jul 2010
Posts: 270
Received Thanks: 26
Virus Scanner (FROM ME)

Trojan Horse Detected.

Moving to Quarantine.
ZsZcSilkroad is offline  
Old 08/18/2010, 17:43   #2137
 
elite*gold: 0
Join Date: Jul 2010
Posts: 81
Received Thanks: 0
hi. i have 1 problem. when i use my bot and atk, it only use 1 skill then is use normal arrows til the monster are dead. how to fix it?
dragontail is offline  
Old 08/18/2010, 18:11   #2138
 
elite*gold: 0
Join Date: Dec 2008
Posts: 58
Received Thanks: 5
delete normal attack in ur skill ist
anthonylory is offline  
Old 08/18/2010, 18:37   #2139
 
elite*gold: 0
Join Date: Jul 2010
Posts: 81
Received Thanks: 0
Quote:
Originally Posted by anthonylory View Post
delete normal attack in ur skill ist
i dont have that in my list. i have look 2 times. i dont have it. :O it is something else....

still have time to reuse it say in the low corner on the right. when i use my skill. it wait til i can use it again and the text is coming up when i cant use it. it spam in the low corner (still have time to reuse)
dragontail is offline  
Old 08/18/2010, 18:40   #2140
 
elite*gold: 0
Join Date: Oct 2008
Posts: 12
Received Thanks: 2
Bei mir kommt immer der Fehler : PLease Execute the "Silkroad.exe" ich weiß aber nicht warum ich mache das zumindest so:
Ich hab mir den ZSZC ordner gedownloadet ohne den patcher oder irgendwas anderes von der seite reinzupacken. Da hab ich alle dateien die du zum Download freigegeben hast reingepackt. Dann habe ich den "SRO-DB Bot v1.0b2 Crack" gestartet und gepacht. Da hat sich der "SWSRO Bot" von alleine gestartet. Danach habe ich die "SrProxy" gestartet und in IP das reingeschrieben "67.205.76.42" das ist ja der Water server. Ich habe mit dem geöffneten "SWSRO Bot" den Ordner ausgesucht und den "SRO_Client" ausgesucht. Vorher hab ich eingestellt das der SRO_Client als Administrator ausgeführt wird. Als ich game start gemacht habe kam eben der fehler...
Ich habe Windows Vista

Hoffe du kannst mir helfen...

Translated with google :P my english

I always get the error: PLease Execute the "Silkroad.exe" I know not why I'm doing at least as:
I got me the ZSZC folder downloaded without the patcher or anything else from the side reinzupacken. Since I have all the files you have been released for download to put in. Then I started the "SRO-DB Bot v1.0b2 crack" and patched. Since the "SWSRO Bot has started" on its own. Then I have the "SrProxy starts, and in the IP wrote" 67.205.76.42 "it's the Water server. I chose the open "SWSRO Bot" folder and the "sro_client" selected. Before I set the the sro_client runs as administrator. When I start game I had just made the wrong ...
I have Windows Vista

Hope you can help me ...
pokemonfan is offline  
Old 08/18/2010, 22:37   #2141
 
elite*gold: 0
Join Date: Jul 2010
Posts: 81
Received Thanks: 0
Quote:
Originally Posted by pokemonfan View Post
Bei mir kommt immer der Fehler : PLease Execute the "Silkroad.exe" ich weiß aber nicht warum ich mache das zumindest so:
Ich hab mir den ZSZC ordner gedownloadet ohne den patcher oder irgendwas anderes von der seite reinzupacken. Da hab ich alle dateien die du zum Download freigegeben hast reingepackt. Dann habe ich den "SRO-DB Bot v1.0b2 Crack" gestartet und gepacht. Da hat sich der "SWSRO Bot" von alleine gestartet. Danach habe ich die "SrProxy" gestartet und in IP das reingeschrieben "67.205.76.42" das ist ja der Water server. Ich habe mit dem geöffneten "SWSRO Bot" den Ordner ausgesucht und den "SRO_Client" ausgesucht. Vorher hab ich eingestellt das der SRO_Client als Administrator ausgeführt wird. Als ich game start gemacht habe kam eben der fehler...
Ich habe Windows Vista

Hoffe du kannst mir helfen...

Translated with google :P my english

I always get the error: PLease Execute the "Silkroad.exe" I know not why I'm doing at least as:
I got me the ZSZC folder downloaded without the patcher or anything else from the side reinzupacken. Since I have all the files you have been released for download to put in. Then I started the "SRO-DB Bot v1.0b2 crack" and patched. Since the "SWSRO Bot has started" on its own. Then I have the "SrProxy starts, and in the IP wrote" 67.205.76.42 "it's the Water server. I chose the open "SWSRO Bot" folder and the "sro_client" selected. Before I set the the sro_client runs as administrator. When I start game I had just made the wrong ...
I have Windows Vista

Hope you can help me ...
Does your bot open? and when it is open. do u write SRO_Client in the "mal"
Try to typ silkroad.exe and then press start. that works for me.
dragontail is offline  
Old 08/19/2010, 01:58   #2142
 
elite*gold: 0
Join Date: May 2008
Posts: 64
Received Thanks: 11
How can i unpatch the mediapatcher to be legit when i dont want to log my bot ???
letalb is offline  
Old 08/19/2010, 04:42   #2143
 
elite*gold: 0
Join Date: Oct 2008
Posts: 12
Received Thanks: 2
Ahh its working now :P
I deleted my old folder and make it new xDD
pokemonfan is offline  
Old 08/19/2010, 05:09   #2144
 
elite*gold: 0
Join Date: Jun 2009
Posts: 127
Received Thanks: 13
Hallo,
ich habe ein anderes problem.. alles klappt bzw. sieht so aus als ob es klappen würde nur mein lolkop loader meint immerzu ''the client you are using is not supported. would be nice if you could pn me in epvpers or cpg forums with ur version of sro =)'' hab 1.680 und exact das gemacht was im ersten post steht...

mfg.
bubbelshst is offline  
Old 08/19/2010, 05:29   #2145
 
elite*gold: 0
Join Date: Oct 2008
Posts: 12
Received Thanks: 2
Quote:
Originally Posted by bubbelshst View Post
Hallo,
ich habe ein anderes problem.. alles klappt bzw. sieht so aus als ob es klappen würde nur mein lolkop loader meint immerzu ''the client you are using is not supported. would be nice if you could pn me in epvpers or cpg forums with ur version of sro =)'' hab 1.680 und exact das gemacht was im ersten post steht...

mfg.
Das ist nichts schlimmes einfach auf ok drücken oder schließt sich dein ZSZC wenn du auf ok drückst
Ich klicke einfach auf ok und kann weiterspielen
pokemonfan is offline  
Closed Thread




All times are GMT +2. The time now is 05:13.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.