Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 06:35

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 08/08/2010, 22:13   #1756
 
elite*gold: 0
Join Date: Aug 2009
Posts: 9
Received Thanks: 0
ive read all pages today ^^ ive had lmost all errors and figured out how to fix those, but then i got another everytime, im stuck to with version problem, while im doing everything right, as far as i know:

I extract parts 1 and 2 (lrdy done that 20+times today xD)
then copy media 1.677, patch it with 1.678 (ive tried both replace client and keep old)
Also ive tried with other, older media files (ive tried all that are applied by Darkness)
Ive tried patching it with mediapatcher (multiple) before and after patched with 1.678
Ive tried working with pk2editor (also before and after updating media file to 1.678 (also tried starting it before and after (you never no xd))

(i might have forgotten to mention an action here but im a bit sleepy after all the trying =D)

How im trying to start the game:
Srproxy >> ip 67.205.76.42 >> start
crackloader >> bot >> select sro-client
sro db-bot loader >> ok
lolkoploader >> uncheck english and tried with devision 1 and 2 (actually 1 starts the client more often altought i set ip for dev2)

Current problem:
While im trying to get trough traffic sro client shuts down and says i use an invalid version but im using 1,678 and 1.0 from this tread, so i dont get it anymore..

ps: i donno if it matters but ive got win7 64bit
dexyh1234 is offline  
Old 08/08/2010, 23:50   #1757
 
elite*gold: 0
Join Date: Apr 2009
Posts: 18
Received Thanks: 1
i need pk2 tools why did u take them down
andrej126 is offline  
Old 08/09/2010, 03:27   #1758
 
elite*gold: 0
Join Date: Apr 2009
Posts: 18
Received Thanks: 1
omg i did it and still got 0.00% wth come on dudei checked the file it shows 9999999999 did u do something wrong?
andrej126 is offline  
Old 08/09/2010, 09:19   #1759
 
elite*gold: 0
Join Date: Dec 2007
Posts: 11
Received Thanks: 12
Quote:
Originally Posted by dexyh1234 View Post
ive read all pages today ^^ ive had lmost all errors and figured out how to fix those, but then i got another everytime, im stuck to with version problem, while im doing everything right, as far as i know:

I extract parts 1 and 2 (lrdy done that 20+times today xD)
then copy media 1.677, patch it with 1.678 (ive tried both replace client and keep old)
Also ive tried with other, older media files (ive tried all that are applied by Darkness)
Ive tried patching it with mediapatcher (multiple) before and after patched with 1.678
Ive tried working with pk2editor (also before and after updating media file to 1.678 (also tried starting it before and after (you never no xd))

(i might have forgotten to mention an action here but im a bit sleepy after all the trying =D)

How im trying to start the game:
Srproxy >> ip 67.205.76.42 >> start
crackloader >> bot >> select sro-client
sro db-bot loader >> ok
lolkoploader >> uncheck english and tried with devision 1 and 2 (actually 1 starts the client more often altought i set ip for dev2)

Current problem:
While im trying to get trough traffic sro client shuts down and says i use an invalid version but im using 1,678 and 1.0 from this tread, so i dont get it anymore..

ps: i donno if it matters but ive got win7 64bit

exactly the same here, please help us =S
i also using win7 64bit and have that problem since yesterday. the game shuts down everytime i log in.
aley1201 is offline  
Old 08/09/2010, 10:54   #1760
 
elite*gold: 0
Join Date: Dec 2007
Posts: 12,225
Received Thanks: 5,275
is this media patcher safe ? o.O
_HouseMusicx3 is offline  
Old 08/09/2010, 10:55   #1761
 
elite*gold: 0
Join Date: Aug 2007
Posts: 487
Received Thanks: 80
yes!
saxer1 is offline  
Old 08/09/2010, 10:57   #1762
 
elite*gold: 0
Join Date: Jan 2009
Posts: 9
Received Thanks: 0
hey when i Start Sro With loader pk2 proxy and process patcher I connekt and with the 4-5 connekt Go my game down Pls help me fast thanks !"
simo331 is offline  
Old 08/09/2010, 11:03   #1763
 
elite*gold: 0
Join Date: Dec 2007
Posts: 12,225
Received Thanks: 5,275
why u start the game with a loader and process patcher ?
_HouseMusicx3 is offline  
Old 08/09/2010, 13:01   #1764
 
elite*gold: 0
Join Date: Apr 2006
Posts: 32
Received Thanks: 3
Then i try to load SRO from bot i get reject winhandle and sro don't appear. I press Start in bot, sro trys to load, but then shutsdown imediately. With sr proxy or with original media.pk2 i can load and connect to sro, but with bot it's imposible. even reinstald my windows and same ****... Sp3, net framework 3,5 and still not working. Strange thing is that i was using bot few days ago just fine till now...

ANY HELP?
mut is offline  
Old 08/09/2010, 14:11   #1765
 
elite*gold: 0
Join Date: Dec 2009
Posts: 3
Received Thanks: 1
hwy why dont work me...i can enter on my char i enter to desktop what is the problem guys...?
hadezyo92 is offline  
Old 08/09/2010, 14:20   #1766
 
elite*gold: 0
Join Date: Oct 2009
Posts: 69
Received Thanks: 0
I have a big problem
1.open zszc loader
2.open srproxy(start with ip water)
3.open crack(bot)
4.client opened
5.wrote id and pw
6.after 30 seconds of connectig client killed



What is the problem?
I have an special media and i patched what is problem?
lordkry is offline  
Old 08/09/2010, 14:39   #1767
 
elite*gold: 0
Join Date: Jan 2009
Posts: 9
Received Thanks: 0
fast pm me back
simo331 is offline  
Old 08/09/2010, 14:58   #1768
 
elite*gold: 0
Join Date: Jan 2009
Posts: 9
Received Thanks: 0
When I connekt with bot and so and laoder proxy i connekt 30sekunden kill the client what the hell is that
simo331 is offline  
Old 08/09/2010, 15:25   #1769
 
elite*gold: 0
Join Date: Dec 2007
Posts: 12,225
Received Thanks: 5,275
omg learn to spell english and stop double posting rofl

use fking zszc loader and patch ur pk2 corretcly
_HouseMusicx3 is offline  
Old 08/09/2010, 16:05   #1770
 
elite*gold: 0
Join Date: Dec 2008
Posts: 713
Received Thanks: 121
Quote:
Originally Posted by simo331 View Post
When I connekt with bot and so and laoder proxy i connekt 30sekunden kill the client what the hell is that
Hard laugh.
U ill be mine english teacher
bula13 is offline  
Closed Thread




All times are GMT +2. The time now is 06:35.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.