Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 06:06

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 08/06/2010, 17:23   #1741
 
elite*gold: 0
Join Date: Feb 2008
Posts: 181
Received Thanks: 46
Quote:
Originally Posted by jeprne View Post
Instead of patching the media, you can redirect silkroad to srproxy (or any other proxy) with
The patch actually sets the division to localhost, then we gotta redirect it to the server itself, so the mediapatch step cannot be skipped.
streetfight2 is offline  
Old 08/06/2010, 20:47   #1742
 
elite*gold: 0
Join Date: Aug 2009
Posts: 14
Received Thanks: 0
hi all i have problem whit bot i done all step are in the first page but when i log in in the game the bot dont shar my name and stats,skill and when i press start a error msg apared ( the conection whit proxy lost RESTART !!) and when i close proxy i dec plz helpppp !!!
chic78 is offline  
Old 08/07/2010, 01:15   #1743
 
elite*gold: 0
Join Date: Nov 2008
Posts: 29
Received Thanks: 2
WHERE is the pk2 editor ? WTF !!!
bogdy321 is offline  
Old 08/07/2010, 03:33   #1744
 
elite*gold: 85
Join Date: Sep 2008
Posts: 387
Received Thanks: 148
DeviasOnline is offline  
Old 08/07/2010, 06:23   #1745
 
elite*gold: 0
Join Date: Dec 2007
Posts: 121
Received Thanks: 13
i have problem please the bot automatically turn off when i log to my char. please i want a help and some time when i log it doesn't who skills
ali_star is offline  
Old 08/07/2010, 15:31   #1746
 
elite*gold: 0
Join Date: Feb 2009
Posts: 49
Received Thanks: 9
i do evertyhing like you told, but i get crash with something like "wrong version of the game please pm me in elitpveprs blah blah" what should i do?
thepiggi is offline  
Old 08/07/2010, 16:14   #1747
 
elite*gold: 0
Join Date: Jul 2010
Posts: 270
Received Thanks: 26
Quote:
Originally Posted by ali_star View Post
i have problem please the bot automatically turn off when i log to my char. please i want a help and some time when i log it doesn't who skills
Same Here Solution?
ZsZcSilkroad is offline  
Old 08/07/2010, 16:40   #1748
 
elite*gold: 0
Join Date: Aug 2010
Posts: 3
Received Thanks: 3
thank
bnm1bnm2bnm3 is offline  
Old 08/08/2010, 05:13   #1749
 
elite*gold: 0
Join Date: Feb 2008
Posts: 190
Received Thanks: 8
work perfect ty
zerocooler is offline  
Old 08/08/2010, 10:59   #1750
 
elite*gold: 0
Join Date: Dec 2007
Posts: 12,225
Received Thanks: 5,275
Quote:
Originally Posted by streetfight2 View Post
The patch actually sets the division to localhost, then we gotta redirect it to the server itself, so the mediapatch step cannot be skipped.
awsome avatar wtf

im getting a chinese erorr if i start up the bot but this happened some days ago in the past i never had this error plx help me
_HouseMusicx3 is offline  
Old 08/08/2010, 11:25   #1751
 
elite*gold: 0
Join Date: Dec 2007
Posts: 11
Received Thanks: 12
for me , the bot doesnt recognize any skills in the skill list.
same for the configs , when i want to take it the current area, it just sets the coordinates to 0/0 ._. doesnt attack aswell when im loading an old config .

anyone here who knows a solution?
aley1201 is offline  
Old 08/08/2010, 18:32   #1752
 
elite*gold: 0
Join Date: Jul 2010
Posts: 2
Received Thanks: 0
WTF?! In bot i press Start game & he tell's me - Loader: Reject/winhandle
Laura267 is offline  
Old 08/08/2010, 20:47   #1753
 
elite*gold: 0
Join Date: Dec 2008
Posts: 713
Received Thanks: 121
Quote:
Originally Posted by Laura267 View Post
WTF?! In bot i press Start game & he tell's me - Loader: Reject/winhandle
so?
it's normally.
bula13 is offline  
Old 08/08/2010, 21:16   #1754
 
elite*gold: 0
Join Date: Mar 2008
Posts: 373
Received Thanks: 62
Quote:
Originally Posted by aley1201 View Post
for me , the bot doesnt recognize any skills in the skill list.
same for the configs , when i want to take it the current area, it just sets the coordinates to 0/0 ._. doesnt attack aswell when im loading an old config .

anyone here who knows a solution?
maybe u should return scroll
i wish it works because it works with agBot and many things here are stolen from agBot
thieef is offline  
Old 08/08/2010, 21:30   #1755
 
elite*gold: 0
Join Date: Aug 2010
Posts: 5
Received Thanks: 0
whem i logg. the bot give me a error with this "The client you are using is not supported.
Would be nice if you could pn me in epvpers or cpg forums with your verion of sro .."

i cant use the bot for that error.. any help? thanks..

P.S this happend after the maintenance..
EitherxD is offline  
Closed Thread




All times are GMT +2. The time now is 06:06.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.