Register for your free account! | Forgot your password?

You last visited: Today at 20:29

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


CSREmu

Discussion on CSREmu within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 02/21/2010, 20:35   #106
 
elite*gold: 0
Join Date: Dec 2009
Posts: 1,425
Received Thanks: 573

DOwnload this if you want the exp sp gold rate on :
int xprate = 9999999, sprate = 9999999, goldrate = 999999999;

Have FUn

Ip in media.pk2 127.0.0.1

Then copy sremu loader and silkhook.dll from folder and paste in sro folder.
then start lol
Exploiter~Li is offline  
Old 02/21/2010, 20:36   #107
 
elite*gold: 0
Join Date: Apr 2009
Posts: 420
Received Thanks: 52
Quote:
Originally Posted by Haze- View Post
that edx loader didn't worked.

Gave me some signs with C9 or something...:/

****,****,****!

Li,tell me,what you edited in MediaPatcher?
Any1? T_T
it works for me u have to edit port in redircet ip to 15779 but i still stuked at connecting
hadyz3 is offline  
Old 02/21/2010, 20:38   #108
 
elite*gold: 0
Join Date: Dec 2009
Posts: 3,127
Received Thanks: 2,823
Quote:
Originally Posted by unso View Post
It's in the Folder Source\GameServer\Game\Player
You have to compile it after you changed it


Are you also using an American Keyboard on desk. Because for example i use a German Keyboard and the ~ is not the same key as on an American Keyboard. I have to press Shift +^ to open the GM Console
How do I compile it?

Also,what do I need to type in MediaPatcher to work properly?
Iorveth is offline  
Old 02/21/2010, 20:43   #109
 
elite*gold: 0
Join Date: Feb 2010
Posts: 193
Received Thanks: 34
this thread got bigger
well cant wait for the new version emu,with npc's and stuff :d
Shadow_Soul is offline  
Old 02/21/2010, 20:45   #110
 
elite*gold: 0
Join Date: Dec 2009
Posts: 3,127
Received Thanks: 2,823
That ****** edx loader isn't running when I'm trying to run it.

Nothing happens...at first time it worked,now it's not.
Iorveth is offline  
Old 02/21/2010, 20:46   #111
 
elite*gold: 0
Join Date: Apr 2009
Posts: 420
Received Thanks: 52
Quote:
Originally Posted by Shadow_Soul View Post
this thread got bigger
well cant wait for the new version emu,with npc's and stuff :d
did u solve the stuck on connecting problem? if yes how?
hadyz3 is offline  
Old 02/21/2010, 20:47   #112
 
elite*gold: 0
Join Date: Apr 2009
Posts: 420
Received Thanks: 52
Quote:
Originally Posted by Haze- View Post
That ****** edx loader isn't running when I'm trying to run it.

Nothing happens...at first time it worked,now it's not.
i dont think it is a loader problem it didnt work for me for both loaders
hadyz3 is offline  
Old 02/21/2010, 20:49   #113
 
elite*gold: 0
Join Date: Aug 2006
Posts: 57
Received Thanks: 18
Quote:
Originally Posted by Haze- View Post
How do I compile it?

Also,what do I need to type in MediaPatcher to work properly?
You could use Visual Studio C# Express Edition.

For Mediapatcher. Did you try the mediapatcher + loader,which are included in the folder ?
unso is offline  
Old 02/21/2010, 20:50   #114
 
elite*gold: 0
Join Date: Dec 2009
Posts: 3,127
Received Thanks: 2,823
**** it,loader works now but still stuck on connecting... :/

Hilfe ;D

Unso - yes...
Iorveth is offline  
Thanks
1 User
Old 02/21/2010, 21:01   #115
 
elite*gold: 0
Join Date: Dec 2009
Posts: 1,425
Received Thanks: 573
If someone want join my server,just tell me
Exploiter~Li is offline  
Old 02/21/2010, 21:03   #116
 
elite*gold: 100
Join Date: Jan 2008
Posts: 763
Received Thanks: 535
i will join 4 fun
victorsalido is offline  
Old 02/21/2010, 21:07   #117
 
elite*gold: 0
Join Date: Dec 2009
Posts: 478
Received Thanks: 75
i have a question item mall items work what code i need to and in the end ??? thx for answer
-[>Lucy_Nyu<]- is offline  
Old 02/21/2010, 21:08   #118
 
elite*gold: 0
Join Date: Dec 2009
Posts: 3,127
Received Thanks: 2,823
Omg any solution for stuck at connecting when clicking Connect?:/

EDIT:OMG WORKS WORKS!!!

I just logged at test/test and it logged on!

**** yeah!

POSSIBLE SOLUTION:

1.Delete your EMULATOR database from Navicat Lite from localhost connection.
2.Create new database called "emulator" without " ".
3.Right click on it and choose Execute SQL File.
4.Point it to emulator.sql file which is on X\Database folder.
5.Open localhost connection
6.Open database by 2x click on it. or just Right click and: Open database
7.Go to Binary folder and copy 3 files: MediaPatcher,Loadersremu and that silkhook.dll file.
8.Paste them to your silkroad folder where sro_client.exe is and RUN MediaPatcher first.
9.There should pop up some messages and when it'll be patched,click Ok.
10.Run GameServer.exe then LoginServer.exe
11.Run that loader from your main silkroad folder,click on and silkroad will run.
12.Login with test/test id/pw and it should work.


Worked for me ...
Iorveth is offline  
Thanks
4 Users
Old 02/21/2010, 21:11   #119
 
elite*gold: 100
Join Date: Jan 2008
Posts: 763
Received Thanks: 535
Haze- Ca you tell me how do you do for fix the bug?
You used edx loader? or the emulator loader?
You change the ip on host?
You use the media program to change the ip?
Because i use test/test and i still geting the same error...
thanks
victorsalido is offline  
Old 02/21/2010, 21:17   #120
 
elite*gold: 100
Join Date: Jan 2008
Posts: 763
Received Thanks: 535
#Working now

Pd. Thanks Haze-
victorsalido is offline  
Closed Thread


Similar Threads Similar Threads
CSREMU help -.-
08/09/2011 - SRO Private Server - 3 Replies
Hello.. Well, I've tried searching for proper client download for CSREMU, but i can't find one.. nor can i find the proper tool's needed, since their all scattered, and impossible to detect which one is real or not.
CSREMU Help :S:S
10/03/2010 - SRO Private Server - 33 Replies
I know it give much threads or a extra forum but i think its better when i start a new thread here my problem is when i start all ! and load sro stabnds the server on check omg o.o i looked on database by navicat and i changed name
CSREmu
04/07/2010 - SRO Private Server - 2 Replies
CSREmu but when I enter to silkroad the server this check!!!!!!!! that I can do!!!!!!!!!? pls help me! :(
CSREMU
02/28/2010 - SRO Private Server - 8 Replies
Can i play csremu with 1.236 client cuz when i log on i get crash -.-" Is it beacuase of the wrong version or could it be smth else?



All times are GMT +2. The time now is 20:29.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.