Register for your free account! | Forgot your password?

You last visited: Today at 21:59

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


CSREmu

Discussion on CSREmu within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 06/04/2010, 20:39   #2656
 
elite*gold: 0
Join Date: Apr 2010
Posts: 108
Received Thanks: 22
Quote:
Originally Posted by flatro21 View Post
you can use the lastest irso version 1.252
use the genius search engine called "google", ill hook you up with a link: google.com <--CLICK WITH THE MOUSE CURSOR AND YOU WILL BE REDIRECTED!

If you don't know how to use it, then here is a guide. CLICK WITH THE MOUSE CURSOR AND YOU WILL BE REDIRECTED!

Press thanks if it helped

It's a JOKE! (little mans-head = not to say **** head :P)
psrobot is offline  
Old 06/04/2010, 21:04   #2657
 
elite*gold: 0
Join Date: Mar 2008
Posts: 719
Received Thanks: 101
wtf? hy asked so that is my answer.
flatro21 is offline  
Old 06/04/2010, 21:18   #2658
 
elite*gold: 0
Join Date: Apr 2010
Posts: 108
Received Thanks: 22
i fail
psrobot is offline  
Old 06/04/2010, 21:35   #2659
 
elite*gold: 0
Join Date: Feb 2008
Posts: 68
Received Thanks: 27
Quote:
Originally Posted by gertje2306 View Post
do i have to change ports (next to IP's) in the database?
because it's not working xD
no ports in database must stay 15800

let ur friends to add:

Your HAMACHI IP gwgt1.joymax.com
Your HAMACHI IP gwgt2.joymax.com
Your HAMACHI IP gwgt3.joymax.com
Your HAMACHI IP gwgt4.joymax.com

to hosts (c:\windows\system32\drivers\etc\hosts - open in notepad).

and try again^^
DrateroN is offline  
Old 06/04/2010, 22:36   #2660
 
elite*gold: 0
Join Date: Mar 2009
Posts: 124
Received Thanks: 5
ok i've done the following things:
changed IP (to my Hamachi IP) at:
- Database -> server (with port 15780)
- GamesServer
- LoginServer

i downloaded the edxLoader,
i thick only Patch Seed, Redirect Login IP and Redirect World IP
chang both IP's to Hamachi IP and port: 15799, press start (first launching CSREMU)
and then i get error....

Nobody was able to test the server, but i don't get it even started by myself, so xD
Zephyros* is offline  
Old 06/05/2010, 11:27   #2661
 
elite*gold: 0
Join Date: Oct 2007
Posts: 9
Received Thanks: 0
hi guys i need some help cause,
when i try to start sro with the loadersremu ( when GameServer OS and LoginServer OS are started)
i get this error :

and i don't how to fix it

I use windows vista(and yes i have try to open it with the window Xp compatibility)

and this is a copy of my setting.txt file:

IP:127.0.0.1
Port:3306
DatabaseName:emulator
User:root
Password:

i hope somebody could help me
binkie1993 is offline  
Old 06/05/2010, 18:30   #2662
 
elite*gold: 0
Join Date: Jul 2009
Posts: 292
Received Thanks: 106
I can not seem to get this to work myself. Everything seems to be working, I try to log in to the account that I made and it just requests but does not log in. I am using windows 7 x64 ultimate, this could be part of the reason.
Unrealx420 is offline  
Old 06/05/2010, 19:46   #2663
 
elite*gold: 0
Join Date: Dec 2008
Posts: 1,611
Received Thanks: 345
binkie1993 do you have installed sql connector and navicat usw. for the database??
papapajo is offline  
Old 06/06/2010, 15:48   #2664
 
elite*gold: 0
Join Date: Mar 2009
Posts: 2,693
Received Thanks: 3,158
Quote:
Originally Posted by LastThief View Post
new problem see img my client freezes here






any solution plz
bump any help please

otherwise when i put the game on check mode it starts normally is there any way to uncheck the game while im inside ??
(P.S:i change the value while on navicat while i`m inside but no thing do not say this solution xD)
or i must restart the game ??

help me please
LastThief is offline  
Old 06/06/2010, 17:13   #2665
 
elite*gold: 0
Join Date: Feb 2009
Posts: 362
Received Thanks: 54
Correct the glow on the weapon that has not gone away
DwX is offline  
Old 06/06/2010, 18:35   #2666
 
elite*gold: 0
Join Date: Jul 2009
Posts: 464
Received Thanks: 84
Can someone upload a media patcher , where i can change my ip ? ( not that one from agbot ) . I mean that one where i can type the ip in ... Thank you alot
penelopee is offline  
Old 06/06/2010, 19:16   #2667
 
elite*gold: 0
Join Date: Feb 2009
Posts: 182
Received Thanks: 20
I need some Chinese people.Because i have chinese server files and i dont understand it the translate no work for me.Please help me.
token45 is offline  
Old 06/06/2010, 20:47   #2668
 
elite*gold: 0
Join Date: Dec 2007
Posts: 1,324
Received Thanks: 539
why it is crashing everytime i try to attack a mob?
[GM] is offline  
Old 06/06/2010, 21:21   #2669
 
elite*gold: 0
Join Date: Jun 2009
Posts: 3,444
Received Thanks: 2,326
Problem solved..
dimkacool is offline  
Old 06/06/2010, 22:37   #2670
 
elite*gold: 0
Join Date: Jun 2009
Posts: 3,444
Received Thanks: 2,326
Sorry guys for DPOST, but I got new error, and I need solution for it
dimkacool is offline  
Closed Thread


Similar Threads Similar Threads
CSREMU help -.-
08/09/2011 - SRO Private Server - 3 Replies
Hello.. Well, I've tried searching for proper client download for CSREMU, but i can't find one.. nor can i find the proper tool's needed, since their all scattered, and impossible to detect which one is real or not.
CSREMU Help :S:S
10/03/2010 - SRO Private Server - 33 Replies
I know it give much threads or a extra forum but i think its better when i start a new thread here my problem is when i start all ! and load sro stabnds the server on check omg o.o i looked on database by navicat and i changed name
CSREmu
04/07/2010 - SRO Private Server - 2 Replies
CSREmu but when I enter to silkroad the server this check!!!!!!!! that I can do!!!!!!!!!? pls help me! :(
CSREMU
02/28/2010 - SRO Private Server - 8 Replies
Can i play csremu with 1.236 client cuz when i log on i get crash -.-" Is it beacuase of the wrong version or could it be smth else?



All times are GMT +2. The time now is 21:59.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.