Register for your free account! | Forgot your password?

You last visited: Today at 21:31

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


CSREmu

Discussion on CSREmu within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 05/28/2010, 00:09   #2341
 
elite*gold: 0
Join Date: Mar 2009
Posts: 443
Received Thanks: 597
Quote:
Originally Posted by utku1676 View Post
me to ,ı cant see any npc and mobs but teleports is working and skill up then Server Crash hmm and and and dont work multiplayer ı thnk, because my friend login and me, but ı can login succesfull but he push start then server crash and everyone got dc,

u are good man Shadow75 but u need still working this emulator.

tnx..

(sry low english)
well then you didnt made everything right. seriously i dont get it why you have that much problems. i tested it on 3 different pcs:
-win xp sp3 (my pc) works fine
-win 7 works fine
-win xp sp2 works fine
and i did the exact things like in my/other tutorials. my standart keyboard language is german , but english should just work fine(except polish...)
Shadowz75 is offline  
Old 05/28/2010, 00:14   #2342
Chat Killer In Duty

 
elite*gold: 5
Join Date: May 2008
Posts: 16,075
Received Thanks: 6,239
Quote:
Originally Posted by Shadowz75 View Post
well then you didnt made everything right. seriously i dont get it why you have that much problems. i tested it on 3 different pcs:
-win xp sp3 (my pc) works fine
-win 7 works fine
-win xp sp2 works fine
and i did the exact things like in my/other tutorials. my standart keyboard language is german , but english should just work fine(except polish...)
mine works, as i know, this forum is full of noobs trying to run server made with framework 3.5 in a win 98 machine
PortalDark is offline  
Old 05/28/2010, 00:36   #2343
 
elite*gold: 0
Join Date: Apr 2010
Posts: 36
Received Thanks: 2
Quote:
Originally Posted by darkhole1123 View Post
mine works, as i know, this forum is full of noobs trying to run server made with framework 3.5 in a win 98 machine
instead of understmatiing ppl and insult them shut ur mouth and help them ... stop saying noobs to everybody .. shadowz75 made the server and he dont say that we are noobs ,,, you have no rights to say that okay ...

and i just figured something ... i have .Netframework 2.0 installed on my windows .. will try to install framework 3.5 ... or .. ?
MrEslam91 is offline  
Old 05/28/2010, 00:42   #2344
 
elite*gold: 0
Join Date: Apr 2007
Posts: 969
Received Thanks: 330
Quote:
Originally Posted by MrEslam91 View Post
ii have this problem too , not only him ... a lot of players reported this ..
And You have no right to double post here (thats why he call u noobs and hates you)

Read rulez b4 start posting on this forum

Reported
Ninja1337 is offline  
Old 05/28/2010, 01:16   #2345
 
elite*gold: 0
Join Date: Jul 2009
Posts: 238
Received Thanks: 26
I have 8 tables on my database can you upload you database ???

me too
EgyCheETah is offline  
Old 05/28/2010, 02:42   #2346
 
elite*gold: 0
Join Date: Apr 2010
Posts: 36
Received Thanks: 2
Quote:
Originally Posted by samodacm View Post
And You have no right to double post here (thats why he call u noobs and hates you)

Read rulez b4 start posting on this forum

Reported
aha lol im a noob coz i double post what a reason

><

Have tried to install .Net Framework 3.5 ... the problem still exists
and after closing the game you cant run Csremu again .. have to delete DB and make a new one and execute csremu.sql again .

i guess textdata r not loaded or something.
MrEslam91 is offline  
Old 05/28/2010, 03:14   #2347
 
elite*gold: 0
Join Date: May 2008
Posts: 702
Received Thanks: 225
created account server lauched game launched try to log in = c9 xd any solution?

btw thanks for the new release shadow

ANSWER FOUND


Quote:
Originally Posted by MrEslam91 View Post
ok lol every thing works now .. except Csremu.exe dont want to run again!!!!
when i run it , it close after a sec .


for all those have problems with logging on .. i logged on from the first time ^^
Steps :
1- exctract textdata
2- run navicat ... new connection..new database with name "emulator" excute sql from Csremu folder and it will give you 20 tables ...
3- in server table change ip to 127.0.0.1 port 15780
4- in sro folder rename"HackShield" to "HackShield2" , rename it back when you want to play online again. (that makes the game faster .. Shadowz75 said ^^).
4- excute mediapatcher from the old Csremu
5- run Csremu.exe ..wait a while tell it shows "type help..."..now type "createuser".
6- run the loader will give you error msg .. just click ok and sro will run
7- after clicking connect wait about 20 sec .. and have fun

Shadowz75 your r pretty smart .. thank you for every thing
supertrilo is offline  
Old 05/28/2010, 04:03   #2348
 
elite*gold: 0
Join Date: Mar 2008
Posts: 1,380
Received Thanks: 897
Quote:
Originally Posted by darkhole1123 View Post
mine works, as i know, this forum is full of noobs trying to run server made with framework 3.5 in a win 98 machine
Proof or gtfo, open your hamachi & let me connect your csremu server. I'm smarter than u in emu thingy, trust me.
alvin99 is offline  
Old 05/28/2010, 04:32   #2349
 
elite*gold: 0
Join Date: Apr 2010
Posts: 36
Received Thanks: 2
Quote:
Originally Posted by supertrilo View Post
created account server lauched game launched try to log in = c9 xd any solution?

btw thanks for the new release shadow

ANSWER FOUND
Okay thats pretty Good that it worked for you ..

but can you tell us if you can create items .. or can you see NPC or Autospawned mobs ?

and try to close the game and Csremu.exe ... try to run them again and tell us if they are working or no ... ty
MrEslam91 is offline  
Old 05/28/2010, 04:42   #2350
 
elite*gold: 0
Join Date: May 2008
Posts: 702
Received Thanks: 225
Quote:
Originally Posted by MrEslam91 View Post
Okay thats pretty Good that it worked for you ..

but can you tell us if you can create items .. or can you see NPC or Autospawned mobs ?

and try to close the game and Csremu.exe ... try to run them again and tell us if they are working or no ... ty
well hit another hump can't create char but I think because I am using the 1.25 client that why downloading 1.240 now. hope it works
supertrilo is offline  
Old 05/28/2010, 05:38   #2351
Chat Killer In Duty

 
elite*gold: 5
Join Date: May 2008
Posts: 16,075
Received Thanks: 6,239
Quote:
Originally Posted by supertrilo View Post
Quote:
Originally Posted by MrEslam91 View Post
Okay thats pretty Good that it worked for you ..

but can you tell us if you can create items .. or can you see NPC or Autospawned mobs ?

and try to close the game and Csremu.exe ... try to run them again and tell us if they are working or no ... ty
well hit another hump can't create char but I think because I am using the 1.25 client that why downloading 1.240 now. hope it works
unless you have lastest client, most of things will crash
PortalDark is offline  
Thanks
1 User
Old 05/28/2010, 08:15   #2352
 
elite*gold: 0
Join Date: May 2008
Posts: 702
Received Thanks: 225
Quote:
Originally Posted by supertrilo View Post
well hit another hump can't create char but I think because I am using the 1.25 client that why downloading 1.240 now. hope it works
new client solved that issue I like the update still crash with some items I think 10thd items tried to make 10thd sun shield and crashed. Other than that major improvement Shadow great job. will mess around with it see if i can find some bugs and report.

the noob items given to your char at low level seems to still cause server to crash the server after restart.

Solution from last time was to strip your char naked before restarting.

Client crashes if system auto re-spwan mobs are attacked/selected (sometimes not all the time)

Like some other I don't see npc in game either teleports work fine.

avoid picking up gold if u kill mobs xd or = crash

attacks are still a bit sluggish but guess work in progress
supertrilo is offline  
Old 05/28/2010, 09:47   #2353
 
elite*gold: 0
Join Date: May 2008
Posts: 80
Received Thanks: 19
Quote:
Originally Posted by token45 View Post
Hagster you enter game? I enter but no autospawn and npc in game and when i open skills game crash :S and closed.
SRO Ver correct?(1.252)
DB Correct?
Some skills lead to crash,like sword/blade passive,you better dont lvl up them.Check out settings.Also check textdata in correct folder.

Little guide for guys,who had errors.
1)Extract server.
2)Extract textdata(make sure its in server/textdata folder,not server/textdata/textdata.)
3)Make new db and execute csremu.sql to this db(use navicat for it)
4)In db - server table - set ip to 127.0.0.1 or you local ip adress.(if make right you dont have requesting user confirmation shit.)
5)Configurate Settings.ini in server folder.(dont try make rates too high,its lead to crash,better get with 1 or 2...You can check stable with you hands,by the way.)
6)Do not try to make any changes in db if you dont really know what you doing,because its lead to crash and problems with recovery later(better way to recover after is using new db.
7)Dont try learn passive skills or buff skills(except enchant,other can crash you know what.)
8)Still you are free to try make it your own way.
I will update guide after sometime.
Have a nice play.^^


Quote:
Originally Posted by Shadowz75 View Post
well then you didnt made everything right. seriously i dont get it why you have that much problems. i tested it on 3 different pcs:
-win xp sp3 (my pc) works fine
-win 7 works fine
-win xp sp2 works fine
and i did the exact things like in my/other tutorials. my standart keyboard language is german , but english should just work fine(except polish...)
Added:win vista sp2 works fine
Bioman is offline  
Old 05/28/2010, 11:28   #2354
 
elite*gold: 0
Join Date: Jun 2009
Posts: 25
Received Thanks: 0
"Please Execute the"Silkroad.exe"" how to fix that... i restarted sro_client event reinstall SRO, used mediapacher and loader from old ver. but still get this error
crazyneo6 is offline  
Old 05/28/2010, 11:42   #2355
 
elite*gold: 0
Join Date: Mar 2009
Posts: 443
Received Thanks: 597
hey guys, sorry i didnt notice that obfuscating ****** up my emulator(thats why it crashes so often and thats why its working fine with my debug version). i need to find a solution hm....
Shadowz75 is offline  
Thanks
1 User
Closed Thread


Similar Threads Similar Threads
CSREMU help -.-
08/09/2011 - SRO Private Server - 3 Replies
Hello.. Well, I've tried searching for proper client download for CSREMU, but i can't find one.. nor can i find the proper tool's needed, since their all scattered, and impossible to detect which one is real or not.
CSREMU Help :S:S
10/03/2010 - SRO Private Server - 33 Replies
I know it give much threads or a extra forum but i think its better when i start a new thread here my problem is when i start all ! and load sro stabnds the server on check omg o.o i looked on database by navicat and i changed name
CSREmu
04/07/2010 - SRO Private Server - 2 Replies
CSREmu but when I enter to silkroad the server this check!!!!!!!! that I can do!!!!!!!!!? pls help me! :(
CSREMU
02/28/2010 - SRO Private Server - 8 Replies
Can i play csremu with 1.236 client cuz when i log on i get crash -.-" Is it beacuase of the wrong version or could it be smth else?



All times are GMT +2. The time now is 21:31.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.