Register for your free account! | Forgot your password?

You last visited: Today at 18:06

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[SWSRO][ZSZC]Loader/Bot/Autopot/Silkmod

Discussion on [SWSRO][ZSZC]Loader/Bot/Autopot/Silkmod within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Reply
 
Old 01/06/2010, 15:58   #721
 
elite*gold: 0
Join Date: Oct 2007
Posts: 4
Received Thanks: 0
That one that came whit the package isent working 2
tijmen46 is offline  
Old 01/06/2010, 17:09   #722
 
elite*gold: 0
Join Date: Sep 2009
Posts: 256
Received Thanks: 36
guys,
if the autopot/bot doenst work,
just run it as an admin
i had the same problem
its working now
the only problem is,
that the autoselect range is far to small..
you cant bot like that
so we need a new loader with division4
lolkop would you mind doing one
or telling us how to do it?
i tried to get a divison 4 in the loader, but i didnt manage it
pls help us
phips13 is offline  
Old 01/06/2010, 17:51   #723
 
elite*gold: 0
Join Date: Apr 2007
Posts: 968
Received Thanks: 228
Quote:
Originally Posted by lolkop View Post
all my autoit tools are still working.
I think you wont downloaded the new ecsro update...cuz when i try to use your loader sro_client crashes
inv123 is offline  
Old 01/06/2010, 18:11   #724
 
elite*gold: 0
Join Date: May 2008
Posts: 32
Received Thanks: 2
The autopot work with 1.157, im on XP.
lolkop, you released a new version bot for 1.157 ?
lordfeling is offline  
Old 01/06/2010, 18:11   #725
 
elite*gold: 0
Join Date: Feb 2009
Posts: 59
Received Thanks: 4
so well i dled everything but does this bot a function to search mobs cause it says always target is not selcted any 1 can help me would be rlly cool
hanspanzer123 is offline  
Old 01/06/2010, 18:50   #726
 
elite*gold: 0
Join Date: Sep 2007
Posts: 13
Received Thanks: 0
Guys i think most people here had the same problem as me. They couldnt get the bot or autopot to work with the new sro_client and sro.exe. This is because most people still have the older version of the autopot or loader. You just need to open the newest releases of lolkop's loader and autopot (search on the forum) and these will work. I did this and i can use the autopot and loader again Hope this works for you guys as well
robo501 is offline  
Old 01/06/2010, 20:21   #727
 
elite*gold: 0
Join Date: Dec 2008
Posts: 130
Received Thanks: 8
thanks lolkop
_TheDarkneSS_ is offline  
Old 01/07/2010, 08:43   #728
 
elite*gold: 0
Join Date: Jun 2007
Posts: 68
Received Thanks: 13
is there for nomi? Cuz now we ned 4th division
fujitsu is offline  
Old 01/08/2010, 19:14   #729
 
elite*gold: 0
Join Date: May 2008
Posts: 12
Received Thanks: 0
help me ppl plz,

ik have the bot screen in front of me but where i need to ADD the imbue, skills, and buff's because i have already try it but my toolbar gets insane.

but i was searching the forum for a HOW TO USE KEYPRESSOR but there is nothing how to set and add your skills and the rest

plz reply me


greetz !!
X.3n0n is offline  
Old 01/08/2010, 19:18   #730
 
elite*gold: 0
Join Date: May 2008
Posts: 206
Received Thanks: 9
all is ok but the speed how the bot push the keys is VERYYYY SLOWLY -_- pls lolkop fix the bot that its like before the update
Ger_Alba is offline  
Old 01/08/2010, 22:10   #731
 
elite*gold: 0
Join Date: Dec 2009
Posts: 5
Received Thanks: 0
Ehm..could any experienced member tell me, wether that file is save or not ?!

Antivirus Version letzte aktualisierung Ergebnis
a-squared 4.5.0.48 2010.01.06 IM-Worm.Win32.Sohanad!IK
AhnLab-V3 5.0.0.2 2010.01.06 -
AntiVir 7.9.1.122 2009.12.31 -
Antiy-AVL 2.0.3.7 2010.01.06 -
Authentium 5.2.0.5 2010.01.06 -
Avast 4.8.1351.0 2010.01.06 -
AVG 8.5.0.430 2010.01.04 -
BitDefender 7.2 2010.01.06 -
CAT-QuickHeal 10.00 2010.01.05 -
ClamAV 0.94.1 2010.01.06 -
Comodo 3490 2010.01.06 -
DrWeb 5.0.1.12222 2010.01.06 -
eTrust-Vet 35.1.7218 2010.01.06 -
F-Prot 4.5.1.85 2010.01.05 -
F-Secure 9.0.15370.0 2010.01.06 -
Fortinet 4.0.14.0 2010.01.06 -
GData 19 2010.01.06 -
Ikarus T3.1.1.79.0 2010.01.06 IM-Worm.Win32.Sohanad
Jiangmin 13.0.900 2010.01.06 -
K7AntiVirus 7.10.940 2010.01.06 -
Kaspersky 7.0.0.125 2010.01.06 -
McAfee 5853 2010.01.06 -
McAfee+Artemis 5853 2010.01.06 Artemis!0A131DE049EC
McAfee-GW-Edition 6.8.5 2010.01.06 -
Microsoft 1.5302 2010.01.06 -
NOD32 4749 2010.01.06 -
Norman 6.04.03 2010.01.06 -
nProtect 2009.1.8.0 2010.01.06 -
Panda 10.0.2.2 2010.01.06 -
PCTools 7.0.3.5 2010.01.06 -
Prevx 3.0 2010.01.06 High Risk Worm
Rising 22.29.02.06 2010.01.06 -
Sophos 4.49.0 2010.01.06 -
Sunbelt 3.2.1858.2 2010.01.06 -
TheHacker 6.5.0.3.137 2010.01.06 Trojan/Downloader.AutoIt.e
TrendMicro 9.120.0.1004 2010.01.06 TROJ_Generic.ADV
VBA32 3.12.12.1 2010.01.05 -
ViRobot 2010.1.6.2124 2010.01.06 -
VirusBuster 5.0.21.0 2010.01.06 -


It has nothing to do with the files of lolkop !!!!!!! (its an other file...but i dont know where else to ask ! ^^)
hallox1337 is offline  
Old 01/09/2010, 00:05   #732
 
elite*gold: 0
Join Date: Nov 2009
Posts: 2
Received Thanks: 0
So, is there any possibility to bot on Ecsro Nomi?
I dont get it what u all say here about 4th Division and old files and blabla

Pls gimme fast answer ^^
_Olli92_ is offline  
Old 01/09/2010, 00:42   #733
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by _Olli92_ View Post
So, is there any possibility to bot on Ecsro Nomi?
I dont get it what u all say here about 4th Division and old files and blabla

Pls gimme fast answer ^^
just download the files from the first post and start botting...
lolkop is offline  
Old 01/09/2010, 12:49   #734
 
elite*gold: 0
Join Date: Apr 2007
Posts: 13
Received Thanks: 1
So what Division have i to choose to bot on ECSRO Nomi?
freezar is offline  
Old 01/09/2010, 13:01   #735
 
elite*gold: 0
Join Date: Mar 2009
Posts: 10
Received Thanks: 0
lolkop why the bot pushes the keys so slooow ?? the old one was very fast
mrmo1234 is offline  
Reply


Similar Threads Similar Threads
ZSZC loader + autopot?
05/13/2011 - SRO Private Server - 1 Replies
Hey so i started using autopot again and i got addicted to it lol but last night i died then i ressed and it stoped working so i had to re-open it and it worked fine...Atm server is full ( water ) so im using NO DC loader + auto pot because u get dc if serv is full and i logged in thanks to no dc loader but when i log in with loader the autopot doesnt work and i cant live without it .. any tips ? they cant work together or something ? i even tried re-extracting in different directories and...
[SWSRO][ZSZC] LOADER/BOT/AUTOPOT
11/03/2010 - SRO PServer Guides & Releases - 1590 Replies
NOTICE: I've said like 1 month ago that i've got hacked, and that i've left the sro pserv section. It would be nice if you stop spamming my epvpers account and even more important stop spamming my email adress -.- I'll leave all my tools online so you can continue with using them, but don't ask me for any updates anymore. Thx to all those scammers/hackers/nublets around for ruining the game! you did your best and you've reached what you deserve... which is infact absolutely nothing! ...



All times are GMT +2. The time now is 18:06.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.