Register for your free account! | Forgot your password?

You last visited: Today at 17:50

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[SWSRO][ZSZC]Loader/Bot/Autopot/Silkmod

Discussion on [SWSRO][ZSZC]Loader/Bot/Autopot/Silkmod within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Reply
 
Old 11/11/2009, 18:49   #496
 
elite*gold: 0
Join Date: Jan 2007
Posts: 184
Received Thanks: 19
Hm... nice bot for sure...
But:

Could you add a Autopot in it? The Autopot standalone isnt working for me somehow :/
And is it possible, to make attack skills running only in a fight? Like Sibibot... Cause my Bot is always using Imbue while running, and this costs much MP
Babossa is offline  
Old 11/11/2009, 19:03   #497
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by Babossa View Post
Hm... nice bot for sure...
But:

Could you add a Autopot in it? The Autopot standalone isnt working for me somehow :/
And is it possible, to make attack skills running only in a fight? Like Sibibot... Cause my Bot is always using Imbue while running, and this costs much MP
for all of you crying for not working autopot...

what server are you playin on?
lolkop is offline  
Old 11/11/2009, 20:32   #498
 
elite*gold: 0
Join Date: Nov 2008
Posts: 23
Received Thanks: 1
lolkpop, do you know why I can patch ?

JemJem65 is offline  
Old 11/11/2009, 20:34   #499
 
elite*gold: 0
Join Date: Nov 2009
Posts: 46
Received Thanks: 3
Quote:
Originally Posted by lolkop View Post
for all of you crying for not working autopot...

what server are you playin on?
on swsro2
maxmax123 is offline  
Old 11/11/2009, 20:54   #500
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
the bot and autopot and loader, working for me on swsro 2
Darkness™ is offline  
Old 11/11/2009, 21:39   #501
 
elite*gold: 0
Join Date: Nov 2008
Posts: 23
Received Thanks: 1
lolkpop, do you know why I can't patch ?

JemJem65 is offline  
Old 11/11/2009, 22:14   #502
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by JemJem65 View Post
lolkpop, do you know why I can't patch ?

takes a while to patch the file since it searches the complete pk2 file

did you try to close it with task manager? if you did just stop doing that lol

can take up to 1 minute @ low pcs =)
lolkop is offline  
Old 11/11/2009, 23:51   #503
 
elite*gold: 0
Join Date: Apr 2007
Posts: 428
Received Thanks: 34


i keep getting that when i click on refresh...
gandbusta92 is offline  
Old 11/12/2009, 00:16   #504
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by gandbusta92 View Post


i keep getting that when i click on refresh...
weird... i would understand it if you get that error when starting the bot but if it only shows up when you press refresh means that there are to many or not enough client windows

did you try to delete your bot config file? should be named like [charname].ini
lolkop is offline  
Thanks
1 User
Old 11/12/2009, 00:23   #505
 
elite*gold: 0
Join Date: Apr 2007
Posts: 428
Received Thanks: 34
i <3 you xD

tyvm, fixed it :3
gandbusta92 is offline  
Old 11/12/2009, 14:22   #506
 
elite*gold: 0
Join Date: May 2008
Posts: 19
Received Thanks: 1
.
doodl3 is offline  
Old 11/12/2009, 15:47   #507
 
elite*gold: 0
Join Date: Apr 2007
Posts: 428
Received Thanks: 34
use this patch to enable autoselect:
(still needed for ecsro)
(working for the new swsro version)

and make sure you place it into your skill bar and make it your first skill
gandbusta92 is offline  
Old 11/12/2009, 18:49   #508
 
elite*gold: 0
Join Date: May 2008
Posts: 19
Received Thanks: 1
kay 10x
doodl3 is offline  
Old 11/12/2009, 18:56   #509
 
elite*gold: 0
Join Date: Apr 2007
Posts: 428
Received Thanks: 34
the skill bar is where you place your skills... xP and you can find the auto select in your action window it looks like a sword with a target
gandbusta92 is offline  
Old 11/12/2009, 22:18   #510
 
elite*gold: 0
Join Date: Jan 2007
Posts: 184
Received Thanks: 19
Quote:
Originally Posted by lolkop View Post
for all of you crying for not working autopot...

what server are you playin on?
Im on SWSRO1, loader like SWSRO -> 2^^
Babossa is offline  
Reply


Similar Threads Similar Threads
ZSZC loader + autopot?
05/13/2011 - SRO Private Server - 1 Replies
Hey so i started using autopot again and i got addicted to it lol but last night i died then i ressed and it stoped working so i had to re-open it and it worked fine...Atm server is full ( water ) so im using NO DC loader + auto pot because u get dc if serv is full and i logged in thanks to no dc loader but when i log in with loader the autopot doesnt work and i cant live without it .. any tips ? they cant work together or something ? i even tried re-extracting in different directories and...
[SWSRO][ZSZC] LOADER/BOT/AUTOPOT
11/03/2010 - SRO PServer Guides & Releases - 1590 Replies
NOTICE: I've said like 1 month ago that i've got hacked, and that i've left the sro pserv section. It would be nice if you stop spamming my epvpers account and even more important stop spamming my email adress -.- I'll leave all my tools online so you can continue with using them, but don't ask me for any updates anymore. Thx to all those scammers/hackers/nublets around for ruining the game! you did your best and you've reached what you deserve... which is infact absolutely nothing! ...



All times are GMT +2. The time now is 17:50.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.