Register for your free account! | Forgot your password?

You last visited: Today at 17:02

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[SWSRO][ZSZC]Loader/Bot/Autopot/Silkmod

Discussion on [SWSRO][ZSZC]Loader/Bot/Autopot/Silkmod within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Reply
 
Old 08/02/2009, 03:56   #181
 
elite*gold: 0
Join Date: Mar 2007
Posts: 111
Received Thanks: 8
Hey lolkop can u update to make it work with 2 client for SunWorld?
I really luve ur keypress .... its best keypresser out there
that I have been used...
korokopham is offline  
Old 08/02/2009, 05:03   #182
 
elite*gold: 20
Join Date: Aug 2008
Posts: 2,196
Received Thanks: 910
;x need bot via script ;/
Key-press and auto select is very sux
nansif2 is offline  
Old 08/02/2009, 23:17   #183
 
elite*gold: 0
Join Date: Apr 2008
Posts: 92
Received Thanks: 19
Quote:
Originally Posted by alvinadi View Post
I have 1 line error so i dont know what can i do?
=1 i have line 1 error to can someone give some advicee ??
pyrossdd is offline  
Old 08/03/2009, 03:50   #184
 
elite*gold: 0
Join Date: Sep 2008
Posts: 495
Received Thanks: 114
If you guys are using Vista and you got line 1 error then you need to right click on the bot when opening it and choose 'Run as administrator'. The only other reason, other then this one, where I got line 1 error is when I started the bot then I opened another sro window. Once you start the bot you can not open any other sro windows. You can run other sro but they have to be minimized, if you maximize them the bot will give a line 1 error.
I Pk I is offline  
Old 08/03/2009, 08:37   #185
 
elite*gold: 0
Join Date: Jul 2009
Posts: 1
Received Thanks: 0
pliz give me kuuspeer i need give
SISMOS is offline  
Old 08/03/2009, 10:26   #186
 
elite*gold: 0
Join Date: Jun 2009
Posts: 12
Received Thanks: 0
hi i need auto select
silkboy92 is offline  
Old 08/03/2009, 12:02   #187
 
elite*gold: 0
Join Date: May 2009
Posts: 34
Received Thanks: 4
who know why i got error when i open the bot ? please help me
igorbad is offline  
Old 08/03/2009, 12:22   #188
 
elite*gold: 0
Join Date: Jun 2008
Posts: 127
Received Thanks: 0
Quote:
Originally Posted by igorbad View Post
who know why i got error when i open the bot ? please help me


Line 1? Me too?


Who can help with other thing? I got MANYYY DC`s with bot, without never. Or only when i start bot, stop, start then DC...
PeliukaaZ is offline  
Old 08/03/2009, 15:41   #189
 
elite*gold: 0
Join Date: Sep 2008
Posts: 495
Received Thanks: 114
Quote:
Originally Posted by I Pk I View Post
If you guys are using Vista and you got line 1 error then you need to right click on the bot when opening it and choose 'Run as administrator'. The only other reason, other then this one, where I got line 1 error is when I started the bot then I opened another sro window. Once you start the bot you can not open any other sro windows. You can run other sro but they have to be minimized, if you maximize them the bot will give a line 1 error.
FFS some of you leechers actually try this??? If you use Windows Vista and you open the bot and get the error this is the ******* solution.
I Pk I is offline  
Old 08/03/2009, 16:23   #190
 
elite*gold: 15
Join Date: May 2009
Posts: 448
Received Thanks: 218
it will work for ecsro after the update ?
magic128 is offline  
Old 08/03/2009, 19:45   #191
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
i've updated the tool removed all bugs i noticed and removed the pot part since my autopot does it better :P

hope you guys like it if you notice any errors post it please
lolkop is offline  
Thanks
2 Users
Old 08/03/2009, 20:15   #192
 
elite*gold: 0
Join Date: Dec 2008
Posts: 158
Received Thanks: 174
Can you maybe make it work for ecsro?
desmin88 is offline  
Old 08/03/2009, 22:46   #193
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
since there were many requests i've made a special version working with swsro/ecsro/fembria/mysro/sjsro

check out the first post =)
lolkop is offline  
Thanks
1 User
Old 08/04/2009, 03:55   #194
 
elite*gold: 20
Join Date: Apr 2008
Posts: 1,840
Received Thanks: 366
nice work lollkop keep it comming
hambal is offline  
Old 08/04/2009, 14:38   #195
 
elite*gold: 0
Join Date: Jun 2008
Posts: 63
Received Thanks: 4
hmm the private server bot doesnt work on ecsro , because ecsro dont have autoselect >< is it able to create one wich select the mobs ?
xxeristoffxx is offline  
Reply


Similar Threads Similar Threads
ZSZC loader + autopot?
05/13/2011 - SRO Private Server - 1 Replies
Hey so i started using autopot again and i got addicted to it lol but last night i died then i ressed and it stoped working so i had to re-open it and it worked fine...Atm server is full ( water ) so im using NO DC loader + auto pot because u get dc if serv is full and i logged in thanks to no dc loader but when i log in with loader the autopot doesnt work and i cant live without it .. any tips ? they cant work together or something ? i even tried re-extracting in different directories and...
[SWSRO][ZSZC] LOADER/BOT/AUTOPOT
11/03/2010 - SRO PServer Guides & Releases - 1590 Replies
NOTICE: I've said like 1 month ago that i've got hacked, and that i've left the sro pserv section. It would be nice if you stop spamming my epvpers account and even more important stop spamming my email adress -.- I'll leave all my tools online so you can continue with using them, but don't ask me for any updates anymore. Thx to all those scammers/hackers/nublets around for ruining the game! you did your best and you've reached what you deserve... which is infact absolutely nothing! ...



All times are GMT +2. The time now is 17:02.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.