Register for your free account! | Forgot your password?

You last visited: Today at 21:32

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[SWSRO][ZSZC] LOADER/BOT/AUTOPOT

Discussion on [SWSRO][ZSZC] LOADER/BOT/AUTOPOT within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 06/30/2010, 05:00   #1396
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by TheOxide View Post
hey lolkop i use xp 32 bit
when i use skill client closes how to fix that ?
ty
using any of my tools?
lolkop is offline  
Thanks
1 User
Old 06/30/2010, 08:56   #1397
 
elite*gold: 0
Join Date: Dec 2009
Posts: 1,476
Received Thanks: 1,647
sorry i forgot to say i use silkmod
TheOxide is offline  
Old 06/30/2010, 11:30   #1398
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
if u're using silkmod with autopot and the client crashes when tryin to use pots try to delete the potsettings.dat. if it's still not working make sure u've runned it as admin with all plugins loaded.

if its still not working you didn't say what i said and u won't be able to use the autopot.
lolkop is offline  
Thanks
1 User
Old 06/30/2010, 15:56   #1399
 
elite*gold: 0
Join Date: Dec 2009
Posts: 1,476
Received Thanks: 1,647
Quote:
Originally Posted by lolkop View Post
if u're using silkmod with autopot and the client crashes when tryin to use pots try to delete the potsettings.dat. if it's still not working make sure u've runned it as admin with all plugins loaded.

if its still not working you didn't say what i said and u won't be able to use the autopot.
thanks after doing that what i should write to chat window about auto pot ?
ty again
TheOxide is offline  
Old 06/30/2010, 16:10   #1400
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by TheOxide View Post
thanks after doing that what i should write to chat window about auto pot ?
ty again
check the first post.
lolkop is offline  
Old 06/30/2010, 20:40   #1401
 
elite*gold: 0
Join Date: Dec 2009
Posts: 1,476
Received Thanks: 1,647
ty so much
TheOxide is offline  
Old 06/30/2010, 20:48   #1402
 
elite*gold: 0
Join Date: Dec 2009
Posts: 1,476
Received Thanks: 1,647
next problem is its closing when i teleport
im sorry i made u angry but it is
TheOxide is offline  
Old 07/01/2010, 11:35   #1403
 
elite*gold: 0
Join Date: Jul 2009
Posts: 1
Received Thanks: 0
can somebody help me?

i don't get a welcome message oder /help ...

tried it since 7 o clock.

I used all Mods and launched. I can't autopot though...

Anyone help?

My system: i am using Windows XP SP3, Visual C++ and Net framework are installed.
Ex3l1on123 is offline  
Old 07/01/2010, 13:37   #1404
 
elite*gold: 0
Join Date: Aug 2008
Posts: 643
Received Thanks: 83
SILKMOD DL Link broken..
xzodi06 is offline  
Old 07/01/2010, 14:21   #1405
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483

was down for some hours, but its up again.
lolkop is offline  
Old 07/02/2010, 12:02   #1406
 
elite*gold: 0
Join Date: Aug 2009
Posts: 158
Received Thanks: 23
autopot not working anymore he dont used potions.
i have correct information. yesterday it works fine but now he dont use it
goldshifter is offline  
Old 07/02/2010, 14:18   #1407
 
elite*gold: 0
Join Date: Aug 2009
Posts: 908
Received Thanks: 206
where can i find a working auto select for zszc? cuz it doesnt patch it for me...
sweeed is offline  
Old 07/03/2010, 19:50   #1408
 
elite*gold: 0
Join Date: May 2008
Posts: 240
Received Thanks: 14
hi lolkop does your loader work for zszc? i start the loader then i press launch... nothing happens the sro client doesn't start...any solutions?
(i am using original media pk2)
thanks
rikun123 is offline  
Old 07/05/2010, 00:59   #1409
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
for security reasons you should NOT use the old db bot loader i've posted for v.0.8 and use the new one (written in auto it) i've posted in the first post.

it totally removes the server connection to the sro db auth server. i can not say for sure if they are reciving more that the charname (like id and pw) so this is just a warning to all of you still using the old 0.8 crack released by noex (or my remake).
lolkop is offline  
Old 07/05/2010, 14:09   #1410
 
elite*gold: 0
Join Date: May 2008
Posts: 240
Received Thanks: 14
Quote:
Originally Posted by lolkop View Post
for security reasons you should NOT use the old db bot loader i've posted for v.0.8 and use the new one (written in auto it) i've posted in the first post.

it totally removes the server connection to the sro db auth server. i can not say for sure if they are reciving more that the charname (like id and pw) so this is just a warning to all of you still using the old 0.8 crack released by noex (or my remake).
so we need use the original crackloader or urs db bot loader?
i don't understand
rikun123 is offline  

Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.