Register for your free account! | Forgot your password?

You last visited: Today at 21:53

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[SWSRO][ZSZC] LOADER/BOT/AUTOPOT

Discussion on [SWSRO][ZSZC] LOADER/BOT/AUTOPOT within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 03/05/2010, 01:10   #1036
 
elite*gold: 0
Join Date: Apr 2009
Posts: 874
Received Thanks: 419
i put the silkmod in the swsro folder and it says "Please execute "Silkroad.exe"."
andrelac is offline  
Old 03/05/2010, 01:10   #1037
 
elite*gold: 0
Join Date: Jun 2009
Posts: 97
Received Thanks: 8
i will see what i do to find auto pot THX is greaT:X:X:X
woobay1990 is offline  
Old 03/05/2010, 01:12   #1038
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by andrelac View Post
i put the silkmod in the swsro folder and it says "Please execute "Silkroad.exe"."
you need to put the silkmod folder into the swsro dir. and start the silkmod.exe inside that folder

and make sure you got the full new client (part1 and 2) and not the old swsro2 client.
lolkop is offline  
Old 03/05/2010, 01:13   #1039
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by woobay1990 View Post
i will see what i do to find auto pot THX is greaT:X:X:X
to use the autopot you have to use the chatcommands.

/hp 50 9 4

for example would set hp pots on 50% in slot 9 in F4
lolkop is offline  
Old 03/05/2010, 01:13   #1040
 
elite*gold: 0
Join Date: Jun 2009
Posts: 97
Received Thanks: 8
ty
woobay1990 is offline  
Old 03/05/2010, 01:15   #1041
 
elite*gold: 0
Join Date: Jun 2009
Posts: 97
Received Thanks: 8
i wroth i hope will work



Not work ufff i am to domb
woobay1990 is offline  
Old 03/05/2010, 01:21   #1042
 
elite*gold: 0
Join Date: Apr 2009
Posts: 874
Received Thanks: 419
Quote:
Originally Posted by lolkop View Post
you need to put the silkmod folder into the swsro dir. and start the silkmod.exe inside that folder

and make sure you got the full new client (part1 and 2) and not the old swsro2 client.
Duh! of course...i extracted to my documents and then copied to swsro folder...
andrelac is offline  
Old 03/05/2010, 01:25   #1043
 
elite*gold: 0
Join Date: May 2008
Posts: 23
Received Thanks: 0
hey lolkop is the bot working for this client?
imhereforu is offline  
Old 03/05/2010, 01:25   #1044
 
elite*gold: 0
Join Date: Jun 2009
Posts: 97
Received Thanks: 8
not work omg how to do to use auto pot i write in game to all
/mp 50 9 1

and nothing !!
woobay1990 is offline  
Old 03/05/2010, 01:26   #1045
 
elite*gold: 0
Join Date: Nov 2007
Posts: 1,058
Received Thanks: 177
don't forget to put the pot in the slot ^^
Quote:
Originally Posted by imhereforu View Post
hey lolkop is the bot working for this client?
it's not for me
the_belgian is offline  
Old 03/05/2010, 01:27   #1046
 
elite*gold: 0
Join Date: Jun 2009
Posts: 97
Received Thanks: 8
is in slot 9 on F1 and nothing
but you wen you write in game the command is show you something to me show nothing


i must do a command first to use auto pot ?
woobay1990 is offline  
Old 03/05/2010, 01:31   #1047
 
elite*gold: 0
Join Date: Nov 2007
Posts: 1,058
Received Thanks: 177
run as admin?
u selected all the plugins?
the_belgian is offline  
Old 03/05/2010, 01:32   #1048
 
elite*gold: 0
Join Date: Jun 2009
Posts: 97
Received Thanks: 8
run as admin - no
u selected all the plugins - yes

admin meen administrator if yes i cant i take error
woobay1990 is offline  
Old 03/05/2010, 01:34   #1049
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by woobay1990 View Post
is in slot 9 on F1 and nothing
but you wen you write in game the command is show you something to me show nothing


i must do a command first to use auto pot ?
when you type /mp 50 9 1

you should get an info that the mp potting got activated.
if you don't get that info you did something wrong
lolkop is offline  
Old 03/05/2010, 01:36   #1050
 
elite*gold: 0
Join Date: Jun 2009
Posts: 97
Received Thanks: 8
show nothing to me and if i try open with run as i take error something is not good here

Unable to log on :
logon failure : user accont restriction
woobay1990 is offline  

Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.