Register for your free account! | Forgot your password?

You last visited: Today at 22:00

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[SWSRO][ZSZC] LOADER/BOT/AUTOPOT

Discussion on [SWSRO][ZSZC] LOADER/BOT/AUTOPOT within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 02/05/2010, 19:13   #1006
 
elite*gold: 0
Join Date: Aug 2009
Posts: 84
Received Thanks: 0
i patched my new media.pk2 for autoselect and i loged in.
i loged on 10sek later i got dc. and now when i always start loader sro dont open always an small window--> error ?!


---------------------------------------------------------------------------------------
hab die neue media pk2 die mittwoch rauskam gedownlaodet und musste wieder atuoselect patchen.
hab cih getan aber siet dem krieg cih ein error when ich nur auf loader launch drücke !
in dem error steht nichts das ist nur ein mini fenster wo irgendwelche komischen ziffern stehen und error((9)) ..?!

HILFE !
elitestaff is offline  
Old 02/06/2010, 13:03   #1007
 
elite*gold: 0
Join Date: Nov 2009
Posts: 13
Received Thanks: 3
hab den selben fehler ka warum und wenn ich ecsro normal starte kommt der fehler sofort wenn ich nen server auswähle ??? danke für die schnelle antwort
xXNexusXx is offline  
Old 02/06/2010, 15:06   #1008
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by xXNexusXx View Post
hab den selben fehler ka warum und wenn ich ecsro normal starte kommt der fehler sofort wenn ich nen server auswähle ???
all ecsro servers are down atm so you cannot select them or logon
lolkop is offline  
Old 02/06/2010, 15:42   #1009
 
elite*gold: 0
Join Date: Aug 2009
Posts: 49
Received Thanks: 23
Yo lolkop,
when using silkmod my game always crashes when it tries to pot. It doesn't matter where I am.
Hp pot set to f4 slot 0, mp f4 slot 9. I've already had this problem before the update (I'm playing on swsro2) Btw. I got the latest version yesterday and still got the same problem.
So, what am I supposed to do?

Thanks for reading, hope you'll be able to help me :S
PassionofAnime is offline  
Old 02/06/2010, 16:10   #1010
 
elite*gold: 20
Join Date: Jun 2007
Posts: 1,376
Received Thanks: 399
same here sometimes i get crashes or dc
mert is offline  
Thanks
1 User
Old 02/09/2010, 12:33   #1011
 
elite*gold: 0
Join Date: Jul 2009
Posts: 1
Received Thanks: 0
hey ^^ i need help, when i start the loader i get an error.

Line 233 (File "C:\Dokument and Einstellungen\Name\Desktop\private_server_loader.e xe"):
Error: Variable used without beeing declared.

pls help me THX
russe329 is offline  
Old 02/09/2010, 18:16   #1012
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by russe329 View Post
hey ^^ i need help, when i start the loader i get an error.

Line 233 (File "C:\Dokument and Einstellungen\Name\Desktop\private_server_loader.e xe"):
Error: Variable used without beeing declared.

pls help me THX
- try redownloading.
- run as admin
- run in compatibility mode
- make sure it doesn't get blocked by other tools
lolkop is offline  
Old 02/13/2010, 13:12   #1013
 
elite*gold: 0
Join Date: Apr 2008
Posts: 49
Received Thanks: 6
****.... i want ecsro back...
Rosius is offline  
Old 02/23/2010, 06:17   #1014
 
elite*gold: 0
Join Date: Feb 2010
Posts: 151
Received Thanks: 18
can someone tell where i can download the client???
thaora is offline  
Old 03/04/2010, 21:21   #1015
 
elite*gold: 0
Join Date: Jul 2009
Posts: 127
Received Thanks: 26
lolkop ur autopot dont work for me at swsro1 , can u fix it?
Biber155 is offline  
Old 03/05/2010, 00:27   #1016
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
updated all tools for the new swsro version!

+ added unique alarm and log to silkmod

have fun with it
lolkop is offline  
Thanks
2 Users
Old 03/05/2010, 00:29   #1017
 
elite*gold: 0
Join Date: Nov 2007
Posts: 1,058
Received Thanks: 177
thx man
Did you add the autologin in silkmod?
the_belgian is offline  
Old 03/05/2010, 00:30   #1018
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by the_belgian View Post
thx man
Did you add the autologin in softmod?
not for silkmod still haven't found the point where you can press enter in the client.

if i add an autologin it should be perfect not like the autoit one.
lolkop is offline  
Old 03/05/2010, 00:33   #1019
 
elite*gold: 0
Join Date: Nov 2007
Posts: 1,058
Received Thanks: 177
oki
the_belgian is offline  
Old 03/05/2010, 00:37   #1020
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
the command for alarm on pm is "/alarm pm on"

noticed that mistake too late :/
gona fix it tomorrow
lolkop is offline  

Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.