Register for your free account! | Forgot your password?

You last visited: Today at 21:17

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[SWSRO][ZSZC] LOADER/BOT/AUTOPOT

Discussion on [SWSRO][ZSZC] LOADER/BOT/AUTOPOT within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 01/31/2010, 05:07   #991
 
elite*gold: 0
Join Date: Jul 2009
Posts: 128
Received Thanks: 27
no AUTO SELECT on SilkMod
TheUltimateX is offline  
Old 01/31/2010, 13:18   #992

 
elite*gold: 322
Join Date: Apr 2006
Posts: 138
Received Thanks: 69
get input param eroor on login in with silkmod.... without it works....

i donwloaded the new one and its on ecsro VIP
bitflash is offline  
Old 01/31/2010, 13:22   #993
 
elite*gold: 0
Join Date: Jul 2009
Posts: 67
Received Thanks: 11
Quote:
Originally Posted by TheUltimateX View Post
no AUTO SELECT on SilkMod
Because you have to run the autoselect patch again


So many ppl assume bot or auto select doesnt work anymore after patch, but they don't realize that with the new patch they replace their old media.pk2 w/ patch already on it w/ the new one which isnt patched
thejtendo is offline  
Old 02/01/2010, 23:27   #994
 
elite*gold: 0
Join Date: May 2008
Posts: 1
Received Thanks: 0
is there anyway to make the silkmod work with the new update ? i ve tried using the old client with those new pk2 files like lolkop said . It didnt work and it always said " your client is damaged or corrupt making it unable to connect to the game . Please reinstall the client "
konigk is offline  
Old 02/01/2010, 23:50   #995
 
elite*gold: 0
Join Date: Dec 2008
Posts: 39
Received Thanks: 1
all this stuff works @ ecsro too right?
and uuhm, i patched the media.pk2, but when i started the keypresser, the autoselect didnt work.. What about a 100% full guide? i think everybody would really appreciate that
gijszz is offline  
Old 02/03/2010, 09:27   #996
 
elite*gold: 0
Join Date: Feb 2008
Posts: 75
Received Thanks: 6
the bot not buffing me. i set everything properly and im using silkmod. help plz
firefoxkev is offline  
Old 02/03/2010, 16:20   #997
 
elite*gold: 0
Join Date: Sep 2009
Posts: 3,485
Received Thanks: 1,001
hmpf.. i download the SilkMod, i installed Visual C++ 2008 Redistributable Package (x86)
and i run it as XP Service Pack 2 - Put the Pots on tab 4 on slot 9/0 and when he pots hp i get an imput parram (4) error. -.-
phreeak is offline  
Old 02/04/2010, 03:48   #998
 
elite*gold: 0
Join Date: Nov 2008
Posts: 799
Received Thanks: 262
Hi guys, when i want to start silkmod from folder(x:/sw2/silkmod) im getting this error.



And i got this when i run it from main directory. as its show in in the picture below. And when i click launch sro, same window pops up.(same "Execute the silkroad.exe)



PS. If anyone will feel like helping, i would be thankful.
.pR3y is offline  
Old 02/04/2010, 15:54   #999
 
elite*gold: 0
Join Date: Dec 2008
Posts: 39
Received Thanks: 1
How do you start the Autoselect?
'cause I've patched the media.pk2, and than I just open my Loader, open the Bot, and when I press Start Bot, it just uses my buffs I selected, but than he switches to my skills and starts pressing, but it doesn't select a mob.
I've ran it as admin, and patched already several time, I downloaded it like 4 times.
The Keypresser does work, so does the Loader and the Autopot, but no Autoselect for me.
Does anyone know what I gotta do?
gijszz is offline  
Old 02/04/2010, 17:23   #1000
 
elite*gold: 0
Join Date: May 2007
Posts: 27
Received Thanks: 0
press A ingame, find auto select in game, put it on the skillbar, start bot, put autoselect in attack skills
rakurlz33 is offline  
Old 02/04/2010, 18:01   #1001
 
elite*gold: 0
Join Date: Dec 2008
Posts: 39
Received Thanks: 1
OOH! Thank you so much for the explanation! <3
gijszz is offline  
Old 02/04/2010, 18:59   #1002
 
elite*gold: 0
Join Date: May 2009
Posts: 11
Received Thanks: 3
i have same problmen with wessie 50. what i have to do do?
reldor is offline  
Old 02/05/2010, 09:19   #1003
 
elite*gold: 0
Join Date: Mar 2008
Posts: 60
Received Thanks: 4
hi guys ! i patched my media.pk2 and I'm using the SilkMod but the autoselect is not working. Can someone tell me pls why? I think I need to change my sro_client but I'm not sure. If I'm right pls put a safe link here. Thanks !

LE:
Nvm .... good job dude ,you're awesome !
catalin13 is offline  
Old 02/05/2010, 11:15   #1004
 
elite*gold: 0
Join Date: Feb 2008
Posts: 213
Received Thanks: 29
@wessie50 press add all and than press START
@lolkop first of all I wanna say thanks dude ....

Can someone tell me how i fix the range for example 100?
sandu121 is offline  
Old 02/05/2010, 15:34   #1005
 
elite*gold: 0
Join Date: Jan 2009
Posts: 1
Received Thanks: 0
there is somting wrong on line 223 from that Private_server_loader.exe :s thats what he say on a error on my pc
redeyesnl is offline  

Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.