Register for your free account! | Forgot your password?

You last visited: Today at 20:12

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[SWSRO][ZSZC] LOADER/BOT/AUTOPOT

Discussion on [SWSRO][ZSZC] LOADER/BOT/AUTOPOT within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 01/21/2010, 17:15   #931
 
elite*gold: 0
Join Date: Jun 2009
Posts: 6
Received Thanks: 0
silkmod perfect. thanks...
pSq123 is offline  
Old 01/21/2010, 17:32   #932
 
elite*gold: 0
Join Date: Apr 2008
Posts: 49
Received Thanks: 6
Quote:
Originally Posted by the only View Post
i will translate it into english.


i got a big problem...

all things like silkmod autobot and autopot are good


but autoselect patch my media thats right but nothing happend then O.o

i start autoselect patch media then start bot and pot then silkmod...

logg in all right

bot usw works but the autoselect doesn´t work :S


i have NOOOO autoselect my char didn´t attack some mobs...

big problem... :S pls help me...

and yes i have windos vista but i start it with adminrights and windows xp compatible...

pls help ((
when u patch you media u need to go to game and then pres 'A'... There u will see ICON auto select, put this icon down when u put your skills. Then in keypresser u need to select the number of the button where u put this ICON. Then your char will attack automaticly! I hope this help...
Rosius is offline  
Thanks
1 User
Old 01/21/2010, 17:43   #933

 
elite*gold: 322
Join Date: Apr 2006
Posts: 138
Received Thanks: 69
VIp was check few min ago... silkmod get now parm error after login in... without it works !
bitflash is offline  
Old 01/21/2010, 17:46   #934
 
elite*gold: 0
Join Date: May 2007
Posts: 27
Received Thanks: 0
im on with silkmod in vip, it works .
rakurlz33 is offline  
Old 01/21/2010, 18:01   #935
 
elite*gold: 500
Join Date: Jan 2010
Posts: 322
Received Thanks: 63
Quote:
Originally Posted by redzin123 View Post
I have a little problem. If i want patch media for autoselect with ur program. I have this notice from him :

...
...

Loading File:
Media.pk2
Can not open file!
nothing patched!
...done!

----Patching Done----


And i dont have autoselect in game... What i must do ? or what im wrong doing with this... ?


My english is not pro i know ; P
same problem for me
►Dominator◄ is offline  
Old 01/21/2010, 18:03   #936

 
elite*gold: 322
Join Date: Apr 2006
Posts: 138
Received Thanks: 69
yes, it works... sorry.. maby it was just a bug... i got 2 times parm error and wihtout i was online first try ^^
bitflash is offline  
Old 01/21/2010, 19:32   #937
 
elite*gold: 0
Join Date: Dec 2009
Posts: 5
Received Thanks: 0
this loader works on sjSRO? because I need one :P
if not can anybody send me a link for loader to sjsro thanks
berbeclol is offline  
Old 01/21/2010, 19:35   #938
 
elite*gold: 0
Join Date: Jan 2010
Posts: 7
Received Thanks: 0
it works <3 huhu wow now i can make my room my homeworks and my char is farming thx a lot <3

Rosius thank you very much and lolkop thx a lot for upping and creating such good things *.*


maybe you have an auto grab extra?


or when u will finished your ,,new bot´´


greez

AG^^
the only is offline  
Old 01/21/2010, 21:52   #939
 
elite*gold: 20
Join Date: Oct 2007
Posts: 3,085
Received Thanks: 1,109
lolkop , the SilkMod have a problem with sunworld2 , when loading all plugins also pot it causes crash.
_FoulSoul_ is offline  
Old 01/21/2010, 21:55   #940
 
elite*gold: 0
Join Date: Jan 2010
Posts: 7
Received Thanks: 0
Zitat:Zitat von redzin123
I have a little problem. If i want patch media for autoselect with ur program. I have this notice from him :

...
...

Loading File:
Media.pk2
Can not open file!
nothing patched!
...done!

----Patching Done----


And i dont have autoselect in game... What i must do ? or what im wrong doing with this... ?


My english is not pro i know ; P








by me it was the same, first du have to use auto selection then this message will be done... click by autoselection on make backup (left corner), then if there stands --- patchgin done--- use silkmod and then you should find it in ecsro online.


PS: if it doesen´t work look if you changed the autoselection.exe to administration mode and support with windows xp mode.


lg only

PS2: i am botting since 2 hours now really cool... but you wont grap up anything :S... need a grab pet *gg* xDD

but i am two level higher now <3
the only is offline  
Old 01/21/2010, 23:47   #941
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by _FoulSoul_ View Post
lolkop , the SilkMod have a problem with sunworld2 , when loading all plugins also pot it causes crash.
don't have swsro2 account to test it but since its working for all ecsro servers and swsro1 it should work at swsro2 too...

make sure u've started it as admin in compatibility mode as xp and u've installed the Redistributable Package from the first post
lolkop is offline  
Thanks
1 User
Old 01/22/2010, 17:53   #942
 
elite*gold: 0
Join Date: Aug 2009
Posts: 6
Received Thanks: 0
Hallo lolkop ich wollte fragen ob du nochmal die links posten kannst fur ecsro loader oder mir sagen auf welcher seite kann ich es finden bitte wurde dir sehr dankbar sein

Mfg
majakai is offline  
Old 01/22/2010, 18:55   #943
 
elite*gold: 0
Join Date: Jan 2010
Posts: 1
Received Thanks: 0
ok guys i have a problem,a while ago['bout 3 days] i installed the auto select and worked perfectly,after that i have patched my ecsro and media.pk2 was overwritten,as expected,everything ok till now,but i installed again the auto select and now it only selects few steps around me,can you please help?
Starray is offline  
Old 01/22/2010, 19:12   #944
 
elite*gold: 0
Join Date: May 2007
Posts: 27
Received Thanks: 0
u need a loader, what makes the select range larger.
ppl read, these quiestions have answers already, like 100 times ...
rakurlz33 is offline  
Old 01/22/2010, 21:23   #945
 
elite*gold: 0
Join Date: Jul 2009
Posts: 982
Received Thanks: 192
I can't get that autopot working :S it says Tab musst be between 1 and 4! but i don't know what i do wrong, i put in /hp [65] [9] [1]
Anyone knows?
Janick_ is offline  

Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.