Register for your free account! | Forgot your password?

You last visited: Today at 21:08

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[SWSRO][ZSZC] LOADER/BOT/AUTOPOT

Discussion on [SWSRO][ZSZC] LOADER/BOT/AUTOPOT within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 01/19/2010, 09:02   #901
 
elite*gold: 0
Join Date: Feb 2008
Posts: 26
Received Thanks: 3
Would be nice with a full guide how to set the silkmod up.
Naxaol is offline  
Old 01/19/2010, 09:44   #902
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by Darkness™ View Post
ok,,, again... you can add these functions ? for silkmod
as allready said i haven't got no time atm
lolkop is offline  
Old 01/19/2010, 14:19   #903
 
elite*gold: 0
Join Date: Dec 2007
Posts: 23
Received Thanks: 2
Auto pot dont working for me after ecsro update, i donwnloaded new version but still dont working.
Epuls is offline  
Old 01/19/2010, 14:39   #904
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by Epuls View Post
Auto pot dont working for me after ecsro update, i donwnloaded new version but still dont working.
ecsro switched back to the old client so you don't even need no new autopot.
lolkop is offline  
Old 01/19/2010, 18:44   #905
 
elite*gold: 0
Join Date: Oct 2006
Posts: 50
Received Thanks: 5
Hey,
After Ecsro Update (18.01) i can't start Silkmod.
I get an error: Please execute the "Silkroad.exe."
Pls help
Adriano is offline  
Old 01/19/2010, 19:28   #906
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by Adriano View Post
Hey,
After Ecsro Update (18.01) i can't start Silkmod.
I get an error: Please execute the "Silkroad.exe."
Pls help
thats why it got updated....

allways download the latest versions before start cryin "zomfg no workz menz plys halp"
lolkop is offline  
Thanks
1 User
Old 01/19/2010, 20:36   #907
 
elite*gold: 0
Join Date: Feb 2009
Posts: 22
Received Thanks: 3
how to increase auto select range??
existenz333 is offline  
Old 01/19/2010, 21:41   #908
 
elite*gold: 0
Join Date: May 2007
Posts: 27
Received Thanks: 0
It's max'd in the silkmod.
rakurlz33 is offline  
Old 01/19/2010, 23:25   #909
 
elite*gold: 0
Join Date: Oct 2006
Posts: 50
Received Thanks: 5
Quote:
Originally Posted by lolkop View Post
thats why it got updated....

allways download the latest versions before start cryin "zomfg no workz menz plys halp"
lol just chill...
Will be helpful if you write in the FIRST post, that you updated Silkmod.

btw: thx
Adriano is offline  
Old 01/20/2010, 14:28   #910
 
elite*gold: 500
Join Date: Jan 2010
Posts: 322
Received Thanks: 63
srry but i can't find bot
i have
-autoselect
-autopot
-loader
but i only need bot

i got another problem
when i click on patch in autoselect there is a warning
this program is already in use....
i got windows 7
i run the autoselect on windows xp pack 2
can somebody tell me what to do to let it work

THX
►Dominator◄ is offline  
Old 01/20/2010, 14:36   #911
 
elite*gold: 0
Join Date: Jan 2010
Posts: 7
Received Thanks: 0
the autopot isnt working on windows 7..it opens..i start it..but it doesnt have any effect :/
mdp1992 is offline  
Old 01/20/2010, 15:52   #912
 
elite*gold: 0
Join Date: May 2007
Posts: 555
Received Thanks: 145
1 question
i dont know if its only me - but if i try /title /cm 1 and some other the game crashes
didnt got that b4 and now every client crash if i write that down no matter on what char
and yes i did load the "new" SM and ecsro patch
beasty. is offline  
Old 01/20/2010, 16:56   #913
 
elite*gold: 0
Join Date: Dec 2008
Posts: 27
Received Thanks: 2
I have a little problem. If i want patch media for autoselect with ur program. I have this notice from him :

...
...

Loading File:
Media.pk2
Can not open file!
nothing patched!
...done!

----Patching Done----


And i dont have autoselect in game... What i must do ? or what im wrong doing with this... ?


My english is not pro i know ; P
redzin123 is offline  
Old 01/20/2010, 17:50   #914
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
i think you don't have the "Autoselect" on your silkroad folder.ˇˇ?
Darkness™ is offline  
Old 01/20/2010, 17:57   #915
 
elite*gold: 0
Join Date: Dec 2008
Posts: 27
Received Thanks: 2
: P wrong^^

I have autoselect.exe in folder with sro.... I dont know what i can do ; P Silkmod etc all works but i cant patch my media for autoselect.
redzin123 is offline  

Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.