Register for your free account! | Forgot your password?

You last visited: Today at 20:09

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[SWSRO][ZSZC] LOADER/BOT/AUTOPOT

Discussion on [SWSRO][ZSZC] LOADER/BOT/AUTOPOT within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 01/09/2010, 03:49   #811
 
elite*gold: 0
Join Date: Jan 2008
Posts: 133
Received Thanks: 23
Quote:
Originally Posted by Darkness™ View Post
you are using other version of the loader... or sro_client.

try redownloading.
So Can u put the Original Sro_Client here please?
Black~EviL323 is offline  
Old 01/09/2010, 09:53   #812
 
elite*gold: 0
Join Date: Aug 2008
Posts: 25
Received Thanks: 3
when i configure auto pot i get a input error 4
Wtf is this ?
ToMOwneD is offline  
Old 01/09/2010, 11:49   #813
 
elite*gold: 0
Join Date: Dec 2009
Posts: 68
Received Thanks: 4
Would be nice to have a function in the autopot which also pots trade pets =)
Mausi0815 is offline  
Old 01/09/2010, 11:59   #814
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by Mausi0815 View Post
Would be nice to have a function in the autopot which also pots trade pets =)
will be added next =)

would be nice if yome1 could borrow me an account with another pet (attack or grappets).

if i do not have another pet i can only do it like i did it in the autoit autopot. (pot the first spawned pet)
lolkop is offline  
Old 01/09/2010, 12:08   #815
 
elite*gold: 0
Join Date: Aug 2008
Posts: 25
Received Thanks: 3
and my **** error ?
ToMOwneD is offline  
Old 01/09/2010, 12:17   #816
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by ToMOwneD View Post
and my **** error ?
playing swsro?
i can't test and fix my tools at swsro since it's not possible to log in there <.<
lolkop is offline  
Old 01/09/2010, 12:52   #817
 
elite*gold: 0
Join Date: May 2009
Posts: 2
Received Thanks: 0
hey
i gotta problem with the autopot from silkmod
when i type my settings for potting in (/hp [95] [9] [1]....i hope ist right?!), then i get the answer that the tab must between 1 and 4. i tried a bit but notings changes.
chiichii is offline  
Old 01/09/2010, 13:40   #818
 
elite*gold: 0
Join Date: Jan 2010
Posts: 4
Received Thanks: 0
Nobody answers on my question.
@Edit
Sorry, someone does.
@Edit Nr.2
I have a problem with
"Please execute silkroad.exe"
Im using Vista, and my antyvirus don't block anythin cause i turn it off and i have same result...

Cheers Zeffner
Zeffner is offline  
Old 01/09/2010, 13:44   #819
 
elite*gold: 0
Join Date: Apr 2008
Posts: 45
Received Thanks: 1
So dose it work with windows xp 64 bit now?

Still getting error for xp 64bit. Can you please make it so it works on 64bit?
This is the error Input Param Error.
monke d. luffy is offline  
Old 01/09/2010, 13:55   #820
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by Zeffner View Post
Nobody answers on my question.
@Edit
Sorry, someone does.
@Edit Nr.2
I have a problem with
"Please execute silkroad.exe"
Im using Vista, and my antyvirus don't block anythin cause i turn it off and i have same result...

Cheers Zeffner
run it as admin and use the ORIGINAL client of your silkroad

Quote:
Originally Posted by monke d. luffy View Post
So dose it work with windows xp 64 bit now?
i've got some testers using win7 ultimate 64bit and it works for them.

WeeMan said 64bit systems won't allow me to inject dlls so you have to try it yourself. if its true you have to use the autoit tools (since they are not injecting anything but editing the memory directly)
lolkop is offline  
Old 01/09/2010, 14:08   #821
 
elite*gold: 0
Join Date: Jan 2010
Posts: 4
Received Thanks: 0
Quote:
run it as admin and use the ORIGINAL client of your silkroad
Um i don't really know what do you mean by "Use the original client of your silkroad". Could you explain it? By the way, when im running it as Admin i have same result.
Zeffner is offline  
Old 01/09/2010, 14:10   #822
 
elite*gold: 1
Join Date: Apr 2009
Posts: 1,238
Received Thanks: 198
question: you can implent a autologger?(enter pressing) or where 2 get one?
exotic1902 is offline  
Old 01/09/2010, 14:12   #823
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by exotic1902 View Post
question: you can implent a autologger?(enter pressing) or where 2 get one?
i will implement it right when the horsepot is done (but can't work on it this weekend maybe next weekend =))
lolkop is offline  
Old 01/09/2010, 14:55   #824
 
elite*gold: 0
Join Date: Jan 2010
Posts: 4
Received Thanks: 0
Any anwers?
Zeffner is offline  
Old 01/09/2010, 15:40   #825
 
elite*gold: 0
Join Date: Feb 2009
Posts: 90
Received Thanks: 5
Quote:
Originally Posted by lolkop View Post
will be added next =)

would be nice if yome1 could borrow me an account with another pet (attack or grappets).

if i do not have another pet i can only do it like i did it in the autoit autopot. (pot the first spawned pet)
do the multiple horse bug it works
LionHurt is offline  

Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.