Register for your free account! | Forgot your password?

You last visited: Today at 21:48

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[SWSRO][ZSZC] LOADER/BOT/AUTOPOT

Discussion on [SWSRO][ZSZC] LOADER/BOT/AUTOPOT within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 01/08/2010, 14:38   #796
 
elite*gold: 0
Join Date: May 2007
Posts: 27
Received Thanks: 0
im stupid and cant understand how the autopot works, what must i put to slot and tab ?
rakurlz33 is offline  
Old 01/08/2010, 16:57   #797
 
elite*gold: 0
Join Date: Feb 2008
Posts: 7
Received Thanks: 1
does it work now on Nomi? there is no auto select there, but maybe u can make the bot work for it
Grtz
Loeek is offline  
Old 01/08/2010, 17:27   #798
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
yes it work on nomi.

bot, autopot, loader, all work for nomi.

:d
Darkness™ is offline  
Old 01/08/2010, 18:00   #799
 
elite*gold: 0
Join Date: Feb 2008
Posts: 7
Received Thanks: 1
where do u find the bot than?:O
Loeek is offline  
Old 01/08/2010, 18:08   #800
 
elite*gold: 0
Join Date: Jan 2008
Posts: 395
Received Thanks: 172
Suggestion for silkmod:
-pet autopot
-autologin ( like the autoit one)
-select range increase
-grab pet increase range
ovidiu is offline  
Old 01/08/2010, 19:05   #801
 
elite*gold: 0
Join Date: May 2007
Posts: 27
Received Thanks: 0
The old bot doesnt work for me, just shows some weird marks when is refresh it
rakurlz33 is offline  
Old 01/08/2010, 19:15   #802
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
Quote:
Originally Posted by Loeek View Post
where do u find the bot than?:O
Darkness™ is offline  
Old 01/08/2010, 22:10   #803
 
elite*gold: 0
Join Date: Nov 2009
Posts: 9
Received Thanks: 0
Quote:
Originally Posted by sandu121 View Post
at least explain us too.

what files do you have upload them etc


do we need net framework or others additional programs.



later edit: this is the BIGGEST PROBLEM


when I try to enter it appears this problem
me 2 i get this Erorr
nanoelking is offline  
Old 01/08/2010, 23:40   #804
 
elite*gold: 0
Join Date: Jan 2010
Posts: 4
Received Thanks: 0
Hello people
I got a little problem with that. Mean, i selected plugins and i clicked "RUN SRO!"
Then a little msgbox came... " Please execute silkroad.exe " i know what it means. Is there any way to "repair" it?

Range.dll is for chaning autoselect range right? cause i really need to change it

Btw. Autopot works great

Cheers Zeffner
Zeffner is offline  
Old 01/09/2010, 00:53   #805
 
elite*gold: 0
Join Date: Feb 2009
Posts: 90
Received Thanks: 5
Quote:
Originally Posted by nanoelking View Post
me 2 i get this Erorr
me too but in SWSRO
LionHurt is offline  
Old 01/09/2010, 01:01   #806
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
i've added an autoseave feature and the possibility to use vigorpots to the autopot of silkmod.

now it will allways save your settings and reload them the next time you log on =)

if you notice any new bugs with the new autopot pls report them here.

Edit:
simply redownload the silkmod.rar from the first post =)
lolkop is offline  
Thanks
1 User
Old 01/09/2010, 01:12   #807
 
elite*gold: 0
Join Date: Feb 2009
Posts: 90
Received Thanks: 5
Quote:
Originally Posted by lolkop View Post
i've added an autoseave feature and the possibility to use vigorpots to the autopot of silkmod.

now it will allways save your settings and reload them the next time you log on =)

if you notice any new bugs with the new autopot pls report them here.

Edit:
simply redownload the silkmod.rar from the first post =)

have a solution ?
LionHurt is offline  
Old 01/09/2010, 01:32   #808
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by LionHurt View Post

have a solution ?
run as admin, run in compatibility mode as xp, maybe some other tool blocks this (antivirus or something like that), redownload (maybe file is damaged), disables all the useless "security" **** of win7/vista that you can find since its only a waste of memory.

if you've tried all of this and its still not working i can't help ya.

got lots of testers with all kinds of systems and for all of them its working. even for win7 64bit.

so if its not working for you its a problem with your system.
lolkop is offline  
Old 01/09/2010, 01:50   #809
 
elite*gold: 0
Join Date: Feb 2009
Posts: 90
Received Thanks: 5
Quote:
Originally Posted by lolkop View Post
run as admin, run in compatibility mode as xp, maybe some other tool blocks this (antivirus or something like that), redownload (maybe file is damaged), disables all the useless "security" **** of win7/vista that you can find since its only a waste of memory.

if you've tried all of this and its still not working i can't help ya.

got lots of testers with all kinds of systems and for all of them its working. even for win7 64bit.

so if its not working for you its a problem with your system.
i use XP
and never mind i found a solution and for others who have the same proplem download this 2mb Download Confirmation and then extract silkmod folder in game folder
LionHurt is offline  
Thanks
1 User
Old 01/09/2010, 02:28   #810
 
elite*gold: 0
Join Date: Oct 2008
Posts: 95
Received Thanks: 8
Can someone help me? I've downloaded like 125021 files and any autopot is not working for me. Any soluitions? >.<

Regards.
Nabot is offline  

Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.