Register for your free account! | Forgot your password?

You last visited: Today at 22:17

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[SWSRO][ZSZC] LOADER/BOT/AUTOPOT

Discussion on [SWSRO][ZSZC] LOADER/BOT/AUTOPOT within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 01/03/2010, 20:26   #691
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by Loeek View Post
make a gold and items picker in ur bot pls
dude read the first post.
Quote:
Originally Posted by lolkop View Post
i will not add pickup filter, loop or lvl range so don't even think about asking
lolkop is offline  
Old 01/03/2010, 21:40   #692
 
elite*gold: 0
Join Date: Jul 2009
Posts: 541
Received Thanks: 157
The mp autopot (F4-0) doesnt work for me...

The client crashing all the way.
Zoloft is offline  
Old 01/03/2010, 21:50   #693
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by Zoloft View Post
The mp autopot (F4-0) doesnt work for me...

The client crashing all the way.
as allready said the autopot in swsro is bugged (can't update the adresses cuz i can't login >.<)
lolkop is offline  
Old 01/03/2010, 21:56   #694
 
elite*gold: 0
Join Date: Jul 2009
Posts: 541
Received Thanks: 157
Quote:
Originally Posted by lolkop View Post
as allready said the autopot in swsro is bugged (can't update the adresses cuz i can't login >.<)
Im playing ECSRO
Zoloft is offline  
Old 01/03/2010, 22:06   #695
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by Zoloft View Post
Im playing ECSRO
o0

for me the autopot is working just fine for ecsro
lolkop is offline  
Old 01/03/2010, 23:18   #696
 
elite*gold: 0
Join Date: May 2007
Posts: 27
Received Thanks: 0
On ecsro vip i type /pot hp on, and game crashes ??

works on fembria ....
rakurlz33 is offline  
Old 01/04/2010, 00:14   #697
 
elite*gold: 0
Join Date: Jul 2009
Posts: 541
Received Thanks: 157
Quote:
Originally Posted by rakurlz33 View Post
On ecsro vip i type /pot hp on, and game crashes ??

works on fembria ....
I got crash after the first hit by a monster.
Zoloft is offline  
Old 01/04/2010, 10:36   #698
 
elite*gold: 0
Join Date: May 2007
Posts: 27
Received Thanks: 0
i use vista, type hp on and crash, doesnt matter am i in town or fighting, in fembria it works, :/ . Hope u can fix that, this looks an awesome thing
rakurlz33 is offline  
Old 01/04/2010, 12:38   #699
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by rakurlz33 View Post
i use vista, type hp on and crash, doesnt matter am i in town or fighting, in fembria it works, :/ . Hope u can fix that, this looks an awesome thing
ok as i see there are problems with the autopot (i could only test it at fembria)

i'll take a look at it at other servers

but am kinda busy atm could take a while
lolkop is offline  
Old 01/04/2010, 14:22   #700
 
elite*gold: 0
Join Date: Aug 2007
Posts: 23
Received Thanks: 0
hey lolkop, thank you, and great work as always

my questions, 1. do u have any ideas how can i get these pointer in ecsro ? the X,Y ( The pos ) and the monster name and hp, i found them but i cant find the pointer =\

2. is there a value that shows if ur chating or not ? , i want to edit ur autopot to not use pots while chatting, ( or simply just edit it plz :P )

3. ur autoit source code was very helpful for me to learn autoit better, so if u can put the source code for the silkmod ? i just want to learn c++ too =)

can u send me ur email ? or just add me , Thank you =)

Thx again
coldz3r0 is offline  
Old 01/04/2010, 16:23   #701
 
elite*gold: 0
Join Date: Feb 2008
Posts: 573
Received Thanks: 234
Hey lolkop !

I'm somehow "developing" a bot with your stuff for mysro , I managed to insert the autoselect in my media pk2 and it works fine but I can't change the range.I tried with DesWa tool but it doesn't work , I got vista so its kind of stupid that gives me errors.Please help me out here , is there something you could give me , a tool like that one or you can create a proper loader with range included ?

Tx , if you help me , I will post it as a new nice bot
speedtouch1980 is offline  
Old 01/04/2010, 17:14   #702
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by speedtouch1980 View Post
Hey lolkop !

I'm somehow "developing" a bot with your stuff for mysro , I managed to insert the autoselect in my media pk2 and it works fine but I can't change the range.I tried with DesWa tool but it doesn't work , I got vista so its kind of stupid that gives me errors.Please help me out here , is there something you could give me , a tool like that one or you can create a proper loader with range included ?

Tx , if you help me , I will post it as a new nice bot
just use my autoit loader it works for mysro/sjsro too
lolkop is offline  
Thanks
1 User
Old 01/04/2010, 18:22   #703
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by coldz3r0 View Post
hey lolkop, thank you, and great work as always

my questions, 1. do u have any ideas how can i get these pointer in ecsro ? the X,Y ( The pos ) and the monster name and hp, i found them but i cant find the pointer =\

2. is there a value that shows if ur chating or not ? , i want to edit ur autopot to not use pots while chatting, ( or simply just edit it plz :P )

3. ur autoit source code was very helpful for me to learn autoit better, so if u can put the source code for the silkmod ? i just want to learn c++ too =)

can u send me ur email ? or just add me , Thank you =)

Thx again
1. reverse the algorythm to calulate the x,y pos
2. don't think so
3. silkmod is open source (drew_benton released it some years ago i just changed it to work for ecsro and added some stuff)
lolkop is offline  
Old 01/04/2010, 20:10   #704
 
elite*gold: 0
Join Date: Jan 2008
Posts: 395
Received Thanks: 172
You should add the automatic login to the loader agains , it was very usefull at the older one.....but anyway:
For those who need a autlogin with the loader put this in autoit and save it:
Quote:
Global $Paused
$hWnd = WinGetHandle ("SRO_Client")
HotKeySet ("{F10}","Start")
HotKeySet ("{F9}","Pause")

While 1
Sleep (50)
WEnd

Func Start()
While 1
ControlSend ($hWnd,"","Edit1","{enter}")
Sleep (1000)
WEnd
EndFunc

Func Pause()
$Pause = NOT $Pause
While $Pause
Sleep (10)
WEnd
EndFunc
And btw the autopot dosen`t work on swsro u get instant crash
ovidiu is offline  
Old 01/04/2010, 21:31   #705
 
elite*gold: 0
Join Date: Feb 2008
Posts: 573
Received Thanks: 234
Quote:
Originally Posted by lolkop View Post
just use my autoit loader it works for mysro/sjsro too
Well , I can't make it start , I use vista and I did put it in comp mode with administrator but doesn't want to work.

Your client you are using is not supported...
Division 1 , division 2 and division 3... did you refer to other loader than that one ?!
speedtouch1980 is offline  

Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.