Register for your free account! | Forgot your password?

You last visited: Today at 21:43

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[SWSRO][ZSZC] LOADER/BOT/AUTOPOT

Discussion on [SWSRO][ZSZC] LOADER/BOT/AUTOPOT within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 12/11/2009, 16:35   #556
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by gertje2306 View Post
the auto-select patch at the begin post works for SJSRO?
it should work for all sro versions.
lolkop is offline  
Old 12/11/2009, 17:11   #557
 
elite*gold: 0
Join Date: Apr 2009
Posts: 65
Received Thanks: 14
the autopot and the loader works at new ECSRO client?
bboyfenix is offline  
Old 12/11/2009, 17:55   #558
 
elite*gold: 0
Join Date: Dec 2008
Posts: 1
Received Thanks: 0
My loader doesnt work. i use win vista. but i run in compatibility mode for win xp. i pached media.pk with swsro_autoselect_2021 and i downloaded new sro_client. when i lauch private_server_loader, it says " Please execute the "Silkroad.exe." ".
dixir is offline  
Old 12/11/2009, 18:23   #559
 
elite*gold: 0
Join Date: Jul 2009
Posts: 21
Received Thanks: 1
Hey lolkop now its a new vers. from ecsro 1.151 . You will make us new bot ?
PainKiIIer is offline  
Old 12/11/2009, 18:51   #560
 
elite*gold: 280
Join Date: May 2007
Posts: 2,818
Received Thanks: 3,483
Quote:
Originally Posted by PainKiIIer View Post
Hey lolkop now its a new vers. from ecsro 1.151 . You will make us new bot ?
the bot should still work...

if it doesn't work for you you should redownload the bot and try again
lolkop is offline  
Thanks
2 Users
Old 12/11/2009, 19:03   #561
 
elite*gold: 0
Join Date: Jul 2008
Posts: 94
Received Thanks: 12
thanks a million lolkop!
if ever the old bot doesnt work on ECSRO, please do make an update.
you rock!

more power to you!
azmarialee is offline  
Old 12/11/2009, 19:07   #562
 
elite*gold: 0
Join Date: Jul 2009
Posts: 21
Received Thanks: 1
lol kop you are the best and *** the rest man thanks very mutch man ( ich liebe dich^^)
PainKiIIer is offline  
Old 12/11/2009, 22:42   #563
 
elite*gold: 0
Join Date: Oct 2009
Posts: 21
Received Thanks: 23
Quote:
Originally Posted by lolkop View Post
you're right but its not a fault the ecsro one was made for the old version now that they've stolen the swsro files again the ecsro part is not needed anymore =)

but i know some ppl still using the old ecsro client so there's no need to delete it =)

if you do not delete anything it will work normaly =)

anyways thx for your comment ^__^
yeah, i made a new copy of ur loader just for me i don't post it, besides ecsro say that they don't copy files from others servers but they do, they get the files and change a little and thats it ...

Currently Servers Down ,,, 2 weeks for update and im pretty sure others make it in less then 4 days ,,, so its ok. i love ur work !
Frolox is offline  
Old 12/12/2009, 07:48   #564
 
elite*gold: 0
Join Date: Apr 2009
Posts: 1
Received Thanks: 0
oha, hm handgrind ....
Freaky09 is offline  
Old 12/12/2009, 12:48   #565
 
elite*gold: 0
Join Date: Aug 2009
Posts: 6
Received Thanks: 0
Hi i download the new ecsro froom and i try ur autopot lolkop but it will not work bacause i had ur autopot before and it did work for the last ecsro 1.48 but now when i try to use it on 1.51 happens nothing sry for bad english i hope u will unsderstand what i mean..... (i have windows 7 x64 if this help anything)
majakai is offline  
Old 12/12/2009, 12:54   #566
 
elite*gold: 0
Join Date: Jul 2008
Posts: 94
Received Thanks: 12
there is NO PROBLEM with lolkop's autopot.
azmarialee is offline  
Old 12/12/2009, 13:23   #567
 
elite*gold: 0
Join Date: Apr 2009
Posts: 65
Received Thanks: 14
dont work for me also... i have it in ECSRO folder, but dont work :/

where do u have it xhunter4u?
bboyfenix is offline  
Old 12/12/2009, 13:43   #568
 
elite*gold: 0
Join Date: Jun 2008
Posts: 4
Received Thanks: 2
good job mate. but how to with sunSRO i can't use it says The Client you are using not supported. what should i do ? thanks and cheers
MinorComboFTWxD is offline  
Old 12/12/2009, 14:16   #569
 
elite*gold: 0
Join Date: Jul 2008
Posts: 94
Received Thanks: 12
@bboyfenix
i just use the one from the first page of lolkop's autopot.
try this one..
- delete the config file (.ini) of ur autopot from ur ecsro folder.
- run the game.
- run autopot.

let me know what happens next.
good luck!
azmarialee is offline  
Old 12/12/2009, 14:51   #570
 
elite*gold: 0
Join Date: Apr 2009
Posts: 65
Received Thanks: 14
it dont, maybe is cause im using VISTA x64 ?
bboyfenix is offline  

Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.